Ir ao conteúdo
  • Cadastre-se
filp

Ds Link Dl-524 caindo!

Recommended Posts

Bom, tenho 2 notebook q usam o wireless usando esse modem "Dl-524 G1 F/W 4.00"

porém, um dos notebooks parou de funcionar o wireless Oo

um ainda ta funcionando certinho, o outro nao, sempre cai a conexao, fica 5 min. , e para voltar a conectar de novo só depois de algumas horas.

eu nao sei o que pode ser, porque se fosse problema no modem, o outro note também nao conseguiria conectar certo? fora q o notebook q nao esta conectando fica bem ao lado do modem, enquanto o outro q conecta fica mais longe ainda.

eu nao sei q tem alguma coisa a ver, mas o notebook q nao funciona o wireless possui um modem "externo" eu acho Oo

ele fik conectando via USB, é um bem pequeno... chama:

"Wireless-G USB Adapter" e modelo "ENUWI-G2"

sempre q a luz dele fik a acesa a net conecta, assim q ela apaga já era =\

sera q o problema seria nesse aparelho então?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Deve ser alguma configuração de conexão no notebook!

Tenta apagar a rede da lista de redes de conexão automática e reconecta de novo a partir do zero, digitando a senha (se tiver) e tudo o mais..

Compartilhar este post


Link para o post
Compartilhar em outros sites

eu já fiz isso, apaguei todos as redes e criei uma nova.... nao da certo

e acontece a mesma coisa ainda, conecta e logo dps já desconecta

primeiro fik o simbolo de q o wireless esta conecetado, mas com uma exclamaçao amarela, dizendo q a conexão pode ser nula ou limitada, logo depois já desconecta, com aquele "x" em vermelho

Compartilhar este post


Link para o post
Compartilhar em outros sites
eu já fiz isso, apaguei todos as redes e criei uma nova.... nao da certo

e acontece a mesma coisa ainda, conecta e logo dps já desconecta

primeiro fik o simbolo de q o wireless esta conecetado, mas com uma exclamaçao amarela, dizendo q a conexão pode ser nula ou limitada, logo depois já desconecta, com aquele "x" em vermelho

alguem pra ajudar??

Compartilhar este post


Link para o post
Compartilhar em outros sites

Isso acontece quando o micro está configurado para obter IP automaticamente, mas por alguma razao ou motivo qualquer, ele não consegue achar um servidor DHCP que forneça esse IP para ele.

Isso pode ser causado por:

1- Placa de rede ruim

2- Cabos ruins

3- Configuração incorreta do router ou afins

4- Outras causas.

Rede nula ou limitada é causada por problema de configurações do endereço ip, que deve esta na faixa de ip errada.

Compartilhar este post


Link para o post
Compartilhar em outros sites

aqui em casa ta com o mesmo problema.. cai depois de uma hora e volta só depois que eu trocar de ip.. nao sei o q porque.. :/ ja atualizei a firmware e nada..

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×