Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Velho Hippie

Iluminação discreta com sensor de aproximação

Recommended Posts

Olá pessoal

Estou montando um circuito para iluminar um corredor externo com leds, a ideia é utilizar 6 sensores de aproximação por IR.

Minha dúvida incial é: vou alimentar o circuito com uma fonte 12V ~1A. Nos sensores vou utilizar o LM567, que (conforme o datasheet) opera com alimentação entre 5V a 9V, portanto gostaria de confirmar se calculei corretamente.

Se minha fonte é de 12V e devo mandar no máximo 9V ao 567, fiz: 12V-9V = 3V, portanto devo utilizar um resistor para "segurar" estes 3V, sendo que a drenagem mínima do 567 é 10mA, então: 3/0.01 = 300.

Um resistor de 300 ohms entregaria a tensão correta de no máximo 9V ao CI, está correto? Ou devo utilizar um valor um pouco maior por segurança?

Grato a todos que me tem auxiliado.

Velho Hippie

Compartilhar este post


Link para o post
Compartilhar em outros sites
Olá pessoal

Estou montando um circuito para iluminar um corredor externo com leds, a ideia é utilizar 6 sensores de aproximação por IR.

Minha dúvida incial é: vou alimentar o circuito com uma fonte 12V ~1A. Nos sensores vou utilizar o LM567, que (conforme o datasheet) opera com alimentação entre 5V a 9V, portanto gostaria de confirmar se calculei corretamente.

Se minha fonte é de 12V e devo mandar no máximo 9V ao 567, fiz: 12V-9V = 3V, portanto devo utilizar um resistor para "segurar" estes 3V, sendo que a drenagem mínima do 567 é 10mA, então: 3/0.01 = 300.

Um resistor de 300 ohms entregaria a tensão correta de no máximo 9V ao CI, está correto? Ou devo utilizar um valor um pouco maior por segurança?

Grato a todos que me tem auxiliado.

Velho Hippie

Pode estar usando tambem um regulador LMXX, no caso o LM7805 (para 5 volts) ou 7809 (para 9 volts) respeitando,claro,a corrente maxima do regulador,no caso 1 ampere.

Abraços!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Obrigado Antonio

Mas.... quanto ao calculo estaria correto? Já que estou aprendendo e estudando é sempre bom "entender" o que estou me propondo a projetar.

Quanto a utilização de um regulador de tensão vou ler atentamente os datasheets dos mesmos.

Muito Obrigado pela atenção.

Velho Hippie

Compartilhar este post


Link para o post
Compartilhar em outros sites
Obrigado Antonio

Mas.... quanto ao calculo estaria correto? Já que estou aprendendo e estudando é sempre bom "entender" o que estou me propondo a projetar.

Quanto a utilização de um regulador de tensão vou ler atentamente os datasheets dos mesmos.

Muito Obrigado pela atenção.

Velho Hippie

Olha cara,infelizmente não conheço bem esse tipo de formula,então outro amigo pode lhe ajudar neste ponto...Mas recomendei o regulador porque segundo o que eu li o resistor aquece,dissipa mais calor,então o uso de regulador fica mais pratico,e a tensão ja sai toda reguladinha,no ponto!

Ah,sim,poderia postar o circuito,gosto de coisas com led's!:cool:

Abraços!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Então amigo Antonio

Vou ficar te devendo o circuito pois ele ainda está na minha "cachola", mas exemplifico o que quero fazer nesta imagem. Os pontinhos amarelos serão os sensores, tb vou inserir no circuito um pequeno gabinete com leds que indicarão quando os sensores forem ativados, desta forma tenho ao lado da cama um monitor que mostrará qualquer movimentação no corredor. Claro que o dimensionamento do número de sensores ainda não é definitivo, pois pretendo montar um na proto para testar sua sensibilidade e o melhor posicionamento. Justamente por isto postei minha dúvida, pois não tenho nenhum regulador aqui e gostaria de saber se posso testar com um resistor, tendo segurança para o CI. Semana que vem volto ao centro e compro alguns LM78XX.

Como no tópico do Strobo de Leds, pretendo apresentar cada etapa para o acompanhamento dos amigos. Por falar nisto percebi que a maioria dos participantes entra no fórum, posta sua dúvida, recebe a ajuda dos amigos, resolve seu problema e.... nem ao menos se dá ao trabalho de postar os resultados para acrecentar aos demais. Não seria, ao menos, de bom tom que todos aqueles que conseguiram evoluir nos seus projetos pessoais, postassem estes resultados para que todos os participantes pudessem destes compartilhar? Principalmente com imagens ilustrativas e fotos. Das centenas de tópicos que tenho lido, não lembro de um que tenha fotos como as que postei no tópico do strobo, e por favor.... não vale a famosa frase: é que minha câmera tá estragada!

Depois do desabafo, fui...

E prometo que assim que desenhar o circuito posto pra ti.

Velho Hippie

post-345398-1388494800617_thumb.jpg

Editado por Velho Hippie
esqueci da imagem

Compartilhar este post


Link para o post
Compartilhar em outros sites
Então amigo Antonio

Vou ficar te devendo o circuito pois ele ainda está na minha "cachola", mas exemplifico o que quero fazer nesta imagem. Os pontinhos amarelos serão os sensores, tb vou inserir no circuito um pequeno gabinete com leds que indicarão quando os sensores forem ativados, desta forma tenho ao lado da cama um monitor que mostrará qualquer movimentação no corredor. Claro que o dimensionamento do número de sensores ainda não é definitivo, pois pretendo montar um na proto para testar sua sensibilidade e o melhor posicionamento. Justamente por isto postei minha dúvida, pois não tenho nenhum regulador aqui e gostaria de saber se posso testar com um resistor, tendo segurança para o CI. Semana que vem volto ao centro e compro alguns LM78XX.

Ok cara,quando terminar então,poste aqui,pois pode ajudar outras pessoas com duvida parecida.Quanto ao circuito,uma ideia,(não sei se é a tua intenção) a medida que a pessoa passa pelo sensores,o led/s anterior apaga,e o proximo acende,tipo,a pessoa passa pelo sensor 1,o led 1 acende,ao passar pelo sensor 2,o led 1 se apaga e o 2 aceso.Ficaria legal.tipo um fade no led anterior.Quanto ao resistor,aguarde que algum amigo vai ajuda-lo nesta questão.

Como no tópico do Strobo de Leds, pretendo apresentar cada etapa para o acompanhamento dos amigos. Por falar nisto percebi que a maioria dos participantes entra no fórum, posta sua dúvida, recebe a ajuda dos amigos, resolve seu problema e.... nem ao menos se dá ao trabalho de postar os resultados para acrecentar aos demais. Não seria, ao menos, de bom tom que todos aqueles que conseguiram evoluir nos seus projetos pessoais, postassem estes resultados para que todos os participantes pudessem destes compartilhar? Principalmente com imagens ilustrativas e fotos. Das centenas de tópicos que tenho lido, não lembro de um que tenha fotos como as que postei no tópico do strobo, e por favor.... não vale a famosa frase: é que minha câmera tá estragada!

Ok,serve ai de incentivo,né.

E prometo que assim que desenhar o circuito posto pra ti.

No aguardo.

Abraços!

Compartilhar este post


Link para o post
Compartilhar em outros sites

o calculo esta certo,porém seria melhor usar o regulador mesmo.Qto ao resistor no mercado nao tem de 300 ohs,teria ou associar tres de 100 ou usar um de 330r.porém prefira o regulador.você pode fazer a queda com diodos seria mais eficiente,tipo pode usar 4 diodos em serie.Falei

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá amigos

Montei o circuito da fig anexo 1, porém o led indicador permanece aceso continuamente. Não encontrei no datasheet do LM567 como medir as tensões de entrada do mesmo e tb não consegui inseri-lo no Multisim para simular o circuito. Para não restar dúvidas (a não ser as minhas) fiz um rascunho rápido no Paint mesmo, para demonstrar como montei na proto. A distância entre o TIL 32 e o TIL78 é de uns 10 cm, mas mesmo bloqueando qualquer um o led2 não apaga. Espero a ajuda dos companheiros para me explicar melhor como o circuito deve funcionar (atuar) e sobre as pinagens dos TIL, pois a vendedora não soube me dizer, ficou até em dúvida sobre qual era qual, no fim outro vendedor disse que o 32 é o azul claro e o receptor o transparente. Como posso saber se eles estão plugados corretamente, se estão funcionando, como posso medir isto?

Aguardo....

Velho Hippie

post-345398-13884948059229_thumb.jpg

post-345398-13884948060013_thumb.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

Jamais use só um resistor para regular uma tensão baseado só na corrente do CI.

Use um zener de 5,1V depois do residtor, em paralelo com a alimentação do CI ou use um regulador 7805 ou até mesmo 78L05 para o LM567.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá Jorge

O TIL32 é o led infra-vermelho.

Amigo SOSCHIP, desculpa mas não compreendi bem, estou utilizando uma fonte de 9V para o circuito, que é a alimentação aceitável para o LM567, claro que depois vou tb utilizar um cap de desacoplamento e filtragem na tensão de entrada, mas por enquanto é só pra testes mesmo.

Obrigado pelas participações.

Velho Hippie

Compartilhar este post


Link para o post
Compartilhar em outros sites

Dessa forma o transistor T2 está polarizado como amplificador, e não como chave..

É possivel notar que a tensão na base do transistor nunca será menor que 0,7 V, para que ele entre no corte.

É necessário saber se a saída do LM567 é dreno aberto, para retirar o resistor de 10K que vai da base do transistor para o CI e curti circuitar ou se ele é push-pull, para retirar o resistor de pull-up.

Olhei a folha de dados e ele é coletor aberto, então retire o resistor (R5) que vai da base do transistor para o pino 8 do CI e coloque uma ligação direta nesse ponto, um fio, se já fez a placa.

Editado por miguelmhill

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×