Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
hutred

Monitor Pipocando...

Recommended Posts

:blink:

meu monitor de 15" marca tce digital..

Quando eu ligo ele da uns segundinhos e começa a dar uns estalos e não dá imagem...

Eu gostaria d saber o q q pode ser e o q q eu preciso trocar e se é muito difícil fazer a manutenção (eu entendo o básico da eletrônica..)

Levei pra fazer o orçamento e me cobraram 90 reais pra fazer o conserto...

Me ajudem...

:blink:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pode ser o flyback com vazamento e tbem problema no circuito horizontal. Às vezes tem sujeira com umidade na chupeta e pode aparecer estalos. Ele dar imagem alguma vez ou tá sem imagem direto agora? Descreva melhor o que ocorre quando você liga ele.

Compartilhar este post


Link para o post
Compartilhar em outros sites

não da mensagem em nenhum momento...

É fácil consertar?

Deem me uma dica aí....

Compartilhar este post


Link para o post
Compartilhar em outros sites

Veja bem, fácil é relativo.

Se fosse sujeira somente, seria simples(mas nem tanto). Agora, se for o flyback, Só mesmo a substituição é indicada e não é tão complicado. Problema no circuito horizontal também é simples mas só depois de localizado.

Qualquer opção exigirá a abertura do monitor e a partir dai, será tomado um roteiro a ser seguido.

Abra o monitor e ligue pra ver de onde está vindo os estalos. Posta após tomar este procedimento que continuaremos.

T+

Compartilhar este post


Link para o post
Compartilhar em outros sites

seguinte...

abri o monitor, dei uma olhada e limpei...

liguei mas nam deu mais os estalos...

liguei o monitor no pc mas não deu imagem, deve ser realmente o flayback.

para a substituição será necessario a solda d algum fio ou é tudo por encaixe?

...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se o processo de montagem não mudou, deve ser soldado. Lembro a você que a soldagem é bem simples e para retirar o flyback é recomendado o uso de "sugador de solda". Não esqueça de pegar um flyback exatamente igual( mesma referência).

Confirme se o transistor de saida horizontal não queimou pois pode ter ido junto com o flyback.

Boa sorte

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×