Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
Carlos Benício

[Resolvido] Problema com fórmula de juros no Excel

Recommended Posts

Bom dia.

O valor que você se refere é o "valor de erro". pois se a coluna G não tiver informações então a sua formula retorna em um ERRO..

coloque está fórmula =SE(G2="";"";SE(G2>C2;D2+(D2*E2/100)+(D2*F2/100*(G2-C2));D2)) na coluna H2 e arraste até o final dela.

Compartilhar este post


Link para o post
Compartilhar em outros sites

\õ/ Isso mesmo! Mas ainda tenho um problema... Quando vou calcular o valor da multa ( montante-valor original), quando arrasto, alguns dão erro por não ter o montante e fica aparecendo aquele #VALOR!, como posso tirar isso?

Compartilhar este post


Link para o post
Compartilhar em outros sites
\õ/ Isso mesmo! Mas ainda tenho um problema... Quando vou calcular o valor da multa ( montante-valor original), quando arrasto, alguns dão erro por não ter o montante e fica aparecendo aquele #VALOR!, como posso tirar isso?

Explique melhor!

Mas se for o que eu entendi, deve ser isto:

=SE(G2="";"";SE(G2>C2;$D2+($D2*E2/100)+($D2*F2/100*(G2-C2));$D2))

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá Jean de Oliveira

Veja se resolve o seu problema!

=SE(ÉERROS(SE(G2>C2;D2+(D2*E2/100)+(D2*F2/100*(G2-C2));D2));"";SE(G2>C2;D2+(D2*E2/100)+(D2*F2/100*(G2-C2));D2))

espero ter ajudado!:lol:

um abraço!:cool:

Compartilhar este post


Link para o post
Compartilhar em outros sites
Olá Jean de Oliveira

Veja se resolve o seu problema!

=SE(ÉERROS(SE(G2>C2;D2+(D2*E2/100)+(D2*F2/100*(G2-C2));D2));"";SE(G2>C2;D2+(D2*E2/100)+(D2*F2/100*(G2-C2));D2))

espero ter ajudado!:lol:

um abraço!:cool:

Essa deu! Valeu a todos, dúvida resolvida!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×