Ir ao conteúdo
  • Cadastre-se
luidita

Problemas com mobo asus M4a88t-m

Recommended Posts

pessoal, preciso de uma ajuda, estou tendo problemas com essa placa-mãe " M4a88t-m " acredito q meu problema esteja relacionado com o dispositibo " MEMOK " pelo q entendi sobre esse dispositivo, ele testaria minhas memorias para ver se sao compativeis com meu processador ou se sao compativeis com a placa-mãe, + ou - isso q entendi.... tenho 2x 4gb de memo da kingston, uq acontece com o dispositivo o leg vermelho fica piscando depois de um pequeno tempo ele para de piscar, fica permanentemente aceso, dai seria a hora de clicar no botao que fica ao lado do LED para placa dar boot normal, + oled volta a picas até repetir novamente o processo acima, ja tentei colocar emtodos os slots, ja tentei de todas as maneiras possiveis com os 2 pontes separados e juntos.... e n consigo fazer a placa da boot, queria saber se estou fazendo alguma coisa de errado com esse dispositivo "MEMOK "

obrigado!

processador - x4 phenom black edition

mobo - M4a88t-m

memoria 2x 4gb kington

fonte, 550w seeventeam

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante

essas placa novas da Asus com esse MemOk, estão muito enjoadas, parece que recusam certas memorias e um recurso que deveria ter vindo para ajudar, acho que mais atrapalha. Se já testou todas as possibilidades, admita a hipotese de trocar esses pentes ou testar outros, pois se persistir o problema, talvez seja a placa mãe que precisa ser trocada, pois tive problemas com 2 Asus, que tinham esse MemOk. Uma Asus P7P55D LE, soquete 1156 que foi pro RMA, deu pau nesse MemOk, pois não aceitava nenhuma memoria, testei com Patriot, Markvision, Super Talent, Kingston e troquei por uma ASRock P55M Pro, que não me dá dor de cabeça, nem com Markvision e uma Asus M4A87T, AM3 que tambem não aceitava memorias e dava problema com esse memOk. De qualquer forma, teste outros pentes de memoria aí , antes de condenar a placa mãe. Abraços

OBS; verifique se todos os conectores de sua placa mãe estão devidamente conectados, inclusive os da fonte, processador, etc.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tenho uma asus m4a88t-m a um ano e uns meses pra cá o pc começou a travar tudo (o mouse, teclado o hd) e reiniciava, isso aconteceu pela primeira vez quando joguei crysis com video onboard, mas depois coloquei video off board e continuou travando, troquei as memórias nada mesma coisa, proc meio difícil ser, hd acho que não é, a fonte é boa, só tá restando a placa mãe, será que tá se indo?

Obrigado!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Desligue o pc, mas deixe o cabo de energia conectado na fonte.

Com cuidado, aperte e segure o MemOK por 5seg, a placa deve ligar e apagar o led do MemOK.

Solte o botao quando isso acontecer e veja se da boot.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×