Ir ao conteúdo
  • Cadastre-se

Não consigo conectar meu notebook a rede sem fio daqui de casa e ainda desconecta


Posts recomendados

Bom,

Tenho um roteador aqui em casa D-LINK DIR-600 e sempre me conectei com ele ao meu notebook e ao meu celular, bem como aos 3 desktops aqui de casa.

Agora minha mãe comprou um notebook para minha irmã mais nova, porém não estou conseguindo conectá-lo a internet através da rede sem fio.

-> O notebook é novo e possui placa de rede.

-> O Wifi está ligado.

A rede sem fio aparece na lista de redes, dai quando eu clico em conectar, e coloco a senha do wireless, além de não conectar, a internet dos outros computadores ainda cai, e só volta se eu desligar e ligar o roteador.

Já tentei de tudo, mas não consigo de jeito nenhum acessar o wireless por este notebook novo da LG. (Win 7)

Obs¹: Ao tentar conectar a internet pelo notebook novo diretamente pelo fio da internet, a mesma funciona, só não funciona com a rede sem fio.

Obs²: Ao acessar o prompt de comandos do notebook e digitar "ipconfig" não aparece nenhum endereço de IP, nem Gateway Padrão, nem nada. Portanto, ao tentar acessar o endereço de configuração do roteador "http://192.168.0.1" do notebook novo, não acontece nada.

Alguém me dá uma luz por favor.

Link para o comentário
Compartilhar em outros sites

olha se o lede indicador de rede não acende o computador não vai se conectar via rede wf.caso o pc identifique a rede e o wf esteja ativado proceda da seguinte forma.se você usa wind 7 va em iniciar - pesquise rede - cetral de redes e compartilhamento - alterar comfigurações de adaptador - conexção de rede sem fio - clik com o botão direito - propiedades - configurar - drive -desinstalar - clik ok reinicie o computador espere que o mesmo instale novamente a placa,depois disto tente novamente a conexção.se isto não resolver me avise ok .

Link para o comentário
Compartilhar em outros sites

  • Membro VIP

Olá amigo,

Verifique as especificações da placa de rede do notebook e veja se são compatíveis com a configuração que você está usando no roteador.Poste aqui se possível a espec. da placa do notebook e as telas de config do roteador da parte de wireless.

falou

Link para o comentário
Compartilhar em outros sites

Tentei o que o Aldo Soares disse e não funcionou, depois de reiniciar o note, ele instalou a placa novamente sozinho e deu na mesma.

@Serza, olá, poderia me dizer como eu vejo as especificações da placa de rede e analiso se são compatíveis a do roteador? Obrigado.

Quanto as especificações do roteador, você quer que eu printe aqui qual dessas partes? http://prntscr.com/n1j4v

Link para o comentário
Compartilhar em outros sites

  • Membro VIP

OLá amigo,

Digo para ver se o padrão da rede sem fio B , G ou N que você está utilizando é aceito pela placa do notebook.

Você pode entrar no gerenciador de dispositivos do Windows, ver qual a placa do notebook e depois pesquisar as especificações na internet.

Você pode colocar aqui um print da parte de Advanced>>Advanced Wireless.

falou

Link para o comentário
Compartilhar em outros sites

Poxa, sinceramente eu não entendo nada do assunto, procurei o nome da placa de rede no google, achei umas especificações, mas não consegui ligar as configurações do wireless.

Eis o print que você pediu: http://prntscr.com/nae0p

E em adaptadores de rede encontro:

- Atheros AR8151 PCi-e gigabit ethernet controller (NDIS 6.20)

- Realtek RTL8188ce wIRELESS lan 802.11n COMBO pci-e nic

Link para o comentário
Compartilhar em outros sites

  • Membro VIP

Olha Pelo o que eu vi ai, realmente parece não ter nenhum problema com a configuração ou com o tipo de placa wireless que você está usando.

É um pouco difícil dizer sem ver e com poucas informações. Deve ser alguma configuração da placa que está impedindo a conexão. No gerenciador de dispositivos, clique com o botão direito sobre a placa Realtek wireless e depois em propriedades, na aba avançado verifique as configurações.

Tente mudar no roteador a opção de Preamble Type, coloque em short preamble e veja se ele consegue se conectar.

abraço.

  • Curtir 1
Link para o comentário
Compartilhar em outros sites

Está da seguinte forma:

802.11d Desabilitado

Intervalo de Sinal 100

Modo de Preambulo Long and Short Preambulo (a outra opção seria preambulo longo)

Modo Wireless IEEE 802.11b/g/n (tentei por 802.11b/g para ficar igual ao da pagina do roteador, mas não mudou em nada)

Roaming Sensitive Level Low

TX Power Level Automático

O que você me sugere fazer? Obrigado pela ajuda até agora.

Link para o comentário
Compartilhar em outros sites

  • Membro VIP

Tenta mudar duas coisas e veja se muda.

Roaming Sensitive Level - Veja se tem um nível mais alto e coloque (isso se refere a conectividade do adaptador)

Modo Wireless - deixe IEEE 802.11 b/g/n (todos)

No preambulo - DEixe long and short, se nao mudar nada teste o prembulo apenas longo.

Na aba gerenciamento de energia, desmarque a opção que o computador pode desligar o dispositivo.

Os outros deixa como está.

O negócio é ir testando mesmo amigo. Se nada funcionar, tente conectar em outro roteador ou outra rede que você conhece para ver se pelo menos ele conecta.

abraço.

Link para o comentário
Compartilhar em outros sites

  • 7 anos depois...
Em 27/12/2012 às 00:21, Serza disse:

Olha Pelo o que eu vi ai, realmente parece não ter nenhum problema com a configuração ou com o tipo de placa wireless que você está usando.

É um pouco difícil dizer sem ver e com poucas informações. Deve ser alguma configuração da placa que está impedindo a conexão. No gerenciador de dispositivos, clique com o botão direito sobre a placa Realtek wireless e depois em propriedades, na aba avançado verifique as configurações.

Tente mudar no roteador a opção de Preamble Type, coloque em short preamble e veja se ele consegue se conectar.

abraço.

 

Olá entrei aqui só pra agradecer,  eu estava tomando uma surra achei que o adaptador não prestava, e sim ele presta porém tem que entrar ai no avançado e mudar a opção no meu caso de em propriedades cliquei em configurar e em avançado na opção wireless mode que tava IEE 802.11b/g/n mudei para IEE 802.11b e funcionou agora conecta 

Link para o comentário
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

APRENDA TUDO SOBRE HARDWARE!

HARDWARE 2022

 

CLIQUE AQUI E BAIXE AGORA MESMO!