Ir ao conteúdo
  • Cadastre-se

Ajuda para placa mae sem beep


mcincerre

Posts recomendados

Primeira coisa estranha, o pc travava aleatoriamente em jogos, ele travava 3 vezes com intervalo de 2 segundos cada travada, mas nao sei se isso faz parte do problema, tudo ok ate o dia que infelizmente eu decidi desligar o pc, coisa que sempre fico com o pe atras de fazer, quando cheguei do servico o pc nao bipava e tudo funcionava, tentei resetar a bios, quando tentei ligar novamente, nao ligava mais nada, somente o led da mobo, deixei o pc somente com o cooler, processador e fonte, ela nao faz mas nada a nao ser acender a luz.

alguma sugestao?

tenho um i5 antigo e uma p7p55d le

Grato desde ja

Link para o comentário
Compartilhar em outros sites

Olá colega!

Baixe o manual da sua placa mãe, e veja os contatos dos cabos, os jumpers na placa mãe (algum pode ter se soltado ou está sem contato), verifique a bateria, tentar testar ele com outra fonte, pode ser mal contatos nos cabos da fonte com a placa mãe, pode ser problema no autofalante do gabinete (por isso ele não dá o beep).

Melhor coisa é desmontar ele todo, e remontar ele novamente seguindo as instruções "detalhadas" no manual do seu modelo de placa mãe.

Pode ser problema de memória também, placa de vídeo, processador, como saber?

Faça o test você mesmo caso você técnico em informática habilitado (eu sou), ou leve seu computador o mais rápido possível em uma assistência técnica de informática confiável mais perto de você.

Boa sorte e espero ter lhe ajudado! ^_^

Link para o comentário
Compartilhar em outros sites

...tentei resetar a bios, quando tentei ligar novamente, nao ligava mais nada, somente o led da mobo, deixei o pc somente com o cooler, processador e fonte, ela nao faz mas nada a nao ser acender a luz.

Você esqueceu de mencionar as memórias,deixou o(s)pente(s)no lugar???

Sem HD você até vê uma mensagem na tela em inglês informando o erro más sem memória,fonte,mobo ou CPU não rola!

O led verde(standby)pode acender até se você por ai uma fonte que não funciona...nessas horas esse led não ajuda muito a identificar problemas,a não ser quando ele não liga...

Não entendi o que você quis dizer nessa parte:

'...quando cheguei do servico o pc nao bipava e tudo funcionava, tentei resetar a bios, quando tentei ligar novamente, nao ligava mais nada'

Por que tentou resetar a bios se estava tudo OK?:huh:

Toda essa insistência tem nome...curiosidade!

Link para o comentário
Compartilhar em outros sites

A primeira vez o pc ligava cooler, hd, placa de video, tudo normal, mas sem o beep. Agora ela somente com o pocessador e cooler, nao quer ligar e nem dar o beep. so pode ser processador, fonte ou placa-mãe.

Nas placas que dão bip a ausência dele é sinal de problema.:(

Faça o teste do clipe na fonte pra ver se ela está funcionando...caso não saiba fazer o teste clique AQUI.

Se a fonte não funcionar já sabe que é ela a causa de seu PC não ligar.

Se funcionar,ainda restarão CPU,mobo e memória(s)a serem testadas...

Toda essa insistência tem nome...curiosidade!

Link para o comentário
Compartilhar em outros sites

Nas placas que dão bip a ausência dele é sinal de problema.:(

Faça o teste do clipe na fonte pra ver se ela está funcionando...caso não saiba fazer o teste clique AQUI.

Se a fonte não funcionar já sabe que é ela a causa de seu PC não ligar.

Se funcionar,ainda restarão CPU,mobo e memória(s)a serem testadas...

Toda essa insistência tem nome...curiosidade!

Nao pode ser problema em outras coisas porque elas nem estão no gabinete, processador acho difícil sendo q ja testei sem e com.

Ontem testei minha fonte em outra placa-mãe ela ligou e desligou depois de 2 segundos porém meu amigo liga o pc usando uma chave no jumper porque o botao do gabinete esta ruim, nao sei se isso interfere, depois peguei uma fonte generica pra testar na minha placa-mãe e nao ligou. Fiz o teste da fonte minha fonte ligou e a generica pipocou, mas esse teste n quer dizer q ela funciona no maximo dela n é?

Link para o comentário
Compartilhar em outros sites

...peguei uma fonte generica pra testar na minha placa-mãe e nao ligou. Fiz o teste da fonte,minha fonte ligou e a generica pipocou...

Se testou sua placa-mãe com uma fonte que não sabe se esta boa,fica difícil!Quer dizer...se a sua placa-mãe está pifada não vai funcionar porque esta "pifada",certo??Más mesmo que ela estivesse boa,não iria funcionar porque a fonte que você usou pra testar sua placa-mãe estava pifada...resumindo,você deve ter certeza que a fonte está boa pra testar sua mobo com ela.Se você diz que testou sua placa-mãe com uma fonte genérica que pipocou,o que mais você queria??Que a placa-mãe funcionasse???:huh:

Ontem testei minha fonte em outra placa-mãe ela ligou e desligou depois de 2 segundos porém meu amigo liga o pc usando uma chave no jumper porque o botao do gabinete esta ruim, nao sei se isso interfere

Não é normal uma fonte ligar dois segundos e desligar,independente de iniciar o PC no botão ou no curto.

O teste que citei só serve mesmo pra saber se a fonte está boa,sem a necessidade de placa-mãe ou outro hardware,pra ligar.Quando a fonte funciona fora do PC(só com o clipe)e não funciona conectado a placa-mãe isso geralmente quer dizer que algo nas conexões está errado...ou o cabo principal da fonte(20/24 pinos),cabo de alimentação de CPU(4/8 pinos) estão mal encaixados,não conectados,etc...claro que pode ser a placa-mãe,más como dizer se todas as outras peças não foram devidamente testadas?

Toda essa insistência tem nome...curiosidade!

Link para o comentário
Compartilhar em outros sites

Arquivado

Este tópico foi arquivado e está fechado para novas respostas.

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

APRENDA A MONTAR COMPUTADORES!

montagem2022-capa-peq.jpg

 

CLIQUE AQUI E BAIXE AGORA MESMO!