Jump to content
  • Sign Up

nndxo

Membro Pleno
  • Posts

    23
  • Joined

  • Last visited

  • Feedback

    0%
  1. Quando estou usando headers em c, as minhas structs vão no arquivo .h ou no .c? Por exemplo, essa estrutura simples de data:
  2. Bom saber, obrigado @RS Faria @Tavaares00
  3. @God Of Machs Sim tem um fan. Ele está configurado pra desligar sozinho em 100 graus, o que ocorre bastante kk. Mas acho muito esquisito um processador de 9W esquentar tanto
  4. É um processador fraquíssimo da AMD, opera a 1Ghz. Antes de substituir a pasta térmica chegava a 100 graus fácil, agr fica em 80. Como ele aquece tanto? O que posso fazer pra melhorar?
  5. @gutopereira Eu achei uma foto dela no site da magazine Luiza. Apesar de estar sendo vendida, ainda não apresenta o modelo, o que é mt estranho. O link, com mais fotos: https://m.magazineluiza.com.br/placa-mãe-h61-socket-lga-1155-ddr3-1333-1600-hdmi-i3-i5-i7-mult-itens/p/gagdk4cd10/in/pmae/
  6. @Phoenyx Estou usando uma gt 610 e um celeron g540. Honestamente n sei dizer porque está em x8 e não em x16. Essa é a placa-mãe. Grato pela ajuda
  7. @Phoenyx Obrigado amigo. Tenho meus receios porque não encontro informação sobre o modelo da minha placa-mãe em lugar nenhum, nem mesmo nela encontrei alguma referência.
  8. ID da placa-mãe 63-0100-000001-00101111-041312-Chipset$GU61L009_BIOS DATE: 02/19/19 14:26:43 VER: 04.06.05 Nome da placa-mãe Unknown H61 Motherboard Pesquisei no google e não consegui encontrar o modelo.
  9. @Felipe Barbosa Melo Obrigado amigo, corrigi
  10. Boa noite, Meu PC está com o seguinte problema: Quando aperto o botão pra ligar, o pc gira as fans, a fonte aciona porém os periféricos não ligam e não gera vídeo. Depois de quase exatos 35 segundos, a fonte desarma, desliga tudo e o pc liga novamente, porém segue sem dar vídeo, mas apenas as vezes o mouse e o teclado ligam. Alguém sabe o que pode ser? Memória 4GB DDR3 1x4 Intel Celeron CPU G540 2,5Ghz Socket LGA1155 placa-mãe não diz o nome em nenhum lugar.. Nvidia Geforce GT610 2Gb Fonte 250W digiboard
  11. @Ariel.N Poise mano, tentei várias coisas mas nenhuma resolveu... Não sei o que foi q eu fiz mas fiz algo errado. Sei la

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Create New...

Redes-Wi-Fi-capa-3d-newsletter.png

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!