Ir ao conteúdo
  • Cadastre-se

Thibor Felipe

Membros Plenos
  • Total de itens

    20
  • Registro em

  • Última visita

  • Qualificações

    N/D

Reputação

4

1 Seguidor

Sobre Thibor Felipe

  • Data de Nascimento 20-10-1994 (24 anos)

Informações gerais

  • Cidade e Estado
    Cuiabá/MT
  • Sexo
    Masculino

Meu Notebook

  • Marca
    Acer
  • Modelo
    E5-521
  • Tamanho da tela
    15"6
  • Processador
    AMD A6-6310 APU
  • Chip gráfico
    AMD Radeon R4 Graphics
  • Memória
    12Gb
  • HD
    1000
  • Sistema Operacional
    Windows 10
  • Browser
    Chrome
  1. Tenso. Meu note que minha mãe trouxe da Espanha começou a dar problema uns tempos atrás.. Mas felizmente consegui resolver sem precisar mandar pra lá. kkkk Mano, agradeço muito pela ajuda, ajudou demais. Era a tela mesmo, testei na TV e pegou certinho. Agora o outro problema é no Windows mesmo. valeu, irmão.
  2. @simforoso Mas é só na bios que fica assim. Não dá nenhum artefato quando estou navegando.
  3. @simforoso Muito obrigado, mano. Comprei na Terabyte.. tô atualizando a bios agora, se não der certo, vou fazer o procedimento da bateria da bios. Se continuar assim vou acionar a garantia. adicionado 1 minuto depois Não deu certo atualizar. Agora viu tentar a bateria.
  4. Galera, desde que eu comprei as peças e montei o pc, venho tendo muitos problemas.. O windows 10 começou a travar muito e bugar o aúdio, não acha nenhum driver quando eu coloco pra atualizar no gerenciador de dispositivos e o windows update não atualiza nada, daí eu fui reiniciar pra formatar e agora isso (vejam na imagem abaixo)... Eu não sei mais o que fazer, se eu vender as peças, sei que não vou conseguir o tanto que eu gastei... Estou muito decepcionado e frustrado com a compra. Até agora não consegui jogar nada. Dêem uma olhada na tela da bios, o que eu faço? adicionado 5 minutos depois Setup: placa-mãe: Biostar Racing B350GT3 Processador: Ryzen 7 2700x Placa de vídeo: Sapphire RX 590 8gb Nitro+ Special Edition Memórias: 2x 8gb Corsair Vengeance LPX DDR4 3000mhz HD: Seagate Barracuda 1TB 7200RPM SSD: Kingston A400 240gb Fonte: Corsair TX550M 80+ Gold
  5. Consegui restaurar, mas a biblioteca ficou no SSD mesmo.. Queria ela no HD, mas as vezes eu tento baixar e instalar um programa mudando o local de destino para o HD, só que vários programas e arquivos não aceitam ir pra lá. /: adicionado 16 minutos depois Mas de boa. Resolvido.
  6. ah, mano.. Já coloquei pra restaurar, mas nem isso tá dando, fica aparecendo que não conseguiu restaurar o windows e quando eu tento desfazer ou mudar pro ssd de novo onde tava aparece esse erro "falha ao criar a lista de subdiretorios regulares". Isso quando eu acabei de formatar o pendrive que eu dei boot pra formatar o pc.. agr com internet de 10mb, n consigo baixar nada.
  7. Boa noite, guys. Fiz uma ********** de leve agr à pouco... Mudei o local das pastas da biblioteca do windows do SSD pro HD, porque eu não quero que o SSD seja o destino padrão para downloads e intalações de programas... Porém, ao fazer isso, todas as pastas ficar com o nome de D:\ e as coisas agora de todas elas ficam ao léu na área de trabalho. kkkkkk O que eu faço? Tentei restaurar e nem deu mais, mas não quero que fiquem no SSD, até porque só 204gb disponíveis e só o The Elder Scrolls Online vai levar metade disso se eu instalar lá. uahsuahsh Desculpem a noobice.
  8. @gledson augusto kkkk verdade, malz. adicionado 15 minutos depois Aí galera. Fonte de 500w 80 Plus Bronze e a memória creio eu que já seja 1333mhz ou perto disso, pegando 533mhz e multiplicando por 2, já que o cpu z mostra o valor real da frequência. Me desculpem pela qualidade 4k das fotos que ele tirou, mas basicamente, é isso. adicionado 17 minutos depois @gledson augusto @rodrigo.dcvieira
  9. @gledson augusto @gledson augusto beleza, pedi pra ele mandar o resto da config.
  10. Boa noite, meus consagrados. Um amigo meu me pediu ajuda pra fazer o pc dele rodar Fortnite lisooo no PC dele gastando R$1.000. Porém, me deparei com esse setup. A memória já penso em indicar 2x4 memória ram ddr3 de 1333mhz que é o que a placa aguenta, que sai em torno de R$200,00 ou até menos. (me corrijam se estou fazendo errado) Preciso de recomendações de processadores e até placa de vídeo se souberem de alguma barata e razoavelmente boa.
  11. @Gustavinhu beleza. valeu, mano. Já tinha comprado a placa-mãe que você recomendou (a Biostar Racing B350GT3) em outro tópico que fiz, quando ainda tava planejando comprar, agr vou dar uma olhada nessas placas de vídeo também.
  12. @Gustavinhu A placa saiu por R$1.760. Infelizmente não tenho limite sobrando pra tirar a Vega que tá R$ 2.459,00 à prazo, a mais barata que achei.. Se fosse o mesmo valor que está à vista por R$ 2.139,33, daria, mas, mais que isso não dá. /: Pow, valeu mano. Vou pesquisar depois como faz isso.
  13. @lnpott As memórias já foram enviadas, então acho que vou ficar com elas mesmo e tentar fazer o OC depois. A ideia do @Andros Santos já é tentatora.. Só vendendo um rim por uma 2080 TI. kkkkkkk adicionado 4 minutos depois Muito obrigado pelas respostas. Resolvido.

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×