×
Ir ao conteúdo
  • Cadastre-se

Fred Palagar

Membro Pleno
  • Posts

    50
  • Cadastrado em

  • Última visita

Posts postados por Fred Palagar

  1. 19 horas atrás, NIGHT FALL disse:

    @Fred Palagar Seus prints podem ser desconsiderados visto que o problema está durante a jogatina e você tirou essas imagens com a máquina parada, basta ver pelo baixo uso de processamento.


    Essas "travadas" podem ter inúmeras causas, desde problemas com a versão da BIOS, Memórias, HD, drives etc.
    Antes de mais nada seria interessante gravar um vídeo com cerca de 40~60 segundos de gameplay mostrando o problema na prática, de preferência com monitoramento do MSI aberto na tela do jogo.
    Se puder fazer um vídeo, subir no youtube e disponibilizar o link aqui, fica mais fácil analisar o caso.

     

    PS: Essa situação é sentida em algum outro jogo ou apenas no GTA?

    tem como me ajudar @NIGHT FALL

     

  2. @NIGHT FALL esses 2 prints são dps de jogar alguns minutos, fps sempre acima de 60 e travando MUITO mesmo, e sim, só no GTA porque é o unico q estou jogando no momento

    18 minutos atrás, NIGHT FALL disse:

    @Fred Palagar Seus prints podem ser desconsiderados visto que o problema está durante a jogatina e você tirou essas imagens com a máquina parada, basta ver pelo baixo uso de processamento.


    Essas "travadas" podem ter inúmeras causas, desde problemas com a versão da BIOS, Memórias, HD, drives etc.
    Antes de mais nada seria interessante gravar um vídeo com cerca de 40~60 segundos de gameplay mostrando o problema na prática, de preferência com monitoramento do MSI aberto na tela do jogo.
    Se puder fazer um vídeo, subir no youtube e disponibilizar o link aqui, fica mais fácil analisar o caso.

     

    PS: Essa situação é sentida em algum outro jogo ou apenas no GTA?

    image.png.288e0ae035f5f8447ed34b1abc2078ff.pngimage.thumb.png.bd6ba0b4a290ff589f48a2618c87be4a.pngc

  3. 2 minutos atrás, Bernardo Simão disse:

    @Fred Palagar Creio que sim, pois também tenho esse problema e como seu PC não é pra ficar dando esse desempenho e travada à toa como você descreveu acho que pode ser, depende também nas configs que você usa no GTA V

    tudo minimo e desativado

     

    @Bernardo Simão e travada tipo, aquelas congeladas de 0,5s que incomoda tlgd ? e acontece muito muito, meus 2 discos n passa de 20% de uso mesmo com o gta rodando

  4. Meu setup é o seguinte

     

    Placa de video: GTX 1650 4gb gigabyte

    Processador : Ryzen 5 1600 

    Memoria : 2x8gb 2400mhz DDR4

    placa-mãe : A320m challenger maxsun

    HD 1 TB e SSD 120gb

    Monitor 144hz da LG

    Fonte: VS450w plus white corsair

     

    meu problema é o seguinte, toda vez que entro no GTA principalmente, ele mesmo acima de 60 fps fica travando, dando umas "gargaladas" não creio que seja o processador porque nem atinge o 100% de uso, quando eu limito 60 fps é impossivel de jogar de tanto que trava, e quando eu coloco o monitor pra atuar em 60 Hz até na area de trabalho fica um lixo, então tipo eu não faço ideia do que seja, não sei mais o que fazer. temperaturas tudo ok, uso OK também, olhem as fotos image.png.41d479454bf49662850aef82058aab63.pngimage.png.ccf8fbb67143f81ca63f9f5298b12cd2.png

  5. Em 20/10/2021 às 08:30, Eduardo disse:

    Visse ali seu Ryzen 1600 ta chegando a 91 graus, foi a temperatura máxima registrada pelo programa, pode ser só esse o problema, e tem quase um gargalo de processador, está quase no limite dele, mas o problema ai provavelmente é só temperatura como você pode ver, visse como o MSI afterburner não é confiável.

     

    Seu processador nem tá conseguindo ligar o turbo pra 3.6Ghz
    Processador AMD Ryzen™ 5 1600 | AMD
    https://www.amd.com/pt/products/cpu/amd-Ryzen-5-1600

    A hora que baixar a temperatura e tudo se normalizar vais ganhar uns MHz aí.

     

    Reveja a ventilação do gabinete também, essa temperatura ai não é só da ventilação do gabinete, seu problema é cooler mesmo, mas é bom verificar, tem que ser assim e ter a fonte em baixo
    image.png.5aa02a5a5fc36fe24bbc83fa0dfa2ae4.png

    então amigo, voltei, com cooler novo peguei um gammax 400 v2, cpu a 40 graus e 50 no máximo, mesmo problema

  6. 12 horas atrás, Eduardo disse:

    Use o programa HW monitor, o msi afterburner ta vacilando em alguns casos, principalmente em chipsets AMD.

    DOWNLOADING HWMONITOR_1.44.EXE | CPUID
    https://www.cpuid.com/downloads/hwmonitor/hwmonitor_1.44.exe

     

    La mostra as % baixa, média e alta de processador, placa de vídeo e etc.

     

    Abra o hwmonitor, deixe ele minimizado, entre no jogo e jogue bastante, jogue pra passar pelo problema, depois de um tempo jogando e dando os problemas, depois feche o jogo, abra o programa que ta minimizado e poste prints da porcentagem de uso do processador, temperatura e frequências dele, depois role la para o fim e tem os detalhes da placa de video, poste dela também.

     

     

     

    image.png.27120838d855b7081a059c90a3682f45.pngimage.png.98fcdebd6d79f2659f29ad9fdc9379be.png

    • Curtir 1
  7. Preciso de sugestões, tava pensando em trocar meu processador e placa-mãe, to sentindo que não ta muito bom..

     

    SETUP:

     

    placa-mãe : A320M MAXSUN

    PROCESSADOR : Ryzen 5 1600

    PLACA DE VIDEO : GTX 1650 4GB GIGABYTE

    RAM: 2X8 GB HYPERX DDR4 2400MHZ

    FONTE : VS450 CORSAIR 80PLUS BRONZE

     

    To pensando em trocar por opções q sejam melhores, só que não muito caras, pensei em pegar o i3 10100f mas to em duvida em mais opções

  8. 6 horas atrás, Faust0 disse:

    @Fred Palagar Olá.

    Sugiro fazer um monitoramento dos recursos e da temperatura.

    Use programas como o MSI Afterburner + Rivatuner para monitorar o uso de CPU, GPU, RAM e SSD. Monitore também as temperaturas dos componentes. Veja se há algo de estranho nos parâmetros comuns desses componentes.

     

    Sobre o gargalo, é importante entender que o termo se refere a falta de compasso da carga de trabalho entre os componentes da máquina. Por exemplo, um CPU trabalhando a 100% e a GPU a 60%, havendo queda de desempenho, significa que temos ai um potencial de 40% não utilizado, e que poderia render maior desempenho, mas não acontece porque o CPU está funcionando como um gargalo, como um funil limitador da força de trabalho da máquina.

     

    Sobre GTA V, é comum existir oscilações no desempenho de forma não relacionada com a potência do hardware. No meu caso, por exemplo, havia travamento nas áreas de deserto. Em teoria, seria mais provável o travamento nas áreas urbanas com construções mais complexas e uma densidade de personagens e veículos absurdamente maiores.

    a GPU fica 60% e a CPU a 40%, realmente não entendo o que acontece com meu PC

    agora, Fred Palagar disse:

    a GPU fica 60% e a CPU a 40%, realmente não entendo o que acontece com meu PC

     

    6 horas atrás, Faust0 disse:

    @Fred Palagar Olá.

    Sugiro fazer um monitoramento dos recursos e da temperatura.

    Use programas como o MSI Afterburner + Rivatuner para monitorar o uso de CPU, GPU, RAM e SSD. Monitore também as temperaturas dos componentes. Veja se há algo de estranho nos parâmetros comuns desses componentes.

     

    Sobre o gargalo, é importante entender que o termo se refere a falta de compasso da carga de trabalho entre os componentes da máquina. Por exemplo, um CPU trabalhando a 100% e a GPU a 60%, havendo queda de desempenho, significa que temos ai um potencial de 40% não utilizado, e que poderia render maior desempenho, mas não acontece porque o CPU está funcionando como um gargalo, como um funil limitador da força de trabalho da máquina.

     

    Sobre GTA V, é comum existir oscilações no desempenho de forma não relacionada com a potência do hardware. No meu caso, por exemplo, havia travamento nas áreas de deserto. Em teoria, seria mais provável o travamento nas áreas urbanas com construções mais complexas e uma densidade de personagens e veículos absurdamente maiores.

    temperaturas tudo ok, não passa de 60 graus 

  9. Tenho um setup razoávelmente bom, mas em alguns jogos principalmente no GTA, da um gargalo que não era pra acontecer, da umas travadas mesmo estando acima de 60 fps e n sei o que pode ser

     

    placa-mãe: a320m maxsun

    Processador: Ryzen 5 1600

    Placa de video: GTX 1650 4gb 

    Ram: 2x8 2400mhz DDR4 hyperx

    Fonte: VS 450w corsair 80plus bronze 

    SSD 120gb e HD 1 TB

    Monitor 144hz da LG

  10. Jogo a 100 fps o GTA, mas quando passa um tempo ele começa a travar mesmo com fps alto, e quando eu minimizo e abro dnv, ele volta ao normal, alguem sabe dizer o que pode ser ? jogo com td no minimo

     

    setup: GTX 960 2gb

    Ryzen 5 1600

    16gb ram

    a320 

    fonte corsair 450w

     

     

  11. Comprei uma rx 560 chegou anteontem, instalei os drivers tudo certinho, e sempre durante os jogos trava tudo e aparece que não tem sinal de cabo conectado, tenho que reiniciar o computador pra voltar ao normal, o que pode ser? ja tentei instalar outros drivers mas continua com o erro

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Ebook grátis: Aprenda a ler resistores e capacitores!

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!