Ir ao conteúdo
  • Cadastre-se

bsll

Membros Juniores
  • Total de itens

    8
  • Registro em

  • Última visita

  • Qualificações

    N/D
  1. Fala, pessoal! Coquei um efeito em um título com link só que no hover o efeito vai até o outro lado da página. Gostaria que ele fosse até o fim do título apenas. Estou usando o Wordpress com Elementor PRO. Criei uma classe pro título e coloquei o CSS. Alguém poderia me dar uma mão? .elementor-heading-title a { /*tentei isso mas não rolou*/ display: inline-block; } .link { bottom: 60px; left: 135px; } .link:before { display: block; margin: 1px 25px 0 0; position: absolute; top: 50%; right: 100%; left: -135px; height: 1px; background: #2f2f2f; content: ''; -moz-transition: background 0.1s ease 0.2s, right 0.3s cubic-bezier(1, 0, 0, 1) 0s, margin-right 0.3s cubic-bezier(1, 0, 0, 1) 0s; -o-transition: background 0.1s ease 0.2s, right 0.3s cubic-bezier(1, 0, 0, 1) 0s, margin-right 0.3s cubic-bezier(1, 0, 0, 1) 0s; -webkit-transition: background 0.1s ease, right 0.3s cubic-bezier(1, 0, 0, 1), margin-right 0.3s cubic-bezier(1, 0, 0, 1); -webkit-transition-delay: 0.2s, 0s, 0s; transition: background 0.1s ease 0.2s, right 0.3s cubic-bezier(1, 0, 0, 1) 0s, margin-right 0.3s cubic-bezier(1, 0, 0, 1) 0s; } .link:after { display: block; position: absolute; bottom: -2px; right: -2px; left: -2px; height: 1px; background: #fafafa; content: ''; -moz-transform: scaleX(0); -ms-transform: scaleX(0); -webkit-transform: scaleX(0); transform: scaleX(0); -moz-transform-origin: 0 0; -ms-transform-origin: 0 0; -webkit-transform-origin: 0 0; transform-origin: 0 0; -moz-transition: -moz-transform 0.3s cubic-bezier(1, 0, 0, 1); -o-transition: -o-transform 0.3s cubic-bezier(1, 0, 0, 1); -webkit-transition: -webkit-transform 0.3s cubic-bezier(1, 0, 0, 1); transition: transform 0.3s cubic-bezier(1, 0, 0, 1); } .link:hover:before { margin-right: 0; right: -2px; background: #fafafa; -moz-transition-delay: 0s; -o-transition-delay: 0s; -webkit-transition-delay: 0s; transition-delay: 0s; } Valeu!
  2. Entendi, valeu! Entrei em contato com o suporte da Samsung e resolvi ficar com o clone mesmo, tem uns arquivos que vem no HD que em caso de formatação só pagando pra recuperar em autorizada. Obrigado!
  3. @Math.Pi , como eu faço isso? Tem como aproveitar o Windows que vem no laptop?
  4. Fala pessoal, só para deixar registrado: comprei e instalei o SSD GAMMIX S11 Pro e funcionou perfeitamente. O meu laptop é o Samsung Expert X40 NP350XBE-XD1BR Eu mesmo coloquei o SSD nele. Aí criei uma nova partição e utilizei o EaseUS para clonar o SO. (segui esse vídeo: https://www.youtube.com/watch?v=KeO21wtQYek) Depois alterei a ordem do boot no sistema. Uma dúvida, agora eu posso apagar o Windows do HDD?? Qual a maneira mais fácil? Perde garantia ou algo assim?
  5. @Math.Pi Mas faz sentido o que eu disse sobre perder 50% da velocidade? De qualquer forma vale a pena pois tem uns NVMe x4 com o preço parecido com um WD Green.
  6. @Math.Pi , mas provavelmente é PCIe 3. x2, correto? No caso do SSD citado acima (m.2 adata xpg gammix s11) estaria rodando com 50% de leitura e escrita. Procede ou tô fazendo confusão?
  7. Fala, meus consagrados! Gostaria de saber se consigo colocar um SSD Nvme na placa MSI 880GM-E35. Ela possui os seguintes Slots: 1 x PCIe 2.0 x16 1 x PCIe x1 1 x PCI (3.3 V/ 5 V) É possível colocar um SSD Nvme em um desses Slots? Eu conseguiria utilizar toda velocidade do SSD? Meu processador é um Phenon II X2 555, ela influencia na velocidade do SSD? Vale a pena ou é melhor comprar um PC novo? Valeu, abs!

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda a ler resistores e capacitores

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!