Ir ao conteúdo
  • Cadastre-se

Eunário Marques

Membros Juniores
  • Total de itens

    12
  • Registro em

  • Última visita

  • Qualificações

    N/D
  1. @Bruno Gante Entao, desde da última vez que postei aqui, não tomei mais tela azul. O pior é q eu nunca tomo tela azul jogando. É sempre quando estou no navegador ou algo do tipo. Paguei 2400 na 5700 XT, achei a seria custo benefício, mas tá *****
  2. @Albinomatheus 20.4.2
  3. @Bruno Gante Acabou de dar essa tela. Tá osso brother
  4. @Bruno Gante Mano, desinstala todos os drivers de vídeo, e instala o GPU-Driver-Autodetect, aqui já está 2 dias sem a tela azul. Espero que tenha dado certo. Só n lembro qual a versão do driver. Mas baixei esse programa e parece q deu certo, por enquanto...
  5. Mais alguns erros
  6. @Bruno Gante Tenho uma Sapphire Pulse Radeon RX 5700 XT 8GB e está dando várias telas azuis também. E algumas vezes tive que formatar o PC porque corrompeu o windows
  7. @Xeiclas Já formatei sim, e os erros continuam.
  8. @Xeiclas Quando estou usando. Não faço oc, as BIOS estão todas atualizadas. Só quero jogar meu Warzone tranquilo. Tipo agora, acabou de corromper o windows, terei que formatar novamente. Tá *****
  9. Bom dia, pessoal. Estou tento vários problema recentemente com tela azul. Já fiz os testes de memórias, HD, SSD, estão todos zerados. Apesar da tela azul, já é a terceira vez que o windows corrompe e não inicializa e eu preciso formatá-lo. Recentemente eu adquiri uma RX 5700 XT SAPPHIRE PULSE, não tem nem 1 mês de uso, será que o problema pode estar nela? Segue algumas fotos da tela azul em anexo. Config PC: B450 AORUS M RYZEN 7 3700x RX 5700 XT SAPPHIRE PULSE 8gb 32gb Hyperx SSD XPG SX8100 256GB, M.2 HD 1tb Seagate Corsair CX750
  10. @Faust0 Obrigado pelas dicas! Era algo realmente bobo, o meu monitor não reconhece as entradas automaticamente, tive que selecionar a opção de Display-Port no monitor e acabou dando vídeo. Vivendo e aprendendo haha! Abraços
  11. @Faust0 Tem sim, mas é PCIEX4. Não dá ***** conectar nela?
  12. Então pessoal realizei a compra de uma RX 5700 XT PULSE, mas a mesma não dá vídeo. Todas as BIOS estão atualizadas. Já testei outra placa e funcionou normal. Ela acende, gira os fans, mas nada de vídeo. CONFIG PC: B450 M AORUS RYZEN 7 3700X 32gb RAM CORSAIR CX 600w

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

placa-mae-popup.jpg

Tenha uma nova fonte de renda!

CLIQUE AQUI E CONFIRA AGORA MESMO!