Ir ao conteúdo
  • Cadastre-se

Joak

Membro Pleno
  • Total de itens

    100
  • Registro em

  • Última visita

  • Qualificações

    0%
  1. @anarok_29 Boa Noite! Poderia me informar sua configuração completa? Quantos Watts tem sua fonte?
  2. @Isaque Figueiredo Silva Esqueci de te avisar uma coisa, pra você colocar um R5 1600 AF você precisaria trocar a placa-mãe também, pós o socket é diferente Trocar as memorias também, porque as suas memorias atuais são DDR3, e não serão compatíveis com sua placa-mãe nova
  3. @Alexandre Fernandino Ah, tamo junto então, qlq duvida só perguntar Eu acho que a RX 570 combinaria melhor com o seu I7 Tenho mt medo da RX 580 gargalar com ele.
  4. @Alexandre Fernandino Rapaz, tem na Aliexpress, mais barata e que provavelmente tem menos vida útil, ou em loja oficial do Brasil. RX 570 - https://www.kabum.com.br/cgi-local/site/produtos/descricao_ofertas.cgi?codigo=94740&gclid=CjwKCAjwlID8BRAFEiwAnUoK1YfetQUfyXc2-XKvlsiBYY5ILLbsWF5uMGk9P875DslJQBbOwma0gxoC0IwQAvD_BwE RX 580 - https://www.kabum.com.br/cgi-local/site/produtos/descricao_ofertas.cgi?codigo=90140&gclid=CjwKCAjwlID8BRAFEiwAnUoK1V2LqX0vKL6KWdGj57pC3n8PjSReUH4BHYuLYa0xT59FZtB5WkRPQBoCm6UQAvD_BwE
  5. @Felipe Aikawa Se eu fosse você, eu mandaria um e-mail para loja que você comprou o PC mostrando o erro e esclarecendo tudo que você explicou pra gente, recomendo mandar pra própria AMD também, porque nunca vi uma VEGA 8 com artefatos
  6. @Felipe Aikawa Cara, que estranho, estranho mesmo. Eu formataria o PC, não sei o que pode ser, nunca vi isso acontecer na Vega 8 Como você falou que em modo de segurança parava, talvez formatando, resolva o problema.
  7. @Felipe Aikawa Se os artefatos começaram a aparecer depois do adaptador que você colocou, automaticamente o problema tá no adaptador, não no pc
  8. @RS Faria Acabei de ver aqui A fonte que ele testou foi uma 600W Plus Bronze Talvez a 600W Plus White seja melhor e segura Mesmo assim eu não confiaria, sabe? Eu iria de CX550W que é o suficiente, com sobras. a EVGA tem muita fonte bomba
  9. @Felipe Aikawa Antes do Adaptador, acontecia isso? Não se esqueça de testar a AMD Cleanup Utility, ao invés da DDU
  10. @RS Faria A EVGA foi reprovada, acho que quando uma marca de fonte e reprovada, automaticamente, independente do modelo, todas são reprovadas, se não me engano foi a mesma que a dele, também
  11. @Fredson Junior o TDP da RTX 2070 é 215W, do R5 2600 é 65w Restante das configurações somaria uns 80W, sua configuração iria consumir uns 400W 550W aguentaria de boa A Cx550W da Corsair equivale a uma Fonte com 600w, por precaução, procure nos demais foruns, se aguenta.
  12. @Felipe Aikawa Cara, coloque o driver para o 20.8.2, esse 20.9.2 não combina muito com o Ryzen 3, saca? Teste também o AMD Cleanup Utility, quase igual o DDU, só que é da propria AMD @Felipe Aikawa Começou a ficar assim depois de você ter comprado o monitor?
  13. @Fredson Junior Boa noite! A Fonte EVGA foi reprovada no teste Teclab Não é recomendável você usar ela. Eu recomendo que você compre uma fonte da Corsair de 550W Que já é o suficiente para aguentar sua config.
  14. @Felipe Aikawa Baixe o DDU, tire todos os drivers, ou o AMD cleanup utility, serve para mesma função. Depois de retirar os drivers, vá no site da AMD e procure a versão 20.8.2, que é a que eu estou usando na VEGA 8 e é a melhor atualmente, juro a você que nunca vi esse erro acontecer na VEGA 8
  15. @dettsuki Rx 550 não é recomendável pro i7 dele, é melhor ele ficar na rx 570/580 mesmo

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda a ler resistores e capacitores

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!