Ir ao conteúdo
  • Cadastre-se

RaulReal

Membro Júnior
  • Total de itens

    6
  • Cadastrado em

  • Última visita

  • Qualificações

    0%
  1. Tenho uma GTX 780 TI da EVGA usando sem nenhum detalhe funcionando 100%, na sua opinião, em uma média quanto posso tá pedindo na placa ?
  2. Estou com uma placa-mãe M4N68T-M LE v1 ela liga mas não dá sinal de vídeo e nem bipa já tentei trocar as memória, bateria mas continuou com o mesmo sintoma ela está com um processador AMD Atlhon li X2 250 ao ligar ele demora um pouco a esquentar.
  3. Boa noite ! Troquei a minha GTX 1050 de 2Gb da EVGA + um kit (H61M-E22 G3, 8GB DDR3, G1610)por uma GTX 780 Ti como eu nao tinha uma fonte boa dei a minha de 550w (que não tinha os conectores PCI-E de alimentação) e dei uma volta de 250 em uma fonte CX600M. O kit citado antes eu consegue através de uma troca com uma placa-mãe que eu tinha guardada mas n lembro o modelo só sei q dei uma vouta de 100 + 60 pra poder comprar a memória e coloquei um HD de 700GB.
  4. Ela e da Corsair mesmo eu que acabei me confundindo aq
  5. Tenho sim e um CX600M da EVGA
  6. comprei uma GTX 780 ti e percebi que ela e MT e grande e um pouco pesada e estou com medo que ela empenase será que eu vou ter que comprar um suporte pra ela ?

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Redes-Wi-Fi-capa-3d-newsletter.png

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!