×
Ir ao conteúdo
  • Cadastre-se

Varnahal

Membro Júnior
  • Posts

    2
  • Cadastrado em

  • Última visita

  • Qualificações

    0%
  1. @Simon Viegas meu código está dando a mesma coisa, não entendo porque. ALGORITMO "semnome" VAR idade:inteiro cabelo:caractere genero:caractere q: inteiro j: inteiro continuar:caractere INICIO continuar <- "S" enquanto(continuar = "S") faca ecreval("quantos anos") leia(idade) ecreval("cor do cabelo") escreval("loiro[L]escuro[E]claro[C]azul[A]") leia(cabelo) ecreval("homem ou mulher[H][M]") leia(genero) se(genero = "H")e(cabelo = "L")e(idade >18)e(idade <25) entao q <- q+1 fimse se(genero = "M")e(cabelo = "A")e(idade >16)e(idade <30) entao j <- j+1 fimse escreval("deseja continuar?") leia(continuar) fimenquanto escreval("o numero de homens com cabelo loiro e com idade entre 18 e 25 anos é: ",q) escreval("o numero de mulheres com cabelo azul e idade entre 16 e 30 anos é : ",j) FIMALGORITMO

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Ebook grátis: Aprenda a ler resistores e capacitores!

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!