Ir ao conteúdo
  • Cadastre-se

HardWater

Membros Plenos
  • Total de itens

    110
  • Registro em

  • Última visita

  • Qualificações

    0%
  1. Cara, eu tb estou fazendo um upgrade, estive olhando esse mesmo A64 3700 e tb um pentium D 820... acabei ficando com o PD 820 porque acho que é mais futuro pra plataforma do VISTA. Mesmo sabendo que o A64 é melhor pra jogo. Agora minha pergunta é: "O PD820 perde muito em desempenho em relação a um A64? (Seja esse A64 3500 ou 3700 AM2)" Quem puder me responder, por favor, gostaria de algum site com comparativos desses dois proc. Um abraço.
  2. Olá galera do Clube do Hardware, tô com um problema com meu pc. Eu jogava nele todo santo dia... e por horas a fio!!! De repente parou de rodar aplicações 3d... num roda nada... dá pau até no dxdiag. Num roda jogo 3d e agora tb tá dando o erro do VISUAL C++. Troquei a placa de vídeo mas continua a mesma coisa. Já testei as memórias e passei minha pv pra um colega testar e ele disse que tá funfando bem demais. Será placa mãe ou slot agp??? Um abraço a todos.
  3. Continua a peregrinação... acho que é mesmo o slot agp, testei a placa de vídeo e ela deu altos pontos no aquamark... Alguém sabe onde posso encontrar uma placa mãe boa para um athlon xp 2000+ e 2 pentes de memória 512 ddr400 com agp 8x???
  4. é... meu amigo... eu acho que o problema pode ser isso mesmo... vou tentar encontrar outra solução, mas se não for possível vou trocar de placa-mãe mesmo. Valeu Um abraço.
  5. Amigo, ela funcionava perfeitamente ... de repente começou a dar problema no ponteiro do mouse . Aparecia uma parte da seta do mouse ao lado da própria seta (tipo uma sombra, só que identica à metade da seta do mouse). Depois disso eu ainda conseguia jogar alguns jogos até bem pesadinhos COD2, FEAR, etc... Mas com o tempo foi piorando e depois de alguns dias num estava rodando mais nada... entrava no jogo e travava... troquei os drivers, mas num deu certo (tentei todos). Hoje trabalho com a mesma configuração porém não posso instalar os drivers da laca de vídeo senão dá pau... trava o computador assim que entra no windows e eu tento abrir algum menu, por mais simples que seja. Se for incompatibilidade já era pra ter acontecido bem antes... fiquei com ela uns 6 meses antes dela dar esse pau. Ainda tenho esperança de saber o que aconteceu, se alguém souber mais alguma coisa possível, por favor me diga. Um abraço a todos do Clube do Hardware. :palmas:
  6. Já instalei todos os drivers (inclusive o GART) da placa-mãe, mas ainda continua o problema... tem possibilidade de ser problema com o slot agp??? ele pode apresentar alguma falha??? Não consegui resolver o problema ainda, se alguém tiver alguma opinião, será muito bem vinda. Obs.: Minha pv é gexcube... será isso??? Um abraço.
  7. Galera, Tá difícil minha situação... será que eu tenho que trocar minha pv??? ou então minha placa-mãe??? Num tá rodando nada e quando instalo os drivers da placa-mãe e depois o da pv o pc inicializa e depois trava... o que pode estar acontecendo??? será que devo fazer atualização de firmware da pv??? a marca da pv é GEXCUBE... será que é por isso??? Por favor... se alguém souber... me responda. um abraço.
  8. Mano, eu ainda tô sofrendo com essa porc....!!! Instalei o PES5 e estaja jogando quando cheguei perto da área do adversário e advinha??? A rede do gol estava dando "pala"... um monte de risco parecendo um show de raios lasers!!! Não sei mais o que fazer... instalo os drivers da nvidia pra placa-mãe e dá pau... instalo os da ATI pra PV e dá pau... dx9??? Já instalei milhares de vezes... aliás... formatei meu pc já umas 3 vezes e nada... até detonei partição com o fdisk e montei outra... mas num tá dando certo... se tiver mais algumas sugestões, eu agradeço!
  9. Galera, Eu não sei o que posso fazer pra resolver essa parada... tô jogando CS1.6 em modo opengl safemod... não roda de jeito nenhum de outro modo... as texturas estão muito ruins. Nenhum outro jogo roda em hardware3d... o directx não funciona em nenhum dos direct3d (7, 8 e 9). Gostaria que vocês pudessem me ajudar a resolver esse problema, minha assinatura mostra a configuração do meu pc e de antemão já digo que limpei as memórias como na dica acima (usando borracha), mas gostaria de saber também se existe um programa pra tentar diagnosticar os componentes do computador (PV, placa-mãe, mens, hd, etc) pra ver se o problema é hardware ou software. Espero que possam me ajudar. Um abraço.
  10. Minhas memos estão em single... e a fonte é a mesma que rodava os jogos antes do pau no micro... será que é fonte mesmo ou essa 9600 pro pode ter dado problema no 3d dela???
  11. beleza mano... Valeu as dicas... vou procurar esses drives e seguir suas dicas...se der certo...volto aqui e lhe falo. Até mais.
  12. Mano, já instalei o dx9, a atualização dele de 2005 e num tá dando certo. Acho que o windows xp sp2 que instalo já possui dx 9c... tô passando a crer que a placa tá com problemas na aceleração 3d... será que tem solução? Pode ser até meu agp com problema, mas no everest home edition fala que tá tudo certo. Só quando rola o dxdiag que vejo que num tem suporte ao direct3d. Se achar alguma coisa sobre isso, por favor me conte, certo? Um abraço Hardwater
  13. Olá, gente boa do Clube do Hardware... Num tô entendendo o que tá acontecendo com minha PV. Semana passada ela começou a falhar comigo... apareceu uma parada ao lado do cursor do mouse e num estava querendo sumir... ainda assim eu jogava COD2 de boa... mas certa hora deu pau, num rolava mais nada... entrar no windows tudo bem, mas quando ia pra uma aplicação 3D o bicho travava... até que eu apelei e formatei. Instalei os drives e...e...e... nada! Continua com o mesmo problema... tento rodar o CS 1.6 e dá pau. Trava tudo. Tenho que rebootar o pc. Obs.: Quando rodava os jogos não apareceu nenhum artefato na tela e quando executo o dxdiag dá pau na parte de teste de DIRECT 3D. Simplesmente não parece o cubinho directX rodando na tela... o que será isso? Pode ter dado pau na placa só na parte do acelerador 3D? Se alguém souber o que pode ser, favor me enviar uma resposta. Minha configuração é essa da assinatura. Um abraço. :palmas:
  14. Olá, gente boa do Clube do Hardware... Num tô entendendo o que tá acontecendo com minha PV. Semana passada ela começou a falhar comigo... apareceu uma parada ao lado do cursor do mouse e num estava querendo sumir... ainda assim eu jogava COD2 de boa... mas certa hora deu pau, num rolava mais nada... entrar no windows tudo bem, mas quando ia pra uma aplicação 3D o bicho travava... até que eu apelei e formatei. Instalei os drives e...e...e... nada! Continua com o mesmo problema... tento rodar o CS 1.6 e dá pau. Trava tudo. Tenho que rebootar o pc. Se alguém souber o que pode ser, favor me enviar uma resposta. Minha configuração é essa da assinatura. Obs.: Quando rodava os jogos não apareceu nenhum artefato na tela.
  15. Mano, eu também tenho essa placa só que ela estava rodando meus jogos também... daí um belo dia ela parou de rodar... deu pau e num roda mais nada... quando eu rodo o DXDIAG ela não consegue fazer o teste do DIRECT3D (que é quando ficam rodando os cubos na tela). Elá tá dando esse pau e num tá rodando nem o CS1.6. Fico pensando no que é porque ela rodava com tranquilidade o COD2 e o FEAR... Se alguém souber que pau é esse e diga por favor... Um abraço.

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

GRÁTIS: minicurso “Como ganhar dinheiro montando computadores”

Gabriel TorresGabriel Torres, fundador e editor executivo do Clube do Hardware, acaba de lançar um minicurso totalmente gratuito: "Como ganhar dinheiro montando computadores".

Você aprenderá sobre o quanto pode ganhar, como cobrar, como lidar com a concorrência, como se tornar um profissional altamente qualificado e muito mais!

Inscreva-se agora!