Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.

Gusbalduco

Membros Plenos
  • Total de itens

    59
  • Registro em

  • Última visita

  • Qualificações

    0%

Reputação

0

Sobre Gusbalduco

  • Data de Nascimento 24-12-1980 (37 anos)

Informações gerais

  • Cidade e Estado
    Santos-SP

Outros

  • Interesses
    Jesus Cristo e tudo que diz respeito aquele que se sacrificou por nós numa cruz, morrendo mas ressuscitando no terceiro dia para que pudesses ter novamente vida e liberdade perante o Deus criador.
  1. Hitman 2 sem som!

    Vamo partipa aí galera!!! To na suvaca pra jogar esse jogo!!!!
  2. Hitman 2 sem som!

    Olá. Sei que pra alguns o jogo é velho mas só caiu na minha mão agora.... já terminei jogos como DOOM3, QUAKE4, NFS MW e não tive esse problema com som em nenhum deles, ainda mais que eu instalei o cd do hitman também no meu NOTEBOOKS e da o mesmo problema... já busquei editar o CONFIG mas num deu em nada... a única coisa estranha que eu notei é que as DLLs que aparentemente estão destacadas pro som no CONFIG (tipo "SoundEngine.dll") não estão na pasta junto com as de video e tal... não sei se tem a ver... o driver ta certinho, como falei já joguei jogos bem mais novos com ele e não tive problema... e em options, o Graphic Options aparece em negrito e você pode clicar nele e entrar, mas o Sound Options fica apagado e você passa o mouse por ele e num da chance de você entrar e modificar alguma coisa... PRECISO DE UM HELP!!!!!! Valeu galera!!!
  3. BOm, agora ta acontecendo que ela fica andando na sala como se tivesse revistando e tal mas num acontece nada... e o meu medidor de perigo fica toda hora dando uns picos dentro dessa sala, como se tivesse alguem perto de mim mas num tem ninguém, já matei todo mundo... já atirei em tudoque é parede e nada... REALMENTE O JOGO TINHA QUE PASSAR DE FASE AI OU AINDA FALTA ALGUMA COISA??? ME AJUDEM!!!
  4. OLá. Olha, to me matando a horas e num consegui descobrir se o jogo ta com pau ou é ignorância minha mesmo... To na fase do refrigerador (cooler) e no último checkpoint, eu inundo tudo pra chegar no Level superior, ando pelo correrzinho escuro, detono o monstrão, entro na sala e detono os 2 montrinhos e entro na sala onde está a Valeri e detono o monstrinho que quer pegar ela... ai num acontece nada!!! Eu já fiquei parado na frente dela e tentei falar e nada, ela só fica com a arma em posição de ataque olhando pra frente.... ai já tentei voltar pro começo da fase mas num tem como alcançar o tunel, já tentei abrir uma porta nessa sala da valeri mas ela num abre, já fiquei empurrando ela até o o começo mas ela num faz nem fala nada... fica estática!!! Num sei se tem que fazer alguma coisa fora do comum que eu num to enxergando ou se quando eu matei o bicho que ia pegar a Valeri o jogo tinha que ter terminado essa fase e tá com pau e num ta terminando... PELOAMORDEDEUS, me ajudem!!!
  5. Ai galera, vi que vocês tão bem adiantados no POP2 , mas vou ter que fazer uma pergunta que pode soar *****. Eu num consigo matar "the Empress" (a mina de vermelho de 2 espadas) de jeito nenhum... mal consigo acertar uns poucos golpes nela... alguém tem como me ajudar? Tem algum combo ou movimento mais exato? Já gastei algumas horas e num consegui passar ela... Até dei uma abandonada no jogo e to fechando o farcry e o Halflife2 agora, mas queria terminar o jogo antes que saia o POP3 no fim do ano. Se puderem me ajudar agradeço! UM abraço. GUs
  6. Ai galera, vi que vocês tão bem adiantados no POP2 , mas vou ter que fazer uma pergunta que pode soar *****. Eu num consigo matar "the Empress" (a mina de vermelho de 2 espadas) de jeito nenhum... mal consigo acertar uns poucos golpes nela... alguém tem como me ajudar? Tem algum combo ou movimento mais exato? Já gastei algumas horas e num consegui passar ela... Até dei uma abandonada no jogo e to fechando o farcry e o Halflife2 agora, mas queria terminar o jogo antes que saia o POP3 no fim do ano. Se puderem me ajudar agradeço! UM abraço. GUs
  7. Instalei o jogo The Dig, que eu comprei esses dias mais como uma recordação da minha infância, por ser um dos primeiros jogos que terminei, e o som não funciona. Ele tem aquela inicialização tipo DOS e tal e quando manda "set sound driver" me aparece uma lista com umas oito placas, todas da creative por sinal e antigas, tipo Sound Blaster 2.0, Sound Blaster PRO, Sound Blaster 24 bits e outras na mesma linha. Testei todas e nenhuma se mostrou compatível com o jogo. Tem como burlar esse setup e conseguir fazer a minha onbord funcionar?
  8. Instalei o jogo The Dig, que eu comprei esses dias mais como uma recordação da minha infância, por ser um dos primeiros jogos que terminei, e o som não funciona. Ele tem aquela inicialização tipo DOS e tal e quando manda "set sound driver" me aparece uma lista com umas oito placas, todas da creative por sinal e antigas, tipo Sound Blaster 2.0, Sound Blaster PRO, Sound Blaster 24 bits e outras na mesma linha. Testei todas e nenhuma se mostrou compatível com o jogo. Tem como burlar esse setup e conseguir fazer a minha onbord funcionar?
  9. Valeu brother, mas eu pessoalmente não tenho muita intenção de fazer casemod com ela... já tenho um gabinete Xblade com umas luzes e tal e to bem satisfeito com isso... placa com esse lance de reagente pra mim não faz muita diferença. O que me interessa mesmo é o rendimento na hora dos jogos, isso que me leva a trocar a minha ASUS P4P800-E DELUXE por uma dessas. To pensando então em pegar a Abit meso, mais barata, chipset mais novo e refrigerado, som com melhor qualidade... Outra dúvida: o chipset da minha ASUS é o mesmo da Lan Party, o intel 865PE, mas me falaram que o funcionamento nessa placa DFI desse chipset é bem superior ao mesmo chipset na ASUS. Isso é verdade? A ASUS é super completa e tal, mas sinto que na hora dos jogos não ta virando como devia entende. Últimamente tenho ouvido muita genete falar mau das ASUS, mesmo esse sendo um modelo TOP. VAMO PARTICIPAR GALERA!!!! SE você ENTENDE ALGO DESSES MOSDELOS VAMO POSTÁ AQUI!!!
  10. Tenho um Processador 478 pinos P4 3.0 HT Prescott com 1Mbps de cacheL2 e 800MHz de FSB. To em Duvida entre uma DFI Lan Party com chipset da intel 865PE e uma Abit IC7-G com chipset intel 875P. No caso, essa DFi LAn Party 865PE o cara disse na loja que tem, mas no site da DFI não vi esse modelo. Ele existe mesmo ou o cara ta tentando me enrolar? Melhor essa DFI ou a Abit com o chipset superior? Preços: DFI LAn PArty 865PE = 145,00 dólares Abit IC7-G 875P = 133,00 dólares Qual vale mais a pena? Indicam outra placa melhor no meu caso nessa mesma linha de preço? falou!!!
  11. Ai galera, valeu pelos toques mesmo... Já consegui dar um jeito aqui... o problema não era a BIOS, mas o HD... parece que semana passada houve um problema na parte elétrica da cidade de São Vicente e que metade da cidade perdeu o HD... meu amigo mandou prum cara que faz recuperação de HD mas infelizmente o parecer do cara foi que não tem jeito mesmo, só outra mesmo... Achei que poderia ser problema da HD mesmo quando percebi num primeiro momento que ela era NFTS e quando mandei formatar ela ligada no meu PC, no final da formatação o Windows dise que não podia formatar a danada... Bom, é isso ai... já me acostumei a usar o nova BIOS.... valeu
  12. Olha "amigo", não quero formatar pra resolver o problema da Bios, eu ia formatar a HD ( ou o HD, que seja) de um amigo meu aqui na minha máquina, e na hora de formatar "o HD" a BIOS não reconheceu o IDE PRIMARY MASTER como drive C:, ele reconheceu como C: o CDROM, e D: que seria a partição dele também não reconheceu, reconheceu o meu DRD-RW... a questão é que eu dei uma olhada geral na Bios e não encontrei nada que parece-se estar fora do normal, nenhum item novo nem nada... mais tarde vou olhar com mais calma comparando com o que o Manual da placa diz e ver se realmente há uma mudança visível.... até a inicialização agora é diferente, ele fica buscando IDEs novos sempre que inicializa e sempre diz que não foram encontrados e ai inicializa o Windows normalmente, coisa que nunca fez antes e nunca tinha visto na vida nas várias máquinas e upgrades que já fiz com versões originais de fábrica das MotherBords. Esse update de Bios que fiz na minha propria placa foi o primeiro que eu fiz, isso justifica a minha inexperiencia no assunto. Se você puder Utilizar o seu grande conhecimento no assunto pra me dizer como eu formato um HD utilizando uma BIOS onde os drives lógicos, seja master ou slave não são localizados pelo padrão normal e básico de qualquer placa que eu já vi na minha vida de letras do alfabeto, principalmente C: e D:, eu ficaria muitíssimo grato com essa troca de conhecimento. Caso não saiba, aguardo comentários de alguém que realmente entenda desse tipo mais atual de BIOS e possa me ajudar. Sem mais GusBalduco
  13. Olha, instalei a ultima versão da BIOS que peguei no site da ASUS, minha antiga e original versão era do tipo normal: disquet de boot e tal, entrava normal, queria formatar o c: dava lá "format C:" e formatava a criança. Agora, com essa Bios nova, o C: entra o meu CDROM, o D: o meu DVDRW e tentei várias outras letras e não entrou o HD. Agora será que é código? Como faço pra formatar??? Se não tiver jeito, como faço pra voltar pra Bios antiga?
  14. MEU AMIGO, você É O CARA!!!!! EU NÃO ACREDITAVA QUE IA FAZER FUNCIONAR ESSA PARADA, MAS TA FUNFANDO AQUI E AGORA!! O valor de Temp e de tensão tá pra ticamente igual ao do Everest, comprovando a eficácia do programa, depois dessa pequeno ajuste. Eu já estava jogando a placa pela janela!!!! Aonde você descobriu isso??? PeloamordeDeus, agora vai!!! É isso aí!!!!!
  15. MEU AMIGO, você É O CARA!!!!! EU NÃO ACREDITAVA QUE IA FAZER FUNCIONAR ESSA PARADA, MAS TA FUNFANDO AQUI E AGORA!! O valor de Temp e de tensão tá pra ticamente igual ao do Everest, comprovando a eficácia do programa, depois dessa pequeno ajuste. Eu já estava jogando a placa pela janela!!!! Aonde você descobriu isso??? PeloamordeDeus, agora vai!!! É isso aí!!!!!

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×