Ir ao conteúdo
  • Cadastre-se

RatinhoBr

Membros Plenos
  • Total de itens

    840
  • Registro em

  • Última visita

  • Qualificações

    0%

Reputação

1

Informações gerais

  • Cidade e Estado
    Natal/RN
  1. Atualiza ai com Killing Floor 2. Só tem o 1. =) http://www.killingfloor2.com/
  2. Prototype: 1280 x 768 AA 4x Need for Speed Shift
  3. Certifique-se que os Firewall de todos estejam desativados, caso use roteador, verificar nas propriedades dele se está com firewall desativado ou então torne um DMZ Server (Livre de Bloqueios de firewall) Use a versão do Hamachi 1.0.1.3 Qual versão você está usando? Tente usar a versão 1.0.1.3... Isso já aconteceu comigo em versões mais recentes... ao jogar Battlefield 2142
  4. É confiável sim!!! O note é excelente!!! você não vai se arrepender não!! =)
  5. Pode ser problema com o CD (ele é cópia??) E dê preferência a instalar Sistema 64bits para ter o máximo de desempenho...
  6. Que azar.. você comprou como Pessoa Física?? Se foi, você não precisa pagar imposto nenhum... (caso eles ainda assim "mandem" pagar) pague e peça ressarcimento(procon > você deverá ganhar até mais)
  7. Dá pra jogar tranquilo.. Só Crysis.. q tem q dar uma manerada.. mais roda tranquilo... É a lei da oferta e procura... Se a demanda é alta.. e não tem uma produção no mesmo nível.. os preços sobem ...
  8. Vai em executar (tecla Win + R) e digita: dxdiag Vai mostrar não só a compilação do Win como também drivers ..directx etc..
  9. O Win 7 instala os drivers padrões até então... No meu caso só não estava funcionando as teclas de atalho Fn + ... (que foi preciso instalar os Hotkeys)... Geralmente instalam as versões mais novas (principalmente do video) para se ter um melhor desempenho...
  10. Pessoal instalei a Versão 9.9 di driver de video e aparece aqui no Gerenc. de dispositivos 8.65... Qual aparece aí em v6?? A mesma coisa no audio, instalei a versão 2.36 da Realtek e aparece no Gerenciador versão do driver 6.0!
  11. To com Win 7 64bits instalado.. e só não está funcionando a tecla rápida do Wireless (acenda a luz mais não desativa/ativa)... Outra coisa.. instalei o driver de som mais atual (versão 2.36) no gerenciador de dispositivo aparece 6.0) Qual mostra no de v6? E no video também..instalei a versão 9.9 e no gerenciador aparece versão 8.65...
  12. fenix.. pega o drive q ta recomandado ae inclusive na 1 pagina.. nao o q vem junto da Hotkey. q nao serve para win 7 .. tem q ser um drive a parte esse aqui http://dlcdnet.asus.com/pub/ASUS/nb/...75_Win7_64.zip ae depois instala SÓ o atk hotkey (e nao o drive q veio junto q é pra 32 bits) Instalei aqui o 7 64 bits e ta tudo certo!
  13. Pessoal.. instalei o Win 7 64bits..tudo normal... Só o Bluetooth que instalei os drivers desse review mas ele não se conecta com o celular motorola z3 (já instalei o motorola phone tools e nada..) ele detectou o celular e tlz.. mais não reconhece.. Algum sabe o que é? Como proceder??? (Caramba a interrogação deste note é em um canto horrivel uheuheu)
  14. Ae japones sou de natal também!... o meu chegou hj também!! aee!! Tava previsto p/ dia 10/11, chegou hj dia 03.. parece q veio junto com o teu hehehe.. Ei diz uma coisa..você q é de Natal também.. a nota que veio pra você foi uma nota fical pequena série 10, c/ ICMS escrito na nota 0%?
  15. pessoal esse note por menos de 1900,00 Ta Excelente!!!

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×