Ir ao conteúdo
  • Cadastre-se

Intrudernet

Membros Plenos
  • Total de itens

    20
  • Registro em

  • Última visita

  • Qualificações

    0%

Reputação

1

Sobre Intrudernet

  • Data de Nascimento 05/07/1990 (29 anos)

Informações gerais

  • Cidade e Estado
    Nova Iguaçu, RJ
  1. Espero que esteja postando no lugar certo... Eu iniciei um novo jogo no Dead Space na dificuldade Média e virei só pra desbloquear o modo Impossível, iniciei um novo jogo com a dificuldade Impossível e fui jogando e fui salvando nessa dificuldade e aparecia Impossível logo abaixo dos saves. Daí zerei novamente dessa vez no Impossível e continuei jogando (Rodada 2) com todos os itens e nível que virei. Cheguei em um checkpoint e salvei, fechei o jogo e mais tarde quando fui continuar novamente percebi que a dificuldade foi alterada para Média?!?! Tenho certeza absoluta que iniciei no Impossível e estava sendo salvo no Impossível, mas quando virei, ele "se alterou" para o médio sem eu fazer nada. Procurei no jogo algum local pra alterar a dificuldade de um jogo que já havia se iniciado e não encontrei. Tentei abrir os saves no bloco de notas e alterar alguns dados legíveis onde tinha média (M éÿd i a) para impossível (I m p o s s íÿv e l) mas os demais textos não dava pra entender daí não funcionou... Alguém sabe como alterar a dificuldade de um jogo que já está em andamento???
  2. "Cópia Legal?" Óh, sim, muito legal Já reinstalei e mesma coisa. Trava também com NFS Payback, ABZÛ, The Evil Within e The Sinking City. É como eu disse, acho que escolhi mau a placa de vídeo. Acho que ela é meio fraca mesmo, foi muito barata, também, comprei pelo Wish, desapareceu no transporte, me ressarciram a grana e depois de 3 meses ela chegou Acho que mesmo assim ainda tô no lucro.
  3. Pô, cara... agora tá difícil. A caixa dela nem sei onde está e abrir o PC pra ver isso dá uma faxina do caramba, mas o que posso falar é que é uma CX650 de potência real (REAL MESMO) de 650w, tem suporte a 4 SATA, 4 IDE, 2 PCIEx, 2 alimentação extra de placa, uma ventoinha gigante na parte de baixo, e antes que pergunte, meu processador também tem uma torre dissipadora de calor de uns 25cm de altura com 2 ventoinha de 20cm, uma de cada lado, pra tunar mesmo. Vou mandar uma foto da parte interna de lado. Temperatura não é pois quando jogo vejo a temperatura do processador e da placa e nunca excede 48ºC. Só chega a uns 55ºC quando faço recode de vídeos. Meu sistema roda liso, mas acho que minha placa de vídeo que é fraca. Comprei essa offboard prq achei que a onboard era fraquinha mas acho que não escolhi bem... agora já era. Esperar pelo próximo upgrade de vídeo.
  4. @Daianne Limeira Sei lá... acho que deve ter alguma coisa haver com minha placa de vídeo, apesar que outros jogos relativamente pesados funcionarem e outros até mais leves dão pau também. NFS Payback e The Sinking City também não funfam
  5. Configuração do meu PC: Placa-mãe ASUS B150-PLUS 32Gb RAM Intel Core i7 6700 3.40GHz 8 núcleos Placa de vídeo AMD Radeon HD 7670 4Gb HD Samsung 500Gb Fiz as configs recomendadas reduzindo os gráficos. Inicio o jogo e quando estamos saindo do assalto, no enfrentamento com a polícia, trava, dá erro e fecha. Altero as configs para menos, inicio o jogo, passa daquela parte. Depois da consulta com o psiquiatra, os 2 parças vão roubar os carros, saio com o meu e na curva, trava, dá erro e fecha. Reduzo as configs mais ainda, janela, 800x600, tudo desligado ou normal. Trava na mesma parte depois do roubo dos carros. Acho que vou voltar pro San Andreas
  6. Alguém tem o firmware da Oi/RJ ou desbloqueado de 2015 para cá???
  7. Olá. Creio que este seja o lugar certo. Quero fazer uma rotina personalizável que se auto execute durante a inicialização do sistema (windows), que solicite a reinicialização e durante o boot faça o que foi programado nessa rotina. Por exemplo: 1-Inicia o windows; 2-Pipoca na tela uma mensagem (personalizável) solicitando a reinicialização (sim ou não) para executar uma função específica (personalizável); 3-O sistema reinicia e durante o boot essa rotina (que foi programada com suas opções nessa rotina) se inicia e automaticamente faz o que foi programado. Essa rotina pode ser um chkdsk (com suas sub opções), uma reinicialização em modo de segurança, um format (com suas sub opções), etc. Procurei mas não encontrei nada do tipo que preciso. Alguém???
  8. Eu justamente estou procurando tuto para converter ele de GVT para Oi. Poderia me passar esse tuto???
  9. Tentei TODAS as opções do gerenciador NVidia e nada. Nem sei se tem esta opção pois pra efetuar esta configuração tenho que entrar nas opções do game mas coma tela da forma que está não dá pra saber onde clicar para entrar nas opções e configurar.Mas como ojogo é antigo creio que não deva ter esta opção. Esse que é o problema. Meu sistema é windows. Daí tentei pegar esses arquivos que você indicou do CD e colar na pasta de instalação e executá-los. cada vez que executava pedia uma dll. Baixei cada dll e colei na pasta e executei os arquivos até que simplesmente agora não pede mais nenhuma dll mas também nada acontece quando executo o arquivo. Tô encalhado novamente.
  10. Tentei o DOSBox e o D-Fend Reloaded e o resultado foi exatamente o mesmo de antes. Fiz tudo certinho e mesmo assim não deu. Não funciona. Acho que vou ter que montar uma máquina com Win98 mesmo pra rodar os meus games pré-históricos...
  11. Já tentei o Virtual Box, Virtual PC, e outra que nemmelembro maisdo nome e até instala mas emuma não reconhece o drive de CD nem pra emular a imagem e em outra a jogabilidade fica com um delay terrível deixando impossível de se jogar. Não deu certo. Ficou da mesma forma. Parece que o jogo só roda mesmo em Win95, 98 e ME. Já fiz emmodo VGA, desativar DPI, executar em 256 cores, etc e fazendo com outras combinações, desativando programas de execução automática não essenciais e nada resolveu. Mais alguém tem outra sugestão? :/
  12. Você também poderia tentar particionar seu HD e fazer uma segunda instalação do Win8 pra testar ou ainda fazer um backup de seu sistema em outro HD (caso você tivesse um HD de backup instalado junto na sua máquina). Mas, em todo caso, boa sorte aí.
  13. Cara eu uso o Win7 mas se você já pesquisou e soube de outros rodando esse jogo no Win8 provavelmente é algum conflito de software ou hardware que dá esse bug com você. Já tive problemas com programas que rodam em uma máquina e em outra com o mesmo sistema não rodar e daí fui programas e hardwares e consegui fazer funcionar. Tente fazer oseguinte (se tiver como): 1-Coloque um outro HD emsua máquina e retire todos os hardwares desnecessários, incluindo placas de rede, vídeo, etc e deixe somente algo basicão, tipo video onboard; 2-Instale o Win8 basicão também; 3-Sem instalar mais nada, instale o jogo e teste, 4-Se rodar na boa vá tentando colocar primeiro os hardwares e seus respectivos drivers um a um e sempre testando o jogo a cada nova inserção; 5-Por último (se até o momento o jogo rodar na boa) vá colocando um a a um os programas que são essenciais a você e teste o jogo a cada instalação; 6-Na hora que der o bug você saberá que o que você fez antes foi a causa do problema, daí é só voltar ao seu HD e retirar aquilo que foi a causa. É algo bem trabalhoso mas pode ser a sua solução. Mais uma coisa: O Win7 que você falou queo jogo rodava era de 32 ou 64 bits? E o Win8 que você está rodando agora é de 32 ou 64 bits? Alguns programas 32 bits não funcionam em 64 e vice-versa.
  14. Olá. Tenho aqui um jogo de corrida de carros antigo da Ubisoft chamado POD. Ele foi desenvolvido para Win95 mas funciona em Win98/ME sem problemas. Screens do jogo: http://www.allmystery.de/i/t3e7f40_1126988167-00.jpg http://pcmedia.ign.com/media/news/image/pod009.jpg http://www.gamershell.com/static/screenshots/0/2242/35142_full.jpg http://www.pcgameshardware.com/screenshots/medium/2009/02/Pod.jpg http://www.gamershell.com/static/screenshots/0/2242/35139_full.jpg O problema é que estou rodando o Win7 e ele não é compatível mas consegui instalar e executar em modo de compatibilidade mas quando entra no jogo ele fica com a tela totalmente embaralhada não sendo possível fazer nada. Segue as prints de inicialização: http://imageshack.com/a/img13/5661/t7o.gif http://imageshack.com/a/img843/8441/ga6.gif http://imageshack.com/a/img842/7317/pcu.gif As duas primeiras imagens é quando se inicia o jogo. Estão normais porque são os vídeos de abertura. A terceira imagem e a tela de abertura do jogo em sí, onde tem as opções de configuração, single player, multiplayer, quit, etc. e daí em diante fica dessa forma. O jogo funciona pois fui passando o mouse e teclando até que consegui iniciar uma corrida mas coma tela assim fica impossível jogar. Como já disse, usei o modo de compatibilidade com todas as opções, já tentei trocar a resolução do vídeo, troquei a entrada do monitor de DVI para VGA, veriquei erros e defeitos do DirectX e nada. Estou usando o Win7SP1, Pentium IV 3.2GHz HT, 4Gb RAM, GeForce 6200 com 512Mb. Minha configuração está bem acima do mínimo requerido pelo jogo então insuficiência de hardware não é. Alguém tem alguma dica de como resolver esse problema?
  15. Já tentou o modo de compatibilidade? Clique com o botão direito sobre o link do executável do jogo, escolha propriedades, vá na aba compatibilidade, marque para executar o programa emmodo de compatibilidade, escolha o sistema operacional em que o jogo funciona, clique em aplicar e ok. Teste se funcionou. Se não funcionou, volte lá e tente as demais opções de sistemas e configurações extras que você encontra logo abaixo.

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Redes de Computadores - Gabriel Torres

PROMOÇÃO DE QUARENTENA

De R$ 39,90 por apenas R$ 9,90 só até as 23h59min desta sexta-feira 03/04/2020

CLIQUE AQUI E COMPRE AGORA MESMO!