Ir ao conteúdo
  • Cadastre-se

Bozohero

Membros Juniores
  • Total de itens

    6
  • Registro em

  • Última visita

  • Qualificações

    0%

Reputação

0

Sobre Bozohero

  • Data de Nascimento 22/02/1973 (47 anos)

Informações gerais

  • Cidade e Estado
    Sao Paulo, SP
  1. Para quem ainda não resolveu o problema de bios desta motherboard da Itautec, é só seguir estes passos : (Não me responsabilizo pelas gravações incorretas, programas errados, falha na atualização, etc ...) A ST 4272 da Itautec é idêntica a GA-Q67M-D2H-B3 (rev. 1.0) da Gigabyte. Para ter certeza, é só comparar as duas pelas fotos disponíveis no site da Gigabyte. - Baixe do site de suporte da placa-mãe na Gigabyte, o arquivo de atualização da Bios (Atualmente na versão F7) - Baixe também o programa Afuwin no site da AMI (ami.com) , ele precisa estar na versão 4 ou o compatível com APTIO 4 Coloque os dois em um local seguro. - Se você já estiver com windows rodando na máquina pule para o próximo passo, caso não esteja com windows rodando na máquina, a placa-mãe da Itautec pode não deixar você dar boot por pendrive para atualizar a bios, então utilize um Hd já com windows preparado em outro computador. - Para gravar a bios, execute o afuwin, salve sua bios anterior para backup (opcional) , carregue o arquivo da bios da gigabyte e na tela de gravação, marque a caixa de opção para gravar todos os blocos. - Clique em Flash e aguarde a regravação da Bios. Não clique em nada, deixe ele realizar todo o procedimento, no final, a janela lateral irá mostrar DONE. Feche o programa e reinicie o computador. Pronto, agora é só entrar na Bios novamente e configurar com suas preferências. Boa Sorte a todos !
  2. Para quem ainda não resolveu o problema de bios desta motherboard da Itautec, é só seguir estes passos : (Não me responsabilizo pelas gravações incorretas, programas errados, falha na atualização, etc ...) A ST 4272 da Itautec é idêntica a GA-Q67M-D2H-B3 (rev. 1.0) da Gigabyte. Para ter certeza, é só comparar as duas pelas fotos disponíveis no site da Gigabyte. - Baixe do site de suporte da placa-mãe na Gigabyte, o arquivo de atualização da Bios (Atualmente na versão F7) - Baixe também o programa Afuwin no site da AMI (ami.com) , ele precisa estar na versão 4 ou o compatível com APTIO 4 Coloque os dois em um local seguro. - Se você já estiver com windows rodando na máquina pule para o próximo passo, caso não esteja com windows rodando na máquina, a placa-mãe da Itautec pode não deixar você dar boot por pendrive para atualizar a bios, então utilize um Hd já com windows preparado em outro computador. - Para gravar a bios, execute o afuwin, salve sua bios anterior para backup (opcional) , carregue o arquivo da bios da gigabyte e na tela de gravação, marque a caixa de opção para gravar todos os blocos. - Clique em Flash e aguarde a regravação da Bios. Não clique em nada, deixe ele realizar todo o procedimento, no final, a janela lateral irá mostrar DONE. Feche o programa e reinicie o computador. Pronto, agora é só entrar na Bios novamente e configurar com suas preferências. Boa Sorte a todos !
  3. Ola ! A versão desta bios é a 0102. Para instalar ela será necessário criar um pendrive de boot pelo ms-dos ( Há vários tutoriais para a criação deste disco na internet.) Grave o arquivo BIN em uma pasta no pendrive criado e na mesma pasta coloque o AFUDOS disponível no site da AMI. Para executar a gravação, utilize o comando : afudos bios.bin /p /b /n /r /reboot Boa Sorte !
  4. Ola Marco, Os drivers você pode pegar no novo site de drivers da Positivo, a maioria vai funcionar ... Se o de wireless não funcionar, segue o link do driver no site da Lenovo, funciona direitinho ! http://support.lenovo.com/br/pt/downloads/ds029437 No site da Positivo o driver de vídeo não funciona ... pode pegar esse que dá certo ! http://download.gigabyte.us/FileList/Driver/mb_driver_vga_intel_w7w8_32_15.28.7.2867.exe Boa Sorte !
  5. Desculpe desenterrar o topico mas vou colocar o layout dos pinos para quem precisar ! Na propria mobo já há uma indicação da pinagem, mas para o hd led e para o pw led a pinagem fica meio que acerto e erro ! Está difícil mesmo de achar informações sobre as mobos da Soyo por aí ! 2 4 6 8 10 12 14 16 18 20 1 3 5 7 9 11 13 15 17 19 1-3 Reset 2-6 PW Led 7-9 PW Switch 17-19 Hd Led 14-20 Speaker ( 14- e 20+) 12-11 No pin. Espero que esteja tudo em ordem ! Fica a dica ! Boa sorte a todos !
  6. Ola pessoal ! Fui ajudar um amigo recentemente e me deparei com um daqueles misterios da informatica, aqueles que a gente quebra a cabeça bastante e se vê num beco sem saida ! hehehehe .... É o seguinte : Fui instalar para ele o Windows XP nesta maquina, tudo correu tranquilamente, sem problemas. Ao instalar os drivers, fui no site do fabricante e baixei os drivers tambem sem problemas. Ao baixar os drivers de video, me deparei com o seguinte : 3 drivers diferentes. Um deles era da Nvidia. Os outros dois eram da Intel ( um era gl940 e o outro gm965 se nao me engano ). Tudo bem, no notebook tem uma etiqueta " Nvidia Graphics " ... moleza ... achei .... baixei o driver, e na hora de instalar, dizia que nao havia hardware compativel. Tudo bem, vou procurar mais informações sobre este note. Acabei me deparando com o modelo da placa de video "Geforce Go 7400" ... fui no site da nvidia, baixei o driver, executei e ..... nada ! .... dizia que nao havia hardware compativel. Aí o bicho pegou ! Nao entendi nada e fui buscar a ajuda do Everest ( que agora se chama AIDA !!! .... instalei, executei e para a minha surpresa, os dois drivers nao reconhecidos de video eram justamente os da INTEL !!!! GL 940 e Gm 965 .... affff .... fui no site da Sony e baixei os benditos .... fui instalar .... e NADA !!!!! nenhhum dos dois drivers funcionaram .... fui no site da Intel, baixei os drivers desses chips e tb nada !!! Agora eu to perdido ! .... No notebook ha uma etiqueta da Nvidia Graphics .... no Everest .. quer dizer ... AIDA .... diz que é Intel ... ... nao consigo nenhum driver do site dos fabricantes ... que funcione corretamente. Se alguem já passou por isso ... agradeco demais a ajuda ... porque o negócio é sério !!! hehehehe ... PS. Pesquisando um pouco mais, me deparei com o site laptop2go ... baixei os drivers de la .. coloquei o inf modificado ... mas nao aceita tb .... o que pode estar acontecendo ? Levo pra um Padre abençoar ... levo pra uma benzedeira ? O vai direto pro terreiro ??? Obrigado adiantado por qualquer dica !!! Um abraço a todos !

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

 

javaweb-popup.jpg

CURSO ONLINE DE PROGRAMAÇÃO
FULL STACK

Entre para o mercado que paga mais de R$ 12.000 por mês e não tem crise!

CLIQUE AQUI E INSCREVA-SE AGORA MESMO!