Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.

fuzzicosta

Membros Plenos
  • Total de itens

    68
  • Registro em

  • Última visita

  • Qualificações

    0%

Reputação

10

Informações gerais

  • Cidade e Estado
    Jangada/MT
  • Sexo
    Masculino

Meu PC

  • Processador
    Celeron B800
  • Placa-mãe
    SW6H
  • Memória
    6GB
  • HDs
    500GB SATA
  • Sistema Operacional
    Windows 10 pro

Meu Notebook

  • Marca
    Positivo
  • Modelo
    sim + 3050
  1. Olá pessoal estou precisando muito da ajuda de vocês, tive um HD 500GB que ficou em Dinâmico Invalido, depois ele passou para RAW abri ele mas ele formatou sozinho e deletou todos os dados que avia nele, onde possui documentos de extrema importância para mim, já tentei vários programas para recuperar os dados dele mas sem sucesso, alguém pode me ajudar a como eu recupero esses dados do HD, por favor me ajudem, fico muito grato a todos que darem uma força para mim
  2. Citação: Exercício 4°/ esta dando erro quando tento executar o algoritmo poderia resolver para mim por gentileza. [CÓDIGO REMOVIDO PELA MODERAÇÃO] adicionado 5 minutos depois Exercício 5°/ erro ao executar no visualg [CÓDIGO REMOVIDO PELA MODERAÇÃO]
  3. 3°) Esta fazendo o processo normalmente, mas se eu digitar número ex: 48 ele consta como raiz de 7, sendo que que não existe rais de 48 em números inteiro, tem alguma forma de aparecer uma mensagem de erro quando digitar esse valor. E ele disse "quantos números maiores que 30 foram digitados" o que isso quer dizer? algoritmo "Raiz Quadrada" var numero,c: inteiro RAIZ: real inicio escreval("Autor: Rodrigo de Oliveira Costa") escreval(" ") para C de 1 ate 15 faca escreval("Digite um número inteiro: ") leia(numero) raiz <- 0 repita raiz <- raiz + 1 ate(raiz * raiz) > numero raiz <- raiz - 1 escreval("Raiz quadrada de",numero," é",RAIZ) escreval(" ") fimpara fimalgoritmo
  4. Olá preciso que vocês me ajudem pois sou iniciante e não sei se isso é para ser feito em Portugol ou Visualg, mas alguem pode resolver para mim em portugol? Por favor me ajudem. 3. Escreva um algoritmo em PORTUGOL que receba 15 números e imprima quantos números maiores que 30 foram digitados.
  5. Obrigado pessoal consegui resolver no Domingo parta da manhã, erro era na linha (11), escreva("Digite o ",valores[contador]," valor: "). Exclui valores e tirei os [ ] que ficou assim > escreva("Digite o ",contador," valor: "). Veja como ficou abaixo depois de eu mexer nele, Obrigado pela ajuda, vou precisar mas de suas ajudas aqui em diante conto com vocês, pois estou estudando algoritmo e quero aprender a fazer. algoritmo "Maior valor e Menor valor" var valores: vetor [1..5] de inteiro Maior, menor, contador: inteiro inicio para contador de 1 ate 5 faca escreva("Digite o ",contador," valor: ") leia(valores[contador]) se (valores[contador]>maior) então maior<-valores[contador] fimse se (valores[contador]<menor) então menor<-valores[contador] fimse fimpara escreval("Maior valor: ",maior) escreval("Menor valor: ", menor) fimalgoritmo
  6. Exatamente isso, único problema quando ele pula do veto 1 para o segundo ele coloca 0 ao invés de colocar números 2,3,4,5 esse único problema, mas ele esta executando corretamente
  7. Alguém pode me ajudar a recuperar meus dados por gentileza adicionado 0 minutos depois Alguém pode me ajudar a recuperar meus dados por gentileza adicionado 0 minutos depois Alguém pode me ajudar a recuperar meus dados por gentileza
  8. Elabore um algoritmo que leia 5 valores inteiros e apresente na tela o maior e o menor deles. Só que o problema é quando pede para digitar o segundo ao quinto valor ele informa 0 ao invés de informa 2 3 4 5 por sequência, alguém que entende de programação poderia resolver isso para mim por favor, estou precisando muito, construí no Visualg pois sou iniciante. algoritmo "Maior valor" var valores: vetor [1..5] de inteiro Maior, menor, contador: inteiro inicio escreva("Digite o 1 valor: ") leia(valores[1]) menor<-valores[1] para contador de 2 ate 5 faca escreva("Digite o ",valores[contador]," valor: ") leia(valores[contador]) se (valores[contador]>maior) então maior<-valores[contador] fimse se (valores[contador]<menor) então menor<-valores[contador] fimse fimpara escreval("Maior valor: ",maior) escreval("Menor valor: ", menor) fimalgoritmo
  9. Alguém pode me ajudar a recuperar meus dados por gentileza
  10. olá não consegui fazer backup, alguém pode me ajudar como faço para recuperar meus dados desse HD
  11. Obrigado vou testar isso? se ajudar a recuperar dou um resposta.
  12. Olá pessoal tudo bem, hoje faz 5 dias que estou enfrentando um problema sério com os meus dados, onde estava guardado num HD de 500GB, ultimamento o HD ficou dinâmico, impossibilitando de eu acessar ele, pois não consigo acessar os meus dados que esta dentro do HD, pois ele sumiu do meu computador, já instalei Ubuntu no meu SSD para ver se aparece o Disco de 500GB mas não apareceu, voltei a usar windows 10 mas não apara o Disco de 500GB, alguém possa me ajudar, como faço para recuperar que seja meus dados do Disco para mim pode converter ele para Disco Normal, existe algum programa que eu possa recuperar os meus dados, desde já agradeço.
  13. Olá pessoal sou novo por aqui, desculpe se postar em lugar errado! Gostaria que vocês me ajudassem em uma duvida eu estou tendo. Qual melhor aparelho posso usar na minha casa para puxar sinal da torre da operadora que fica 4 km de distancia sem muita perda de sinal. Tipo gosto de jogar e assistir filme em streaming, por isso preciso de um aparelho muito bom para puxar o sinal da torre com ótima qualidade, qual aparelho seria ideal para mim colocar na minha casa, pois tenho plano de internet via rádio mas o sinal e um pouco ruim pela distancia, preciso de um bom aparelho que resolva isso para mim. Qual você me indicaria a colocar?
  14. este tipo de marca é boa Seagate FireCuda Seagate Fire
  15. se a placa-mãe for sata 2 qual é mais viável entre esses dois produto o hd e ssd

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×