Ir ao conteúdo
  • Cadastre-se

fuzzicosta

Membros Plenos
  • Total de itens

    77
  • Registro em

  • Última visita

  • Qualificações

    0%

Reputação

10

Informações gerais

  • Cidade e Estado
    Jangada/MT
  • Sexo
    Masculino

Meu PC

  • Processador
    Celeron B800
  • Placa-mãe
    SW6H
  • Memória
    6GB
  • HDs
    500GB SATA
  • Sistema Operacional
    Windows 10 pro

Meu Notebook

  • Marca
    Positivo
  • Modelo
    sim + 3050
  1. là em cima tinha dito de montar um pc de até 5 mil, hoje meu cash mais poco, ei resolvi montar um de até 3,300 com monitor e teclado e mouse, eu mesmo ia montar o pc, porém como você disse da bios eu não entendo de bios muito. Hoje quero montar um pc no valor de até 3300 completo, com monitor teclado e mouse, mais sem placa de vídeo que não é o meu forte ainda, pelo cash esta pouco, pretendo comprar na frente um gtx 1060 6gb, mais um pc bom, tipo esse processador ryzen 5 2400g incluso, monitor aoc incluso tb. me fala o que você acha deste teclado e mouse, para um jogo fps não pesado Mouse Teclado
  2. Qual Gabinete você acha melhor: Qual gabinete melhor ou qual você me recomendaria: Gabinete_1 Gabinete_2 adicionado 11 minutos depois Amigo me ajudar montar PC com as seguintes peças, mais sem a placa-de-vídeo que pretendo comprar mais na frente: Quais mais peças precisa para deixar pc montado, tipo funcionando, qual sua opinião sobre esse kit Gabinete NOX HUMMER MC ATX ou Gabinete DT3 sports Edge Hyve Fonte Cooler Master 500W Elite V3 Placa-Mãe GIGABYTE ou Placa-Mãe MSI Pro ou Placa-Mãe MSI GAMING PLUS Processador Intel Core i3-8100 Coffee Lake 8a Geração, Cache 6MB, 3.6GHz, LGA 1151 Intel UHD Graphics 630 SSD Galax 2.5´ 240GB GAMER SATA III Leituras: 520MBs / Gravações: 500 MBs HD WD SATA 3,5´ Blue PC 1TB 7200RPM 64MB Cache SATA 6.0Gb/s Memória Kingston HyperX FURY 8GB 2666Mhz DDR4 CL16 Black Monitor Gamer LED ASUS 24´, Full HD, 1ms, Widescreen Cabo Sata 180°/180° s/ Logo PC-CBST04
  3. Desculpa demora: qual dessas dois monitores e melhor ou se você tem alguma opção que não passa dos 850 themer Monitor Gamer LED ASUS 24´, Full HD, 1ms, Widescreen, Smart View, HDMI, D-Sub, DVI-D Tecnologia Trace Free, VESA - VS248HR MONITOR GAMER AOC 21.5 POL. 1MS FREESYNC 75HZ PRETO, G2260VWQ6
  4. Qual melhor processador sem placa de vídeo e para jogos o Ryzen 5 2600x ou Ryzen 7 1800x você poderia me ajudar amontar uma maquina com preço bacana que roda jogos em full hd 1920 x 1080 gráficos no médio esta bom já, orçamento na casa dos 5 mil incluindo mouse, teclado, monitor e o pc Notebook Atual Processador: i5 2520m Placa de vídeo: intel graphics 3000 Memoria Ram: 12 Gb ddr3 SSD: evo 850 256gb roda zula em 60fps quase cravado, ele auxila algumas vezes para 50fps Requisito do zula:
  5. Muito bom sua opinião, gostei muito, eu quero um pc para jogar zula, não importo muito com gráficos, no média já esta ótimo ou minimo mesmo, eu preciso mais de jogabilidade, para rodar Rust e red crucible 2 também, mais minha preferência é o zula mesmo, se você puder dar uma sugestão sobre um pc para esse jogo, será que com um processador i5 8400 consegue rodar zula no minimo sem placa de vídeo sem dar travamentos acima dos 60 fps
  6. Olá pessoal tenho um notebook positivo sim + 3050, eu quero comprar um computador bom com custo beneficio máximo 5 mil reais, pois quero incluir um monitor 144 hz nesse preço também, qual as configuração da para encaixar nesse preço ou um computador montado já, se puder deixar link de peças ou computador agradeço muito Jogo: Rust - Zula - Red Crucible 2
  7. qual processadores i7 de 4 núcleos da certo com chipset e socket sem problemas você poderia me ajudar?
  8. Olá quero atualizar para I7 adicionado 1 minuto depois I7 que tenha 4 Núcleos pode ser da terceira ou segunda geração, mais minha dúvida é quais deles vai ser compatível com socket e o com o chipset
  9. Olá pessoal preciso de suas opinião, pois estou querendo fazer troca do processador do meu notebook para um mais potente, pois meu notebook esta com um processador atual I5 2520M gostaria de mudar para um I7 da 2° ou 3° Geração, mais ai esta a questão qual processadores da sere I7 que eu poderei usar nesse notebook sem problemas que vai dar certo, pois tenho medo de comprar chegar na hora e não ser compatível. Ele possui uma: placa-mãe Positivo - DASW6HMB8E0 Model: SW6H Chipset: HM65 Link Info. Chipset Socket: rPGA989 Link Info. Processadores - Link-2 Info. Processadores 2 x Slots de memória DDR3 1 x Rede 1 x VGA 1 x USB 2.0 1 x Leitor de Cartão
  10. Olá pessoal estou precisando muito da ajuda de vocês, tive um HD 500GB que ficou em Dinâmico Invalido, depois ele passou para RAW abri ele mas ele formatou sozinho e deletou todos os dados que avia nele, onde possui documentos de extrema importância para mim, já tentei vários programas para recuperar os dados dele mas sem sucesso, alguém pode me ajudar a como eu recupero esses dados do HD, por favor me ajudem, fico muito grato a todos que darem uma força para mim
  11. Citação: Exercício 4°/ esta dando erro quando tento executar o algoritmo poderia resolver para mim por gentileza. [CÓDIGO REMOVIDO PELA MODERAÇÃO] adicionado 5 minutos depois Exercício 5°/ erro ao executar no visualg [CÓDIGO REMOVIDO PELA MODERAÇÃO]
  12. 3°) Esta fazendo o processo normalmente, mas se eu digitar número ex: 48 ele consta como raiz de 7, sendo que que não existe rais de 48 em números inteiro, tem alguma forma de aparecer uma mensagem de erro quando digitar esse valor. E ele disse "quantos números maiores que 30 foram digitados" o que isso quer dizer? algoritmo "Raiz Quadrada" var numero,c: inteiro RAIZ: real inicio escreval("Autor: Rodrigo de Oliveira Costa") escreval(" ") para C de 1 ate 15 faca escreval("Digite um número inteiro: ") leia(numero) raiz <- 0 repita raiz <- raiz + 1 ate(raiz * raiz) > numero raiz <- raiz - 1 escreval("Raiz quadrada de",numero," é",RAIZ) escreval(" ") fimpara fimalgoritmo
  13. Olá preciso que vocês me ajudem pois sou iniciante e não sei se isso é para ser feito em Portugol ou Visualg, mas alguem pode resolver para mim em portugol? Por favor me ajudem. 3. Escreva um algoritmo em PORTUGOL que receba 15 números e imprima quantos números maiores que 30 foram digitados.
  14. Obrigado pessoal consegui resolver no Domingo parta da manhã, erro era na linha (11), escreva("Digite o ",valores[contador]," valor: "). Exclui valores e tirei os [ ] que ficou assim > escreva("Digite o ",contador," valor: "). Veja como ficou abaixo depois de eu mexer nele, Obrigado pela ajuda, vou precisar mas de suas ajudas aqui em diante conto com vocês, pois estou estudando algoritmo e quero aprender a fazer. algoritmo "Maior valor e Menor valor" var valores: vetor [1..5] de inteiro Maior, menor, contador: inteiro inicio para contador de 1 ate 5 faca escreva("Digite o ",contador," valor: ") leia(valores[contador]) se (valores[contador]>maior) então maior<-valores[contador] fimse se (valores[contador]<menor) então menor<-valores[contador] fimse fimpara escreval("Maior valor: ",maior) escreval("Menor valor: ", menor) fimalgoritmo
  15. Exatamente isso, único problema quando ele pula do veto 1 para o segundo ele coloca 0 ao invés de colocar números 2,3,4,5 esse único problema, mas ele esta executando corretamente

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×