Ir ao conteúdo
  • Cadastre-se

Tonquelski

Membro Pleno
  • Total de itens

    29
  • Registro em

  • Última visita

  • Qualificações

    0%

Reputação

6

Informações gerais

  • Cidade e Estado
    Brazil
  • Sexo
    Masculino
  1. Olá, Amigo tem que estar o chip bios se corrompeu o mesmo tem que trocar o chip, ai é só comprar um novo esses sintomas geralmente são bios ou fonte... se corrompe a bios ela funciona tudo errado ou nem liga, liga sem video... ai só trocando o chip mesmo
  2. Amigo se não conseguir troca a bios... eu sempre comprou e troco quando acontece isso e resolvo para meus clientes em minha loja de eletronica possivelmente seja incompatibilidade da bios com o processador, ai se o processador não fumegar, é logico que não vai conseguir atualizar a bios ai só trocando ela.
  3. Se estiver alguma configuração errada ma bios atualizar não muda, pois a mesma não altera as configurações... caso não ache aonde estão os parametros tente trocar de bios por uma nova com os paramentros padrão de fabrica...
  4. Amigo o seu processador não é compativel com a bios, com a placa-mãe e nem com a memoria... resultado não da video, porque a bios esta na versão que suporta gerações menores...
  5. olá, Testou a bios, pode ter corrompido a bios com virus ou a pilha da bios esta fraca..
  6. Viu a fonte ou a Pilha da bios ? Verifique se a tensão da pilha da bios esta entre 3,08v a 3,45v dentro disso esta boa, fora é lixo
  7. amigo o chip BGA é da sua VGA, ela tem um chip de video nela que a controla... olha o custo não é baixo se você não é do ramo... eu não gastaria em media 300 a 400 o reparo, tem muitas placas que nem isso custam, tudo depende do valor da sua placa... o que da para fazer se você for dar a mesma como perdida, pega um secador de cabelo e coloca no maximo, deixa uns 20 segundos sobre o chip BGA e testa a VGA novamente... sem o dissipador né se não não esquenta o chip... esse modelo tem que conseguir chegar entre 210 a 240°C mais ou menos... se você chegar a essa temperatura as esferas de solda vão
  8. Olá, Testou a bios.. raios tb corrompem a bios e ai só trocando a mesma... outro detalhe tb se você ao efetuar a nova montagem na sua placa conferiu se a versão da bios é compativel com as suas configurações... Amigo seu sintoma é classico de bios varios casos de manutenção eu só troco a bios por uma nova e funciona...
  9. Tem cara de ser problema na bios.... ai só trocando mesmo por uma atualizada...
  10. Amigo... isolamento do gabinete, mal aterrado... se algum local interno tiver um cabo ex de audio prensado pode dar problema no aterramento.. ou fonte com alguma coisa interna em constando na carcaça.. placa-mãe tb encostando em algum ponto fora o de aperto dos parafusos. tem que isolar o problema, tentativa e erro ou com um multimetro medir alguma fuga no mais se você só isolar e voltar a funciona, só cuide que a caracaça(gabinete) metalica serve como aterramento, devido a massa dela ajuda na dissipassão da ESD.
  11. olá, Sintoma classico de chip BGA com defeito de solda Fria, cuidado com limpa contato.. placa nova dessas pouco provavel ser necessario usar.. e se você ligar e ainda não ter se evaporado o produto, pode causar interferencia no funcionamento... por isso essas mudanças de sintoma... cara isso só vai te confundir..
  12. Amigo já tentou verificar a versão da sua Bios? Se a bios estiver desatualizada não vai dar video... se não conseguir atualizar a bios ai só trocando o chip...
  13. hahhaha... AMigo Hahhaha... amigo não se desespere... possuo uma loja de eletronica e já vi muito isso... esses modelos não tem jeito só trocando a bios... não adianta regravar porque seu modelo não possui o arquivo no site do fabricante só atualização..
  14. @NiceNameGuy Oi.. já tentou trocar o chip bios... as vezes corrompeu a estrutura do firmware ou defeito no proprio chip, pois é uma memoria flash e pode estar com algum setor com problema. Verifique isso compre um chip bios novo gravado para testar
  15. @jabare Olá, Seu problema como o amigo acima comentou, tem haver com temperatura... verifique o chip BGA, pode ser que o mesmo esteja com solda fria, ao esquentar em demasiado o mesmo pode estar com problema de condutividade e por isso reinicia... ou Falta de ventilação, pasta termica... causando sobre aquecimento e como proteção reiniciando

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda a ler resistores e capacitores

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!