Ir ao conteúdo
  • Cadastre-se

deadlifter

Membro Pleno
  • Total de itens

    34
  • Registro em

  • Última visita

  • Qualificações

    0%

Reputação

14

Informações gerais

  • Cidade e Estado
    Brasilia
  • Sexo
    Prefiro não dizer
  1. Olá amigo, obrigado pela resposta Vou baixar o CPU-Z e monitorar esses dados tem feito calor em Brasília, mas as vezes de noite é um gelo e mesmo assim o cpu esquenta muito Jogando Overwatch ja teve picos de 91 graus!
  2. Galera, também tenho percebido em 2 jogos (da mesma empresa) tenho tido umas "micro" travadas, micro freezes, como preferirem chamar...O jogo tem milhoes de reclamações pela internet mas ainda sim minhas travadas nao seguem o padrão do que acontece com o pessoal, é simplesmente uma queda de fps muito subita que resulta num freeze em um segundo e voltando ao normal em outro que atrapalha muito a fluidez do jogo Não sei se isso tem a ver com a temperatura, se é algo do jogo (R6 Siege e the division)... Os fps seguem certinho com media de benchmarks que encontro na internet (150 fps em
  3. Olá amigo, minha fonte é uma thermaltake 600w. O cooler do processador está normal (eu só sei "avaliar" visualmente, pois o gabinete tem uma parte em acrilico). A pasta creio que esteja bem aplicada, pois foi montada pela pichau Devo acionar o RMA para solucionar isso?
  4. Boa tarde pessoal..Gostaria de saber se devo me preocupar pois minha maquina chegou a bater 84graus jogando Rainbow six siege A config é i7 6700 8gb RAM GTX 1070 G1 Gaming a temperatura maxima da vga foi de 73 se não me engano Não tem nenhum cooler extra adicionado, o gabinete é um versa n21 obrigado!
  5. Certo, vou ficar alerta aqui...Se mais alguem souber de algo, por favor me avisem! Valeu Gabriel, obrigado pela atenção!
  6. Não, eu desmarquei após o problema ocorrer, e não ao contrário..
  7. Cara, o cabo parece está ok, esse é o unico conector que eu tenho no momento... O engraçado é que só acontece isso quando estou no navegador, quando eu jogo (tipo rainbow 6 siege) nunca aconteceu isso. Mas como o pc tem poucos dias que chegou aqui, eu fiquei com medo de ser algum problema. Eu desmarquei uma opção no chrome de aceleração de hardware, dizem que pode ocasionar isso, mas mesmo assim muito estranho!
  8. Thermaltake 600w smartseries 80 PLUS PFC Ativo Eu uso uma tela da samsung com conector HDMI
  9. ASUS B150M-C 8 GB RAM i7 6700 GTX 1070 G1 GAMING
  10. Pessoal, ultimamente quando estou navegando no google chrome e alterno alguma janela ou até mesmo fecho, a tela do pc fica preta completamente e volta bem rapidamente. Como meu pc é novíssimo fiquei preocupado de isso ser algum problema na placa de vídeo que é uma 1070 ou se isso é algum problema de hardware. Algum palpite? abraços
  11. No primeiro dia que chegou o meu pc, quando eu iniciei um jogo e as ventoinhas ligaram eu percebi que o barulho ficava, e ficava até uns minutos dps de eu fechar o jogo. Eu fucei por um dia até ver que esse conector estava levantado, eu simplesmente empurrei para baixo e ele voltou a posição original e o problema foi resolvido. O fio está um pouco amassado mas não esta danificado, como você pode ver nos comentários muita gente teve problema comigo, não chega a ser um defeito muito grave mas pra quem nao sabe e deixa o pc girando a hélice da placa de vídeo por muito tem
  12. Fala mano, vi que você optou pela g1..O meu pc da pichau chegou a pouco tempo, vi na internet que alguns modelos dessa placa de vídeo estão vindo com com o conector dos fans roçando na hélice da placa de vídeo, eu tive esse problema, aconselho que você fique atento quando receber a placa de vídeo, confira todas hélices e veja se o fio conector esta abaixado e não esta pegando nelas... Eu digo isso porque tive esse problema valeu!
  13. Entendi, meu medo é danificar com o tempo, porque tá muito achatado o fio, tu acha que nao é o suficiente pra danificar ? adicionado 32 minutos depois FOTO DOS FIOS ABAIXO http://imgur.com/a/KltZE
  14. Galera, era a ultima hélice, cada hélice tinha um conjuntinho de fios pequenos e o da ultima hélice estava dobrado pra cima, eu verifiquei se não estava quebrado e vi que nao, empurrei gentilmente o fio pra baixo e o barulho parou.. Será que esse fio voltará a posição "defeituosa" ? Será que o pouco que hélice bateu foi suficiente pra danificar os fios ? vou mandar pros caras da pichau tmb adicionado 25 minutos depois edit: o Fio na verdade ta bem amassado, mas não está quebrado!
  15. Será que é isso? Eu tenho um amigão meu que montava pcs, posso pedir pra ele retirar e colocar a placa novamente, será que a placa é tão sensível ao ponto ser perigoso reinstalar? rss Não vou mexer por agora, mas se a galera aqui confirmar e os caras da pichau também, fico mais aliviado... Não corre o risco das helices terem prejudicado os conectores então? tipo poda-los

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda a ler resistores e capacitores

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!