Ir ao conteúdo
  • Cadastre-se

dogla1

Membro Pleno
  • Total de itens

    13
  • Registro em

  • Última visita

  • Qualificações

    0%

Reputação

1

Informações gerais

  • Cidade e Estado
    Curitiba/PR
  • Sexo
    Masculino
  1. É galera, entrei em contato com a pichau e eles ficaram de me enviar um codigo para postagem nos correios. vocês sabem me dizer se esse periodo de 30 dias que eles tem segundo o codigo do consumidor para resolver meu problema vale no caso de eu comprar o produto ja com defeito ou apenas depois quando e acionada a garantia ? valeu
  2. Então galera , desculpem a demora Testei a placa na casa de um amigo e realmente , a r7 360 veio premiada hahahah, ja mandei email hj pra pichau pra resolver isso . Enquanto na casa dele , ele colocou uma r9 380 no meu pc e funcionou de boa , rodamos um 3mark e funcionou tudo de boa .
  3. vou tentar ver com ele, valeu pela dica adicionado 43 minutos depois Cara não tô acreditando, deve ser muito azar, o cara falou que é a placa de vídeo ainda ***** A placa chegou ontem e diz ele que ta estragado... Vou tentar testar no pc de um amigo,mais antes vou atualizar a bios. Você sabe se é um processo meio arriscado? Ja vi bastante gente falando valeu
  4. Pois é, achei estranho isso também, no site da minha placa-mãe tem 2 ou 3 versões mais novas, mais nenhuma diz melhorar compatibilidade com as vgas mais novas ai eu nem atualizei. Uma atualização diz ter adicionado suporte para a 3 geração da Intel ivy bridge acho, será que vale a tentativa?
  5. Minha config i3 2100 placa-mãe Z68X-UD3-B3 Fonte XFX 450w Core edition 4gb ram corsair 1333mhz EVGA GTX560TI(So ligava em modo de segurança ou sem driver instalado) Levei no técnico o qual falou que ela estava em curto. Pedi a r7 360 versão da msi, ai deu quase o mesmo problema, só que nem na bios ela entra, não da nenhum vídeo no monitor. Ou o técnico mal testou o pc e colocou uma vga fraquinha e disse que deu boot normal e o problema era na fonte ou eu fui premiado e comprei uma vga estragada kkkkkk, deixei agora pouco o pc pra ele de novo com as
  6. O problema é que o computador mesmo sem driver de vídeo não da boot nem na bios e minha placa-mãe não tem on board
  7. Minha r7 360 chegou hoje, ao instalar ela ligo o pc e ele não da vídeo nenhum e depois de uns 6 7 segundos reinicia, nem a bios nada, o que pode ser?
  8. To com o mesmo problema que você, comprei uma r7 360 da msi e instalo ela certinho, mais o pc não chega nem da vídeo e depois de uns 7 segundos reinicia. Minha mobo e o uma Z68X-UD3-B3 e minha fonte é uma xfx 450 w core edition. Tive que comprar essa placa pois meu pc não tava ligando com a vga antiga (gtx 560ti) dava blue screen é só entrava no Windows em modo de segurança ou sem driver instalado. Levei no técnico mais próximo o qual falou que minha placa estava em curto. Agora ou ele fez um serviço porco e nem testou quase nada ou eu comprei uma vga com problema. Se puderem
  9. então pra jogar isso mesmo que to querendo,sobre a fonte 450w vai tranquilo ne? So por curiosidade essa placa chega a ser muito inferior a 560 ti? Muito obrigado
  10. Olha esse processador e bem bom ainda, nao creia que seja gargalo. voce desinstalou os drivers antigos da sua antiga placa pra depois instalar o novo?
  11. Aproveitando o topico estou precisando comprar uma vga nova, nao quero gastar muito por minha plataforma ser antiga. Tenho essa config i3 2100 placa-mãe Z68X-UD3-B3 Fonte XFX 450w 4gb ram corsair 1333mhz EVGA GTX560TI(Queimada) Quero usar em um monitor de 23 polegadas Full hd pra ver filmes e jogar lol com tudo no minimo com muito fps(100 a 150 fps). Essa r7 360 seria a melhor opção? Agradeço se puder me ajudar
  12. Olha, passei por um caso semelhante semana passada, abri o jogo Overwatch por 10 segundos e meu pc desligou, quando tentava ligar ele ele dava blue screen, apos fuçar por horas, formatar o pc com isos diferentes limpar memorias e tal decidi ligar ele em modo segurança, pra minha surpresa ele ligou normal , desinstalei o driver de video e reinciei e o pc ligou certo, so que em 800x600 por estar sem driver, testei diversas versões de drivers e nada e como minha placa-mãe nao tem video on board tive que levar na assistencia. O tecnico me falou que a placa de video estava em curto e que nao saber
  13. Aproveitando o tópico sou novo aqui, tenho uma configuração parecida com a do Thiago I3 2100 placa-mãe Z68X-UD3-B3 4gb Corsair 1333mhz Fonte XFX 450W HD Samsung 500gb 5400rpm E uma provavelmente falecida EVGA GTX 560TI (segundo o técnico ela está em curto) Não sei o que fazer, tenho receio em investir muito nesse socket por ser meio ultrapassado e como minha mobo não tem entrada de vídeo on board preciso comprar uma nova placa de vídeo. Jogo poucos jogos, nada muito recente, a maioria multi players(lol, overwatch, dayz, arma 3) Poderiam me r

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda a ler resistores e capacitores

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!