Ir ao conteúdo
  • Cadastre-se

Cristovao Tavares

Membro Pleno
  • Total de itens

    43
  • Registro em

  • Última visita

  • Qualificações

    0%
  1. @KairanD cpu: i3 8100 gpu: rx570 4gb powercolor redragon placa-mãe: asus tuf gaming h310m 2 pente de memoria de 8gb kingston hyper x fury 2400mhz ssd 240gb fonte corsair vs400 80 plus existe algum programa pra verificar se a minha placa de vídeo ou cpu estão funcionando corretamente? eu tenho aqui o hwmonitor, aida 64, everest home, pc benchmark etc adicionado 0 minutos depois @KairanD Se por acaso tiver dado esse problema da energia, como faço pra identificar se realmente está com defeito?
  2. @KairanD Eu apontei diretamente para o cooler da cpu e principalmente por um bom tempinho em direção da placa de vídeo. Eu usei ar frio e ar quente para tentar limpar a sujeira. No caso da GPU foi mais ar quente.
  3. Iae galera! meu pc ta fazendo um barulho estranho, acho que é na placa de vídeo como se estivesse trabalhando 100% direto. Tipo como se as ventoinhas estivessem a todo vapor. isso aconteceu depois que eu fui limpar o pc e passei o secador de cabelo com ar quente. eu não sabia que não podia passar ar quente. o que pode ter acontecido? percebi também que quando estou jogando ele da umas travadinhas bem leve.
  4. @Luís Roberto C. da Silva Entendi. Na verdade, eu tava instalando o kali no virtual box. Mas isso só aconteceu quando eu tentei instalar algumas ferramentas do Kali, aí precisei desativar o antivírus se não não dava certo.
  5. Olá! Recentemente, baixei uma ISO do Kali linux no site oficial e quando fui instalar meu antivírus não deixava, pois detectava como vírus. Tive que desativar o antivírus pra instalar o KaliLinux com as ferramentas que eu queria. Minha dúvida é se eu infectei meu pc ou se não tem nenhum problema. Alguém sabe dizer?
  6. Olá! Gostaria de saber se o windows 7 pode ser instalado em placas-mãe mais novas, tipo a minha que é uma Asus TUF H310M-PLUS GAMING/BR para porcessadores intel de 8°geração. Ouvi dizer que elas só funcionam a partir do Windows 10, alguém pode me confirmar?
  7. @RS Faria só mais uma dúvida, se eu formatar meu hd que tem o windows e tirar o w10 e deixar so como se fosse pra armazenar dados sem o windows ainda daria pra instalar os programas e jogos nele ou eu teria que ter o windoes instalado para poder acessar os programas que eu acho que e mais óbvio?
  8. @Shaman93 fora meu ssd eu também tenho mais 2 hds, um de 500gb que está com o w10 também e outro que esta so como reparticao de dados, eu preciso formatar eles como ahci ou posso deixar assim ? adicionado 2 minutos depois @Shaman93 Outra dúvida, tem como eu deixar esse meu outro hd que tem o w10 pra eu instalar meus jogos nele e e acessar pelo ssd? pra nao enxer a capacidade do meu ssd com os jogos e alguns outros programas ?
  9. Boa tarde, galera! Comprei um ssd de 240gb da kingston e instalei no meu pc, colocando o w10 nele. Só que eu tava vendo uns vídeos e em um deles falava que eu tenho que ir primeiro na BIOS e mudar de IDE pra AHCI, porque o ssd ia trabalhar melhor e também que eu não podia desfragmentar o disco, porque isso era coisa de hd normal e que danificaria o meu ssd. Isso realmente é verdade?
  10. Velho outra dúvida, por que que quando eu ligo o pc as vezes a placa de vídeo faz um barulho estranho muito forte como se fosse um motor ligando ou uma ventoinha girando no máximo prestes a explodir? Ela faz um barulho desses questao de 2/3 segundos e depois para.
  11. Amigo, então quer dizer que a minha corsair vs 400 80plus white segura de boa e de sobra o meu i3 8100, rx 570 4gb, placa-mãe memoria 16gb hyper x fury, mouse e teclado e headset gamer? Além de um hd de 500gb um ssd de 240 e um hd externo de 1tb?
  12. Olá, galerinha. Há +- uns 3 meses comprei uma placa de vídeo da AMD, a RX570 de 4gb powercollor redragon, utilizando a mesma numa tv com um cabo hdmi. Percebi que algumas vezes, ao ligar o pc, a imagem ficava com as cores meio distorcidas e depois voltava ao normal, restando apenas alguns resquiços do "bug" em alguns aplicativos, como o meu gadget da área de trabalho. Troquei a tv por um monitor, mas a mesma coisa continua. Será que é defeito de hardware? recentemente atualizei todos os meu drives no drive booster e mesmo assim não resolvi esse problema. Me ajudem!
  13. @Atretador Então a da gigabyte e melhor? já que a performance é a mesma e com a tendencia dos games consumirem mais vram?

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

minicurso-montagem-popup.jpg

MINICURSO GRÁTIS!

Como ganhar dinheiro montando computadores!

CLIQUE AQUI E INSCREVA-SE AGORA MESMO!