Ir ao conteúdo
  • Cadastre-se

Wallace Henrique

Membros Juniores
  • Total de itens

    5
  • Registro em

  • Última visita

  • Qualificações

    N/D
  1. Pois é, estou neste momento fazendo o backup, aliás, desde cedo, mais de 10horas copiando arquivos rsrs para começar a formatar essa bomba... Mas obrigado assim mesmo, toda ajuda sempre é bem vinda.
  2. Faltava um curso assim, praticidade 100%!
  3. Não consegui solucionar o problema usando este comando, como disse, já havia usado o sfc antes mas sem o disco de instalação inserido. eu pensei em emular a imagem de instalação do windows 7, mas teoricamente não vai resolver... Ah como eu queria a opção de recuperação do sistema igual o windows XP rsrsrs...
  4. vou testar então, na verdade eu já usei o comando SFC antes, porém, como administrador no CMD sem o disco de instalação ou USB conectado ao pc. Vou tentar aqui, há alguma outra opção para recuperar o sistema de DLL´s?
  5. Boa noite, sou novo aqui no fórum, pessoal, estou com os seguintes problemas: 1 - O google chrome não abre de jeito nenhum, dá erro de imagem 2 - Quando apareceu esse problema, era no DLL, WINUSB.DLL, baixei o mesmo em um site de DLL´s, ai o WINUSB.dll aparentemente foi resolvido, porém, outra DLL deu problema, substituí todas, mas agora quase nada abre... há alguma maneira segura de reparar as DLL´s? desde já agradeço a atenção!

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×