Ir ao conteúdo
  • Cadastre-se

Julio..

Membros Plenos
  • Total de itens

    44
  • Registro em

  • Última visita

  • Qualificações

    N/D

Reputação

14

Sobre Julio..

  • Data de Nascimento 12-01-2005 (13 anos)

Informações gerais

  • Cidade e Estado
    Rio de Janeiro/RJ
  • Sexo
    Masculino

Meu PC

  • Processador
    AMD Phenom II X4 840 3.2Ghz
  • Cooler
    Tradicional AMD
  • Placa de vídeo
    GT 710 1GB DDR3 Galax
  • Placa-mãe
    A780L3L Biostar
  • Memória
    8GB 1333mhz DDR3
  • HDs
    1 de 500GB
  • Gabinete
    Gabinete Gamer Lumia RGB 3 Fans
  • Fonte
    350w Seventeam Reais
  • Mouse
    Combo Teclado + Mouse Multilaser TC195
  • Teclado
    Combo Teclado + Mouse Multilaser TC195
  • Monitor
    1 Samsung 24' 1 AOC 19'
  • Sistema Operacional
    Windows 7 Ultimate 64-bits Original
  • Browser
    Google Chrome
  • Antivírus
    Avast Free Antivirus

Meu Smartphone

  • Marca e modelo
    Moto E4 Titanium

Meu Console

  • Modelo
    Xbox 360
  1. @Ueliton Oliveira Verifique se está corretamente conectada , ela está sendo reconhecida na BIOS e no CPU-Z ?
  2. Infelizmente onde eu moro , não tenho onde comprar espaçadores p/ placa-mãe.. Poderiam me falar algum outro modo de prender a placa-mãe no gabinete? Quero muito testar a placa-mãe , eu ia colocar abraçadeiras de nylon , mas achei que pudesse dar algum problema..
  3. @Ihago Bruno Olha , recomendo pegar a 2º opção , pois é meio óbvio que ela é melhor, já que você utiliza bastante o navegador..
  4. @deusdadestuicao_bills Antes de tudo , quanto pode gastar? Quer utilizar para que tipo?
  5. @Secuys Hd não é problema , é apenas pra armazenar os dados e arquivos e carregar o sistema operacional. Isso pode ser vários motivos , como programas iniciando juntos com o sistema.
  6. Talvez seja por programas iniciando juntos ao inicializar o sistema , seu PC tá com o temperatura normal quando ligado?
  7. @thiago1511 O modelo da Galax OC , ele já vem Overclockado de fábrica , acho que fica melhor.. Tente dar uma pesquisada..
  8. O computador faz algum bipe ? Ele acende algum LED ? Já testou outro HD?
  9. @Kevyn Santos Canela Cara , recomendaria dar um up na sua CPU , mas também tem a memória ram , porque Fortnite exige bastante da Memória RAM.. Sua CPU aguenta o jogo de boa , tente conseguir um módulo de memória ram adicional , para ver se adianta algo..
  10. @Kevyn Santos Canela Mas só acontece no Fortnite ? Roda em qual gráfico (talvez possa comprometer o funcionamento do seu hardware) , tente verificar se é só com Fortnite que esses drops acontece..
  11. Aconteceu isso de repente? Todos os drivers estão atualizados? O computador está limpo (gabinete)?
  12. O seguinte , meu pc nao esta dando imagem , o fonte esta ok , testei memoria ram , testei placa de video , eu acho que seja processador ou placa-mãe , alguem poderia me ajudar? estou utilizando meu pc reserva , pois o meu , to com alguns documentos importantes , mas ele simplesmente nao da imagem , agradeço por quem me ajudar ;3 E também o cooler esta girando lento , apenas do processador , verifiquei cabos , mas nao adianta , por favor , me ajudem
  13. Galera , infelizmente o problema voltou , eu acho que deve ser fonte ou HD. Edit: Galera , percebi agora que meu PC só trava em jogos pesados , se eu rodar um jogo leve (GTA SA , Jogos Flash e etc..) ele não trava , já jogos meio pesados ou pesados , fico uns 10 ou 15 minutos e trava.

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×