Ir ao conteúdo
  • Cadastre-se

problema com driver de video amd


NagaSinx

Posts recomendados

Por Favor !

Leiam com bastante atenção para evita perguntas desnecessárias

 

 

Gente é o seguinte: uso um processaor R5 1600 AF+ B350 Gigabyte+ 8 Ram+ fonte 500w+RX 470

Eu SIMPLESMENTE não consigo instalar NENHUM driver da AMD desde os mais recentes até os mais antigos! sempre dá ERROR na instalação

Depois de uma instalação mal sucedida aparece:      No amd drivers no amd graphics driver is installed or the amd driver is not functioning properly ou stuck device driver.

TUDO que vcs pensarem eu já tentei para corrigir esse erro.

já troquei memoria,placa-mãe, processador,HD, TUDO! (MENOS A FONTE, pois o pc dá video com a placa nele)

-já usei DDU

-já tentei atualizar os drivers pelo site da amd com os mais recentes

-já tentei atualizar os drivers pelo gerenciador de dispositivos

JÁ TENTEI DE TUDO e sempre dá os mesmos erros

Link para o comentário
Compartilhar em outros sites

pode ser que seja um defeito na sua Rx 470

Link para o comentário
Compartilhar em outros sites

tenta fazer uma restauração ou uma formatação do zero no seu PC se já não tentou

Link para o comentário
Compartilhar em outros sites

RESOLVIDO!

Acreditem ou não, o problema era que a fonte não estava mandando energia suficiente para a placa de vídeo. O engraçado é que dava video e ligava normalmente. Meu palpite é que apenas o cabo do PCI express da fonte está comprometido.

adicionado 3 minutos depois
1 hora atrás, NagaSinx disse:

RESOLVIDO

 

Citação

Por Favor !

Leiam com bastante atenção para evita perguntas desnecessárias

 

 

Gente é o seguinte: uso um processaor R5 1600 AF+ B350 Gigabyte+ 8 Ram+ fonte 500w+RX 470

Eu SIMPLESMENTE não consigo instalar NENHUM driver da AMD desde os mais recentes até os mais antigos! sempre dá ERROR na instalação

Depois de uma instalação mal sucedida aparece:      No amd drivers no amd graphics driver is installed or the amd driver is not functioning properly ou stuck device driver.

TUDO que vcs pensarem eu já tentei para corrigir esse erro.

já troquei memoria,placa-mãe, processador,HD, TUDO! (MENOS A FONTE, pois o pc dá video com a placa nele)

-já usei DDU

-já tentei atualizar os drivers pelo site da amd com os mais recentes

-já tentei atualizar os drivers pelo gerenciador de dispositivos

JÁ TENTEI DE TUDO e sempre dá os mesmos erros

 

  • Curtir 1
Link para o comentário
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Redes-Wi-Fi-capa-3d-newsletter.png

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!