×
Ir ao conteúdo
  • Cadastre-se

Python Erro ao instalar pandas no python 3.10


Posts recomendados

Em 10/10/2021 às 15:56, linco_araujo12 disse:

O comando que eu uso é: python -m pip install pandas. Antes eu tentei: pip install pandas; Mas também não vai.

image.thumb.png.33bbd094031028bd2f1430135d080567.png

@linco_araujo12 conseguiu corrigir?  na segunda linha em amarelo, no segundo paratentes diz ao do tipo requere python >= 3.7.1. Talvez o pandas ainda não esteja  adaptado ao python 3.10

Link para o comentário
Compartilhar em outros sites

12 horas atrás, Vinícius Afonso disse:

@Kleber Bispo E aí mano, conseguiu resolver o problema? Estou enfrentando o mesmo aqui, tanto quando tento instalar pelo Prompt de Comando ou pelo terminal do PyCharm. Talvez seja o que o @linco_araujo12tenha dito.

@Vinícius Afonso na verdade quem está com o problema é o @linco_araujo12 . Eu que aventei essa possibilidade.

 

Link para o comentário
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda a ler resistores e capacitores

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!