×
×
Ir ao conteúdo
  • Cadastre-se

Problema ao particionar


Posts recomendados

Olá!

Estou tentando instalar o Windows 7 num HD sata num pc que acabei de montar.

A MOBO é uma p5q-c, o HD é um Samsung de 250gb, com uma partição lógica cheia de dados (com cerca de 100gb).

Quando eu tento criar uma partição nova pelo cd de instalação do windows, ele cria outra logical partition de formato desconhecido. Dai eu tento iniciar a instalação, e ele me diz que não encontrou uma partição de sistema no disco.

Eu tentei pelo cd de instação do Windows XP, e deu o mesmo erro.

Também tentei dar cfdisk com um live cd de linux aqui, mas ele não acha o meu HD.

Entretanto, a bios reconhece o meu HD.

Se alguém puder me ajudar, ficarei muito grato.^_^

Link para o comentário
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Curso de Hacker Ético

LANÇAMENTO!

CLIQUE AQUI E CONFIRA!

* Este curso não é ministrado pela equipe do Clube do Hardware.