Ir ao conteúdo
  • Cadastre-se

SpeedStream 5200 E240 não atribui IP automaticamente


mar.guerra

Posts recomendados

Olá!

Primeiramente gostaria de esclarecer que sou leigo no assunto, então se eu escrever alguma bobagem, me perdoem.

Eu usei até ontem um SpeedStream 5200 E240 que estava roteado de acordo com o tutorial do ABUSAR (http://www.abusar.org/manuais/c_strong_E240.html). Até ontem ele funcionava perfeitamente, foi assim durante os ultimos 5 anos. Ontem, do nada, ele pirou e começou a dar "loop" sem parar. Entrei na internet (por outra conexão, obviamente) e pesquisei e encontrei este tutorial sobre como recuperar o modem via cabo serial (http://www.abusar.org/manuais/c_effic_recover.html). Fiz o cabo, segui o tutorial e deu tudo certinho, exatamente como descrito no tutorial.

Só que agora quando eu conecto o cabo de rede dele direto na placa de rede do PC a conexão dá "conectividade nula ou limitada". A placa está configurada para obter IP automaticamente. E, creio eu, por causa da conectividade nula ou limitada eu não consigo abrir a interface de gerenciamento do modem via internet explorer.

Navegando pelo Forum do Clube do Hardware eu vi um topico que relatava um problema parecido onde o usuário atribuiu um IP fixo e tentando acessar o modem com um IP da mesma faixa e conseguiu resolver. Tentei fazer o mesmo aqui, mas nao resolveu. Eu encontrei na internet informação de que o IP do modem pode ser um dos abaixo:

192.168.254.254

192.168.0.1

10.0.0.1

Eu tentei resolver atribuindo IP fixo na placa de rede e tentando acessar o modem da seguinte forma:

IP atribuido na placa> 192.168.254.253 - IP usado no I.E. > 192.168.254.254

IP atribuido na placa> 192.168.0.2 - IP usado no I.E. > 192.168.0.1

IP atribuido na placa> 10.0.0.2 - IP usado no I.E. > 10.0.0.1

Nenhuma das três tentativas descritas acima funcionou.

Alguém tem ideia de como solucionar isso??

Atenciosamente,

Marcelo

Link para o comentário
Compartilhar em outros sites

  • mês depois...

Olá Guerra, faça o seguinte(via ethernet, jamais atualize via usb): Acesse as configurações de ip e deixe elas serem atribuidas via DHCP, você ainda vera a mensagem de que sua conexão está nula ou limitada. Feito isso, baixe o firmware mais atual para esse modem no site http://gigaset.com (atenção com relação a versão do firmware... para saber qual o correto, olhe embaixo de seu modem, lá terá um adesivo que terá essa informação seguida da versão do firmware... baixe somente o firmware relativo a seu modem). Aqui é parte mais delicada, após baixar o firmware, tenha certeza de que nada irá interromper o processo de atualização, se isso acontecer, existe o risco de você perder seu modem. Execute o arquivo e clique em "Update Firmware", o processo leva cerca de 1 minuto.

Após terminar a atualização, abra o seu navegador e utilize o endereço 192.168.254.254 ou 10.0.0.1 (depende do firmware q você baixou...) e você terá a página de configuração do modem.

Espero ter ajudado, e boa sorte no processo de atualização do firmware.

:-BEER

Link para o comentário
Compartilhar em outros sites

  • mês depois...

Amigo meu problema é semelhante e eu ainda não consegui resolve-lo.

Não consigo acessar o setup do meu SpeedStream 5200 E240 de modo algum. Já tentei todos os Ips conhecidos e até chutei alguns, configurando minha placa de rede na mesma familia e tudo mais, e NADA! O modem não atribui o ip automaticamente a minha placa de rede, depois de muito tempo aparece um ip louco, 169.254.95.35 e no outro pc 169.254.184.75. Achei que o modem pudesse estar nesta faixa e nada. Muito Bizarro. Sendo assim minha conexão fica limitada como informa o XP. No outro pc ele simplesmente aceita o ip estranho e informa que está tudo normal. Sendo assim apelei pra atualização e o reset que tb não funcionaram.

A respeito da atualização, tentei em um pc e no meio da um problema de Runtime c++. Ok. Tentei no outro e o problema não apareceu porém quando ele reboota o modem no final da atualização dá um erro dizendo que a conxão foi perdida e o processo é cancelado. Alguém tem alguma pista do problema? Não tem ipconfig que me diga o ip do modem nem atualização que me faça voltar a ver o setup do safado. Estou quase pensando em desistir. Alguem??? Por favoooor... :unsure:

Link para o comentário
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Curso de Hacker Ético

LANÇAMENTO!

CLIQUE AQUI E CONFIRA!

* Este curso não é ministrado pela equipe do Clube do Hardware.