Ir ao conteúdo
  • Cadastre-se

Vista Started com SP2 lento


Posts recomendados

Alô Camardas,

Faz 10 meses comprei um micro Compaq Presario pra minhas filhas. HD 150 - Vista Started - 512MB memória. Minha providência primeira foi comprar mais um pente de 1 GB. O problema é que o danado começou a ficar lento demais da conta. Não seria problema de espaço pois dos 150 ainda tem quase 90GB livres. Poderia ser questões de lixo, mas costumo fazer "faxinas" diretas nele.

Tem o Avast Professional e a suite do Roxio como os mais pesados. Utilizo pra fazer a limpeza: CCleaner, Easy Cleaner. E tem tb: AntiMalwareByte, AdAware, SpyBoot. E pra desfragmentar uso o PerfectDisk 10.

Mesmo após tudo isso, limpeza e desfragmentação, e com bastante espaço, o sistema anda muito devagar.

O que pode estar ocorrendo? Trocar pelo XP-SP2 seria uma boa alternativa?

Obrigado pelas dicas.

Abraços

Link para o comentário
Compartilhar em outros sites

  • Membro VIP

O defeito principal do Vista é que com o tempo ele acumula muita coisa e vai ficando lento, com o CCleaner limpe os arquivos da pasta "Prefetch" e veja se deu alguma diferença.

Desative também programas inúteis na inicialização do Windows:

Iniciar>Executar>msconfig

Link para o comentário
Compartilhar em outros sites

Alô Kbsssssa, obrigado pelas dicas.

Fui dar uma olhada e na pasta Prefetch tinha apenas 50 MB de "arquivos". Não conheço muito sistemas operacionais mas creio que esse tamanho de lixo não impacta muito na lentidão do sistema como um todo. A não ser alguma coisa vinculada que faça demorar o sistema como um todo.

No config da inicialização não existe muita coisa já que ao rodar o EasyCleaner ele já abre uma janela pra escolher o que deixar na inicialização, e normalmente eu deixo apenas o básico. O problema todo é na abertura dos programas e pastas do sistema.

Vou tentar fazer mais uma limpeza geral, incluindo a pasta Prefetch e depois disso vou resolver se instalo o XP ou não.

Se você tiver mais alguma dica poste aí.

Obrigado e abraço

Link para o comentário
Compartilhar em outros sites

  • 3 semanas depois...

Tb senti que o pc ficou mais "carregado" ao instalar o SP2 no Win Vista (Business) 64 bits. A luz do processador ficou ligado um tempão, a barra lateral demora mais a iniciar... Meu note é um Positivo Sim 1455, Core 2 Duo T6400 2,0 Ghz (mas consta no Win como T6500 2,1Ghz), 4Gb de RAM.

Vou seguir essa dica do msconfig pois tem muita coisa que inicia com o Win...

Vale conferir tb em outros tópicos quais realmente são necessários.

Abraços e boa sorte!

Link para o comentário
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Redes-Wi-Fi-capa-3d-newsletter.png

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!