Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Moita

Problemas Com Desconexão Em Jogos

Recommended Posts

Caros colegas do Forum!!!

Sou iniciante neste Forum, e preciso comunicar o meu problema para vê se alguém consegue resolvê-lo.

Tenho dois equipamentos Ótimos.

Um usa a placa A7N8X-X e outro usa A7N8X-E Deluxe.

Um é Athlon XP 2.400+ e o outro 2.600+ respectivamente.

Ambos com 512MB de RAM DDR 400 e Placa de Vídeo FX5200 e Monitor 17" samsung DFX

Um tem IDE 80GB e o outro SATA 120GB de disco.

Vamos ao problema:

Eu e meu filho gostamos de jogar o RPG "PristonTale" (Jogo Online). www.pristontale.com.

Acontece que sempre após 1:30h de jogo o mesmo é abortado, e sem nenhuma mensagem de erro volta ao desktop do Windows.

O que já fiz:

1) Já escrevi para os Admins do jogo;

2) Já fiz upgrade de Bios;

3) Já reinstalei o jogo por diversas vezes, inclusive baixando-o novamente;

4) Já instalei os SW´s + recentes de Placa de Vídeo, ActiveX, entre outros;

5) Já instalei os melhores coolers;

...e até agora nada resolveu.

O + engraçado é que instalei o jogo num antigo PC (Pentium III 750 Mhz) que ainda tenho e não acontece nada do narrado acima, ou seja, o jogo não cai.

Isso me faz pensar em Bios ou Processador, só que não entendo destes assuntos para poder futucar o CMOS.

Alguém pode me ajudar, ou ensinar-me os caminhos das pedras para conseguir a solução?

Agradeço a todos antecipadamente,

Compartilhar este post


Link para o post
Compartilhar em outros sites

O caminho das pedras é saber se os PC`s estão 100% estáveis, podem estar com algum mal-ajuste na bios sim

Para saber se estão 100% estáveis é aconselhavel rodar 2 programas, o memtest, para saber se as memos estão OK

e o Prime-95 por no minimo 24hs em torture test para saber se o processamento não apresenta erros

e rode também o 3dmark 2001SE por várias vezes para saber se o problema vem da placa de video

falou

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×