Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Giovanni Ferrari

Problema com ( FX8350 - GTX760 - 8GB )

Recommended Posts

Fala rapaziada, tudo beleza?

Seguinte, comecei a perceber que meu computador está mais lento que o normal nos jogos.

Ele tem dado uns freezes brutos, fps drops e tudo que tem direito com bastante frequência, mas nada muito forte a ponto de ficar impossível de jogar ou até mesmo crashando.

Só que o pior de tudo é que eu comparei com o PC de um cara que faz stream, no caso ele tem um Fx6300, GTX 760, 16gb de ram e SSD. E mesmo fazendo stream ele pegava quase a mesma quantia de fps que eu numa qualidade gráfica maior que a minha ( eu no caso uso Low e ele usava de Medium pra High ). E sem fazer stream ele pegava o dobro do fps.

Segue aí a minha configuração :

Processador : AMD FX 8350 - 4.0 Ghz ( Com Watercooler corsair h75 )

placa-mãe : M5A97 r 2.0

VGA : GTX 760 WINDFORCE - 2GB DDR5

RAM : ( Generica ) 2x4gb

Fonte : Seasonic 520w 80 plus

HD : Seagate 1TB

 

O que vocês acham que pode ser? Algum gargalo ou algo do tipo?

** Alguma informações pertinentes **

Em geral meu pc não esquenta muito, em FULL LOAD o meu processador não passa dos 42 ºC, já a placa de vídeo fica em torno de 50 ( com o afterburner ligado em FAN 100% ).

Meu HD na maioria do tempo fica com a luz vermelha ou ligada ou piscando muito.

O HD de vez em quando faz barulho de raspando.

Algo que eu não consegui resolver ainda mas isso só consome minha RAM, que são os processos de Host Local, consomem cerca de 20% da RAM sem nada aberto.

 

Bom, a princípio é isso.

Aguardo respostas, desde já agradeço!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×