Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Fabio Galvao

Windows 7 nao encontra HP officejet 8600

Recommended Posts

Bom dia,

estou tentando instalar uma impressora HP officejet 8600 em um desktop com windows 7.

O problema é que durante a instalação do software o computador nao encontra a impressora na rede wireless.

A internet funciona normalmente via wireless.

Tenho 3 Laptops com Windows 10 nos quais a impressora esta funcionando normalmente.

A rede em que estão conectados (Laptops, impressora e Desktop) é a mesma. o compartilhamento de arquivos com a impressora está ativado e até o firewall eu já desativei.

Nao sei mais o que tentar...Alguem tem alguma sugestão?

Obrigado

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Fabio Galvao O computador está em rede pública? o correto é usar a opção rede doméstica ou de trabalho.
Também ative a descoberta de rede e nem o compartilhamento de arquivos caso a mesma esteja desativada.

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Consegui corrigir, o problema era que a impressora estava com IP fixo em uma faixa diferente do roteador a qual estava conectada. Alterei o IP da impressora de 192.168.0.2 para 192.168.100.99 e funcionou. Obrigado!

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×