Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
*Arctic*

Duvida rapida e besta quanto a RAID

Recommended Posts

*Arctic*    0

Fala galera, uma duvida rapidinha...

estou com dois hd´s ata 133 maxtor aqui. um de 80gb e outro de 40gb.

fui fazer raid 0 neles e o resultado final informa 62gb apenas...não era para ficar com 120gb ??????

em Raid eu OBRIGATORIAMENTE tenho que usar dois hd´s IGUAIS para o computador pensar que são um só Hd e assim SOMAR suas capacidades ?

se eu pegar outro de 80gb ficarei com 160gb no total em RAID ?

fiz teste no sandra 2004 e deu 52mb/s de taxa com este raid que fiz, isto está bom ????

valeu pela ajuda !

esqueci de dizer.... é uma placa-mãe Epox 8k3a+ com chipset da highpoint HPT372

Compartilhar este post


Link para o post
Compartilhar em outros sites
Andre_ti    0

Amigo, tinha que aparecer os 120gb sim! Nem imagino o que pode ter acontecido, HD´s iguais só para RAID 1. Sua tx esta péssima... imagine que seu HD é por padrão 100mb/s.

Pense bem antes de fazer RAID 0, pois se der pau em um dos HD´s ... de ADEUS a tudo que você tem! o ideal é 0+1... mas aí você precisaria de 4 HD´s! :tantan:

Compartilhar este post


Link para o post
Compartilhar em outros sites
*Arctic*    0

o que esta acontecendo então :( :( alguem me ajuda

ja instalei drivers todos atuais que peguei na Highpoint.... bios tb da minha placa é a ultima que tem...

mas crio o array e no proprio programa da highpoint aparece Array capacity 67gb......

ai eu formato com o partition magic e so fica mesmo com 63gb reais.....

:(

Andre, 100mb/s teoricamente né.... teste no sandra mostra até hd serial ata que teoricamente é 150mb/s...mas so fazem 29mb/s SATA 150 120gb 72000rpm.

claro que tudo é base...mas nunca que um hd ata 133 chega a 133mb/s de transferencia real.

esse nem é o problema, o problema é que não sei o que fazer pois ja tentei fazer de todos os jeitos e so aparece a metade doq era para aparecer.....

edited: será porque coloquei os hd´s no mesmo cabo ????

Compartilhar este post


Link para o post
Compartilhar em outros sites
Guest carmagedon666   
Guest carmagedon666

:D fala ai,

Sua dúvida não é ruim não, mas, agora eu tb fiquei na dúvida!

Provavelmente o RAID O seja o que "duplica" em dois discos os arquivos, tornando o sistema mais rápido (por ler um enquanto grava no outro ou coisa assim, tipo as SDRAMs) e por isso o total do seu conteúdo foi dividido por 2 e recomenda-se que sejam HDs com o mesmo espaço, ou seja, dois de 40GB ou dois de 80GB;

Enquanto o que você realmente queria seria o RAID 1, que acrescenta o espaço, aí sim tornando ele como 120GB.

Não tenho certeza, me corrijam se eu estiver errado, mas então o q você qur é o RAID 1.

:-BEER

Compartilhar este post


Link para o post
Compartilhar em outros sites
Marcio Sell    3

RAID 0 - Stripe - Basicamente divide o arquivo em dois HDs, aumentando a taxa de escrita.

RAID 1 - Mirror - Grava o mesmo arquivo nos dois HDs. Para segurança...

Olhem o tópico pinado sobre RAID para entender melhor como funciona.

Compartilhar este post


Link para o post
Compartilhar em outros sites
*Arctic*    0

fala galera, então..saca só

acabei de ligar aqui um hd em cada IDE RAID a placa...ou seja, um HD sozinho em cada cabo.... e agora aumentou para 82gb JUNTANDO os dois hd´s..

não é possivel que se perde 40gb so porque os hd´s são de tamanhos diferentes (apenas tamanho) porque o resto é tudo igual.....

não ta estranho isso ????

aproveitando.... coloquei block de 2mb. que é o mairo que tem, vi que quanto maior mais rápido fica, confere ?

Compartilhar este post


Link para o post
Compartilhar em outros sites
*Arctic*    0

todo caso vou testar com outro hd de 40gb que tenho aque...mas é um seagate, vou ver o que rola..... dpeois posto aqui....se alguempuder ajudar, agradeço !

alguem pode me dizer porque quando liguei no mesmo cabo apareceu 62gb e quando liguei um hd em cada cabo o array ficou com 87gb ?!?!?!?!??!?!

Raid, necessariamente, mesmo com dois hd´s IDENTICOS, temque se ligar em cabos separados ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×