• Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   13-02-2016

      Prezados membros do Clube do Hardware,

      Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:
        Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas ao formulário abaixo:    Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Seguidores 0
andrecaldas21

Hp640c demora a iniciar impressão

6 posts neste tópico

quando troquei o systema win98 para o xp, o drive que o xp colocou para minha HP640C, mesmo ela estando para imprimir no modo rascunho ela imprimia como modo normal, troquei o drive por um que pequei no site da hp para o xp, ela passou a imprimir normal, mas depois de uns dias ela comessou a demorar para começar a imprimir, uns 4 a 6 minutos, mesmo arquivos pequenos.

minha maquina

duron 1.2

ram 128

windows xp profissional.

por favor se alguem teve algum problema semelhante e resovel, me ajude.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa noite galera do FCDH

Se alguem ai puder continuar ajudando a resolver esse problema eu agradeço :P

Porque estou enfrentando esse mesmo problema...

Estou com 2 PCs em rede com cabo Cross, e uma impressora compartilhada... bom troquei de sistema operacional nos dois PCs 98 pelo WinXP SP2

Agora quando entro no programa do caixa.. e passo a compra do cliente a impressora demora para imprimir a notinha.... tem nota que demora de 3~5 minutos pra ser impressa.

Ja procurei no google e aqui no fórum.. e vi muita gente com esse problema e com impressoras bem diferentes.. mas havia uma coisa em comum com todos... Tinham migrado do Win98 para o WinXP

Eu ja tentei colocar para imprimir diretamente para a impressora

Mudar o tipo de Spool de EMF para RAW

e até agora nada.....

Eu também gostaria de saber se essa dica do system.ini funciona com o windows xp ou só com o win 98:

[NETWORK]

printbuftime=1

[iFSMGR]

printbuftime=1

Não sei mais o que fazer estou precisando disso urgente.. pois amanhã (27/05/2005) eu vou la na loja e tenho que fazer isso funcionar o mais rápido possivel... pois os dois caixas estão assim...

Desde já agradeço a todos do fórum

Abraços

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por JoaoLuiz@26 de maio de 2005, 21:24

Boa noite galera do FCDH

Se alguem ai puder continuar ajudando a resolver esse problema eu agradeço  :P

Porque estou enfrentando esse mesmo problema...

Estou com 2 PCs em rede com cabo Cross, e uma impressora compartilhada... bom troquei de sistema operacional nos dois PCs 98 pelo WinXP SP2

Agora quando entro no programa do caixa.. e passo a compra do cliente a impressora demora para imprimir a notinha.... tem nota que demora de 3~5 minutos pra ser impressa.

Ja procurei no google e aqui no fórum.. e vi muita gente com esse problema e com impressoras bem diferentes.. mas havia uma coisa em comum com todos... Tinham migrado do Win98 para o WinXP

Eu ja tentei colocar para imprimir diretamente para a impressora

Mudar o tipo de Spool  de  EMF para RAW

e até agora nada.....

Eu também gostaria de saber se essa dica do system.ini funciona com o windows xp ou só com o win 98:

[NETWORK]

printbuftime=1

[iFSMGR]

printbuftime=1

Não sei mais o que fazer estou precisando disso urgente.. pois amanhã (27/05/2005) eu vou la na loja e tenho que fazer isso funcionar o mais rápido possivel... pois os dois caixas estão assim...

Desde já agradeço a todos do fórum

Abraços

Altere o modo de porta paralela para EPP e verifique se imprime normalmente.

Dá próxima vez crie o seu próprio tópico, senão você acaba atrapalhando o tópico de outros usuários dos fórum...

Se tiver mais dúvidas, siga a dica acima.

Compartilhar este post


Link para o post
Compartilhar em outros sites

aí amigo valeu....

resolveu lá..... o estranho é que agora demora uns 40segundos na primeira impressão... e depois fica normal.....

Mas ai eu ja to achando que é o software.. pois as duas lojas que eu fiz ficou desse jeito... mas fico beleza hehe

valeu

T+

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por JoaoLuiz@28 de maio de 2005, 21:18

aí amigo valeu....

resolveu lá..... o estranho é que agora demora uns 40segundos na primeira impressão... e depois fica normal.....

Mas ai eu ja to achando que é o software.. pois as duas lojas que eu fiz ficou desse jeito... mas fico beleza hehe

valeu

T+

Beleza resolveu :palmas: mas não esqueça de criar seu próprio tópico da próxima hein :P:-BEER

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar agora
Entre para seguir isso  
Seguidores 0