• Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   13-02-2016

      Prezados membros do Clube do Hardware,

      Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:
        Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas ao formulário abaixo:    Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Seguidores 0
Roskoff

Problemas com GeForce 4 MX440 64mb

4 posts neste tópico

Bem, a placa é da pixel view e esta acontecendo o seguinte:

eu coloco essa placa ligo tudo e simplesmente n acontece nada quando liga.

meu PC é um P4 1.4 da Intel placa da pcchips M920LR

Uso Win XP e tenho um problema q não sei qual é q é o seguinte minha placa atual uma S3 Savage4 (q por sinal queria saber c ela suporta 3D e qts, q não acho em lugar algum) esta conectada no slot AGP e olhando pelo PC diz q ela esta conectada na PCI . já tentei fazer de tudo (EU acho) por favor me digam o que fazer

porque acho q a ultima saida é atualizar a BIOS q é a versao 1.0 e acho q já tem a 1.3 talveiz resolva alguma coisa. ou não? por favor preciso saber isso urgente para saber o que fazer com a placa GF q comprei .

obrigado desde ja!

100+

Compartilhar este post


Link para o post
Compartilhar em outros sites

acho q ficou meio imbolado... o problema que esta acontecendo com a placa é q não acontece nada quando liga o PC

e TAMBEM estou com um problema do meu pc ver minha placa atual como PCI e não AGP .

mas o q quero mesmo e solucionar o problema da GEFORCE q não acontece nada quando ligo o pc com ela.

por favor.

100+

Compartilhar este post


Link para o post
Compartilhar em outros sites

Para trocar de placa de vídeo, você tem que remover a atual, antes de desligar checar a BIOS, a placa de vídeo primária tem que estar em AGP, desligar, trocar a placa e pronto, isso é o normal.

Se você estiver fazendo isso, tem algum problema então.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar agora
Entre para seguir isso  
Seguidores 0