• Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   13-02-2016

      Prezados membros do Clube do Hardware,

      Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:
        Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas ao formulário abaixo:    Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Seguidores 0
mistersam

Socorro, alguém me ajude, me dêem uma luz!

13 posts neste tópico

Olá pessoal, converti um filme de divx para o padrão de DVD, estou usando o Adobe Encore DVD 1.5.1, já está tudo pronto, mas estou tendo problema com a legenda. Antes estava usando o programa Adore Encore Subtitle TextScript 0.01 para converter para o formato aceito no Adobe, até ai tudo bem, mas quando importava a legenda, ela começava sincronizada, mas conforme o filme ia passando ela ia perdendo a sincronia.

Lendo alguns tópicos aqui no fórum, descubri que o problema é causado na hora da conversão, então baixei o Encore Subtitles 1.2.5, já tentei de tudo, sei que o formato usado neste programa é o .SUB, .SMI e o SAMI, já convert para todos, pelo Subtitle Workshop 2.51, mas quando vou importar no Adobe Encore DVD, ele acusa um erro em alguma linha da legenda, sendo que está tudo normal e sincronizado a legenda.

A legenda que estou usando está no formato .SRT!!!

Por favor, alguém me ajude, mê dêem uma luz, não sei mais o que fazer!!!Não quero usar outro programa para autorar, estou tão bem com o Adobe Encore DVD!!!

Agradeço muito!!!

mistersam

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tente converter com o SubtitleWorkshop para o formato do Encore e depois salve em unicode usando o bloco de notas.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara, primeira coisa, caso esse problema de descincronização da legenda q vai aumentando até o fim do filme, se você tiver se baseando pelo preview (MONITOR) do encore, pode ficar tranquilo, pode pedir pra ele autorar o DVD que no final quando você rodar o DVD em algum player as legendas vão estar sincronizadas ( no meu caso pelo menus é assim).

e sobre o ero quando você está usando o subtitle workshop+ encore subtitles. Pra você resolver isso, antes de você converter para o formato do encore subtitles, vá em FERRAMENTAS, ERROS E informações, depoisclique em ERROS E informações NOVAMENTE, e depois irá aparecer uma janela, o programa irá verificar erros na legenda, depois é so apertar em CORRIGIR ERROS, depois é so salvar no formato do ENCORE SUBTITLES...

Só uma dica, use o formato, em SAMI no encore subtitles

Compartilhar este post


Link para o post
Compartilhar em outros sites

z3cU3c4, realmente eu não conhecia esta opção no Subtitle workshop, mas coloquei para corrgiri os erros e alguns erros que ele detectou era o tempo de duração da legenda e erro de OCR, apareceram 20 erros, no primeiro clique em corrigir, corrigiu 18, depois tive que clicar mais duas vezes e salvei em .SAMI. Fui para Encore Subtitles para converter para o Adobe, converteu normalmente, desabilitei as opções Enable Wordwrap Over e Delete Linebreaker, mas quando importei pelo Adobe, continuaram os erros, não sei mais o que faço, pois esta opção do Subtitle de corrigir erros era a minha esperança, o que faço agora?

Esta é a legenda que estou tentando converter para o Adobe, se alguém quiser testar no próprio micro ou tentar converter para me ajudar, eu agradeceria muito!!!!

Um abraço.

mistersam

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo mistersam, você fez o que eu falei, termine o projeto mesmo com as legendas descincronizadas...

depois teste pelo HD de seu PC com qualquer player, e veja se a legenda está normal...

Foi como eu disse, geralmente o preview do encore que faz a legenda parecer desincronizada...

Vou arrumar a legenda e vou te mandar ela ajeitada pro encore...

Me informe o framerate do filme pra eu terminar....

falou

Compartilhar este post


Link para o post
Compartilhar em outros sites

z3cU3c4, muito obrigado por está me ajudando. Fui tentar importar a legenda que você converteu para o Adobe Encore DVD, mas continua dando erro quando tempo importar a legenda, assim que vou em IMPORT na TRACK SUBTITLE aparece esta caixa de aviso:

%7Boption%7Dhttp://www.geocities.com/tiosamm/importleg.JPG' border='0' alt='' />

Gostaria de saber se você conseguiu importar como teste pelo Adobe Encore DVD?

Amigo, será que existe alguma outra solução?

A respeito de ignorar a desincronização da legenda junto com o filme, anteriormente eu havia gravado o filme em dvd, a isto aconteceu também!!!

Valeu!!!

mistersam

Compartilhar este post


Link para o post
Compartilhar em outros sites

Qual é a versão do Adobe Encore DVD que você usa? A minha é 1.5.1!!!

Valeu!!!

mistersam

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara, ealmente a legenda tava com aquilo mesmo...

Aí fiquei tentando arrumar o tempo da legenda numero 334 mas o encore insistia em falar que a legenda tava sobrescrevendo a outra em questão de tempo, e a unica solução foi deletar a legenda q tava causando isso, ou seja, teu filme vai ficar sem uma legenda só...

Aí não sei se você é exigente quanto a isso, mas se você quiser pode pegar ela, essa agora ta boa......

Legenda

No arquivo vai ter duas, uma foi feita com o ENCORE SUBTITLES ( essa ficou sem a legenda numero 334) e a outra foi feita direto com o Subtitles workshop( essa está com todas). Ambas estão funcionando!!!!!!!!!

Volto a repitir, não acredite no preview do encore..

Agora ponhe as duas e faça o projeto, e depois teste pra ver qual se saiu melhor...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara, muito obrigado por ter me ajudado, agora sim o Adobe está abrindo a legenda. Você dizendo que deletou a legenda com problema, me deu uma ideia, então resolvi diminuir o tempo de duração da legenda específica e deu certo, não precisei remover a legenda com problema e abriu no Adobe. O mais interessante é que a legenda ficou sincronizada no preview do Adobe, agora só falta gravar o DVD e testar, assim que fizer isto, eu posto aqui, ok?

Obs: Quando você insire no Adobe a legenda você coloca Stroke Weight em qual? Medium ou Bold?

Muito obrigado mesmo!!!

mistersam

Compartilhar este post


Link para o post
Compartilhar em outros sites

aí beleza?

eu ja tinha tentado diminuir o tempo, mesmo assim o adobe continuou a dar erro, não sei porque, tinha sido a primeira vez q mesmo abaxando o tempo o encore peidou..........hehe

So respondendo, eu uso a fonte TAHOMA ou ARIAL ( uso mais a tahoma), na stroke eu deixo medium, ponho centralizado a legenda ( é claro né!heheh), e deixo a cor amarela ( nesse preset do encore, esse amarelo qaundo colocado na Tv a legenda fica branca)

So uma observação, dos DVD´s q eu fiz q eu coloquei a legenda em BRANCO, na televisão a legenda fica como se estivesse piscando... você NÂO DEVE POR A LEGENDA EM BRANCO PURO!!!!!!!!

Ponha a legenda um pouco mais escura ( na Tv nem se percebe), ou senão ponha amarela ( nos presets do encore ja tem amarela), esse preset amarelo do encore, quando você grava e roda na Tv ela fica Branca!hehe e não fica piscando como a legenda de BRANCO PURO....

flws

:-BEER:-BEER

Compartilhar este post


Link para o post
Compartilhar em outros sites

Z3cU3c4, beleza? Como havia prometido estou postando para informar que deu tudo certo com a gravação do DVD com a legenda, agora ficou perfeita, toda sincronizada e gostaria de agradecer a sua ajuda, pois havia procurado outra legenda para ver se era problema da legenda e achava que não tinha mais solução, mas com as suas dicas resolvi os meus problemas. Este é o primeiro DVD que gravo inserindo a legenda e ainda quero fazer alguns testes com outros fontes como legenda.

Valeu mesmo!!!

mistersam

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar agora
Entre para seguir isso  
Seguidores 0