Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Roger

Strings

Recommended Posts

<font color='#FF0000'>Pessoal, pra quem não sabe o que é, vai a explicação...

Os strings são linhas de comandos que colocamos no Windows, para que o mesmo consiga, falando o português claro entender melhor o modem que se está usando. Serve pra otimizar a conexão e resolver alguns problemas também. De minha parte eu acho fundamental o uso do string, porém, é claro que não vai ocorrer nenhum milagre e seu modem irá conectar a 56K, mas ajuda bastante a melhorar o desempenho do mesmo. Então esse tópico fica aberto para todos aqueles que quiserem o numero do string para seu modem. Por favor, ao pedirem, não esqueçam de informar seu Sistems operacional e principalmente a marca e versão do seu modem ok??? Logo estarei disponibilizando uma lista geral com os modens mais usados...

@braço..

®oger</font>

Compartilhar este post


Link para o post
Compartilhar em outros sites
Guest MUSTANG

<font color='#000000'>Roger, tenho um Hardmodem USR. int 56K PCI em que utilizo em uma Gigabyte e W2k server. O que mais incomoda é a queda constante da conexão devido a uns congelamentos de transmissão...

Abaixo apresento um log de conexão do mesmo:

03-29-2003 14:36:51.328 - File: C:\WINNT\System32\unimdm.tsp, Version 5.0.2195 - Retail

03-29-2003 14:36:51.343 - File: C:\WINNT\System32\unimdmat.dll, Version 5.0.2195 - Retail

03-29-2003 14:36:51.343 - File: C:\WINNT\System32\uniplat.dll, Version 5.0.2195 - Retail

03-29-2003 14:36:51.375 - File: C:\WINNT\System32\drivers\modem.sys, Version 5.0.2195 - Retail

03-29-2003 14:36:51.375 - File: C:\WINNT\System32\modemui.dll, Version 5.0.2195 - Retail

03-29-2003 14:36:51.375 - Modem type: U.S. Robotics 56K Fax PCI

03-29-2003 14:36:51.375 - Modem inf path: oem3.inf

03-29-2003 14:36:51.375 - Modem inf section: Modem_00D7PnP

03-29-2003 14:36:51.437 - Opening Modem

03-29-2003 14:36:51.453 - 115200,8,N,1, ctsfl=0, rtsctl=1

03-29-2003 14:36:51.468 - Initializing modem.

03-29-2003 14:36:51.484 - Send: AT<cr>

03-29-2003 14:36:51.484 - Recv: <cr><lf>OK<cr><lf>

03-29-2003 14:36:51.484 - Interpreted response: OK

03-29-2003 14:36:51.500 - Send: AT&F1E0Q0V1&C1&D2S0=0<cr>

03-29-2003 14:36:51.500 - Recv: <cr><lf>OK<cr><lf>

03-29-2003 14:36:51.500 - Interpreted response: OK

03-29-2003 14:36:51.515 - Send: ATS6=8<cr>

03-29-2003 14:36:51.515 - Recv: <cr><lf>OK<cr><lf>

03-29-2003 14:36:51.515 - Interpreted response: OK

03-29-2003 14:36:51.515 - TSP(0000): Making call

03-29-2003 14:36:51.531 - Send: ATS7=60S19=0L2M1&M4&K1&H2&I2&R1B0X4<cr>

03-29-2003 14:36:51.531 - Recv: <cr><lf>OK<cr><lf>

03-29-2003 14:36:51.531 - Interpreted response: OK

03-29-2003 14:36:51.546 - Waiting for a call.

03-29-2003 14:36:51.562 - Send: AT#CID=1<cr>

03-29-2003 14:36:51.562 - Recv: <cr><lf>OK<cr><lf>

03-29-2003 14:36:51.562 - Interpreted response: OK

03-29-2003 14:36:51.578 - Send: ATS0=0<cr>

03-29-2003 14:36:51.578 - Recv: <cr><lf>OK<cr><lf>

03-29-2003 14:36:51.578 - Interpreted response: OK

03-29-2003 14:36:51.578 - 115200,8,N,1, ctsfl=1, rtsctl=2

03-29-2003 14:36:51.578 - Initializing modem.

03-29-2003 14:36:51.593 - Send: AT<cr>

03-29-2003 14:36:51.593 - Recv: <cr><lf>OK<cr><lf>

03-29-2003 14:36:51.593 - Interpreted response: OK

03-29-2003 14:36:51.609 - Send: AT&F1E0Q0V1&C1&D2S0=0<cr>

03-29-2003 14:36:51.609 - Recv: <cr><lf>OK<cr><lf>

03-29-2003 14:36:51.609 - Interpreted response: OK

03-29-2003 14:36:51.625 - Send: ATS6=8<cr>

03-29-2003 14:36:51.625 - Recv: <cr><lf>OK<cr><lf>

03-29-2003 14:36:51.625 - Interpreted response: OK

03-29-2003 14:36:51.640 - Send: ATS7=60S19=0L2M1&M4&K1&H1&R2&I0B0X4<cr>

03-29-2003 14:36:51.640 - Recv: <cr><lf>OK<cr><lf>

03-29-2003 14:36:51.640 - Interpreted response: OK

03-29-2003 14:36:51.640 - Dialing.

03-29-2003 14:36:51.640 - TSP(0000): LINEEVENT: LINECALLSTATE_DIALING

03-29-2003 14:36:51.640 - TSP(0000): LINEEVENT: LINECALLSTATE_PROCEEDING

03-29-2003 14:36:51.656 - Send: ATDT#####-####<cr>

03-29-2003 14:37:22.546 - Recv: <cr><lf>CONNECT 33333/ARQ/V90/LAPM/V42BIS<cr><lf>

03-29-2003 14:37:22.546 - Interpreted response: Connect

03-29-2003 14:37:22.546 - Connection established at 33333bps.

03-29-2003 14:37:22.546 - Error-control on.

03-29-2003 14:37:22.562 - Data compression on.

03-29-2003 14:37:22.562 - TSP(0000): LINEEVENT: LINECALLSTATE_CONNECTED

03-29-2003 14:37:52.562 - Read: Total: 2269, Per/Sec: 73, Written: Total: 3782, Per/Sec: 123

Na configuração do W2k, "hardware flow control"; "modem error control" e "modem compression" estão habilitados.

Seria melhor desabilitar tudo isso e fazer manualmente com as "strings"?

Obrigado,</font>

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • <font color='#FF0000'>olha amigo, eu desabilitaria o Flow do modem, mas o dispositivo de erros e a compressão do modem, eu deixaria. Porém, sabe-se que o desempenho desse modem é muito bom, e sua conexão está muito abaixo do normal.... sua linha está em ordem?? acho que o problema nesa conexão é externo... Por favor, post mais detalhes sobre sua conexão, pra podermos eliminar problemas

    @braço..

    ®oger</font>

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Guest MUSTANG

    <font color='#000000'>Ele está instalado em um servidor e a conexão se faz via KS. Reconheço que isso interfere na velocidade de transmissão, mas esse mesmo acesso se mostra estável quando utilizo a conexão feita por minha estação, que utiliza um Sportster ISA. A conexão não cai!!!

    Não sei se é porque no servidor, há serviços de proxy do ISA (Internet Secure Adm) rodando. Ele tá lega e de repente:

    04-01-2003 11:21:12.718 - Read: Total: 323114, Per/Sec: 1104, Written: Total: 103167, Per/Sec: 369

    04-01-2003 11:22:35.875 - CD dropped--Remote modem hung up. ModemStatus=00000030

    04-01-2003 11:22:35.875 - TSP(0000): LINEEVENT: LINECALLSTATE_DISCONNECTED(0x1)

    04-01-2003 11:22:35.875 - TSP(0000): Dropping call

    04-01-2003 11:22:35.875 - Hanging up the modem.

    04-01-2003 11:22:35.875 - Recv: HTTP/1.1 404 Not Found<cr><lf>Date: Tue, 01 Apr 2003 14:

    04-01-2003 11:22:35.875 - Unknown Response

    04-01-2003 11:22:35.875 - Recv: 26 (Unix) PHP/4.3.1 mod_gzip/1.3.19.1a<cr><lf>Last-Modif

    04-01-2003 11:22:35.875 - Unknown Response

    Esse modem sempre utilizauma linha de fibra ótica, vou tentar alterá-la pelo pabx a utilizar uma linha de par metálico...

    Outra coisa interessante, aos sábados, a conexão fica perfeita! não cai! dá para entender???

    Ah? não consigo desabilitar o  o "hardware flow control", sem que desabilite as outras duas opções (modem error control e modem compression)...</font>

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • <font color='#FF0000'>isso, tive olhando e nesse modem as opções interagem!!

    Em relação ao dia de sábado, é uma variável a se estudar, será que não seria devido a diminuição do fluxo de uso do server? Já em relação a linha de F.O., acho pouco provável, a não ser que a linha esteja apresentando alguma espécie de defeito, porém, vale eliminar toda e qualquer hipótese. Estou tentando localizar alguma forma de desabilitar o flow...

    @braços

    ®oger</font>

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Guest cdshow

    <font color='#000000'>roger ,eu estava querendo string para meu modem você pode

    me indicar ?

    usr 2976

    s.o win2k

    mbo(intel 815eea2)

    grato..

    wender.pacheco@tvideal.com.br</font>

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Guest Mané do Grau

    <font color='#000000'>

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    <font color='#000000'>Tipo, tenho um lucent V92 e uso o Yahoo e IG, só que a questaum é que só conecta a menos de 50000, sempre é a 46,600 , 48,000 e quandu acontece um milagre é 49,200... alguem pode me ajuda??? existe uma string pra isso??????????

    obs tem vezes que cheguei a conecta a 33,600 no fim de semana.....

    ---------------------------------------

    xp2000+ asus a7v333 256ddr333 geforce 2 mx400 c tv maxtor 40 gb plus 8.</font>

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    <font color='#000000'>Tenho um Motorola SM56 PCI Modem.... uso windows XP... Eu odeio o som do modem quando ele ta discando... eu desligo o som dele... mas quando eu coloco um string, ele fica com som, e não tem como tirar o som... ta td desligado... até formatei achando q era algum pau do windows... Acho q pode ser algum comando do string q faz isso... tento usar esses strings:

    AT&FX3&C1&D2S95=1S35=0*MM0^M

    AT&F&D2&C1V1S0=0E0*bo4*ba4+a8e=1,1

    AT&FX*MM12

    AT&FX3&C1&D2S95=1S35=0^M

    AT&FX4&C1&D2S6=5S7=60S10=15^MS10=255

    AT&FX3&C1&D2S95=1S35=0*MM0^M

    AT&FX4&C1&D2S6=5S7=60S10=15^M

    serve qualquer um desses... c algum comando habilita o som, me passe um q não habilita

    valeu</font>

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    <font color='#000000'>droa, o que provoca o chiado de discagem no modem, como se fosse um gato que se pisou no rabo, é a colocação do F depois do AT&...

    AT&F&D2&C1V1S0=0E0*bo4*ba4+a8e=1,1

    Esta é a

    string padrão de seu Modem. Mas não coloque o F, como já falei... Comece com AT&D2......

    Ou em qualquer outra!

     :)</font>

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário

    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×