Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
moita_ss

Coyote Linux (ajudem-me com meu coyote)

Recommended Posts

Ola pessoal

pessoal estou tentando usar o coyote aqui em casa + ainda não consegui ainda não sei o que tá acontecendo, espero que dê pra vocês me ajudarem.

pense numa taca :chicote:

pense que to kebranda akbça :muro:

Bem vms aos destalhes:

uso velox residencial

meu provedor é oi internet

meu modem é o ss 5200

meu modem está com bridge ( ele é roteado + esta como bridge)

o servidor é um p 100 16mb ram

2 placas de rede rtl8139

bem estou conseguindo fazer o disko de boot uso a ver 2.16

estou configurando como PPoE (PPPoE Configured Internet)

estou habilitando o servidor DHCP (Enable the Coyote DHCP server)

estou selecionando as placas de rede como 8139too ( neste campo so faço isso mesmo )

estou escolhendo a linguagem (portugues)

e finalmente mando criar o disko (Create Disk)

Bem até ai td ok

boto o disk de boot no servidor e mando "ve"!!!!

ele bota td direitinho só que percebi que ele da uma mensagem de que a internet não esta conectada deixa eu ver se me lembro da mensagem é + ou - assim

your internet interface is not conected

acho que é + ou - assim

ai ele carrega direitinho, eu boto a senha do root e ele entra, dai eu até acesso o webadminstrador.

Voltando la no servidor eu acesso aquela opção da letra "c" ( show running configuration)

lá esta assim :

Coyote running configuration display utility.

Internet (eth1): ready

LAN network (eth0): Up

ERROR: One or more of the following network subsystems are down.

----------------INTERNET CONFIGURATION------------

Unable to obtain IP Address por PPP Interface, it may currently be offline.

----------------LAN configuration----------------------

Ip Address 192.168.0.1

Netmask 255.255.255.0

Broadcast 192.168.0.255

---------------DNS configuration--------------------

Using Coyote DNS Cache

Domain Localdomain

nameserver 200.222.115.47

nameserver 200.222.115.48

ok, espero que ajude também !!!

agora vms para o webadminstrador

eu o acesso pelo http//192.168.0.1:8180

até ai td ok

na pagina eu notei que :

no estatus de internet esta assim

Bem Vindo ao Administrador Web do Coyote Linux

Informações

Configuração da Rede

Configuração da Internete

Configuração DHCP

Configurações Administrativas

Redirecionamento de Portas

Configurações do Firewall

Configurações QOS

Senha do Sistema

Autenticação VELOX

Arquivos de Configuração

Ferramentas de Diagnóstico

Backup

Reiniciar

Informações Gerais

Coyote Linux - Versão

2.16

Nome do Host

coyote

Domínio

localdomain

Status da Rede - Internete

Estado

PRONTO

[ Conectar | Desconectar ]

Tipo de Internete

PPPoE (DSL)

Endereço IP Externo

Error getting address - ioctl() failed.

Status da Rede - Rede Local

Estado

UP

Endereço IP Local

192.168.0.1

Máscara de Rede

255.255.255.0

Difusão (Broadcast)

192.168.0.255

Informação DNS

Servidor DNS Primário

200.222.115.47

[ Teste de DNS ]

Servidor DNS Secundário

200.222.115.48

Serviços

DNS Cache

Habilitado

[ Recarga ]

Servidor DHCP

Habilitado

[ Recarga ]

Serviço SSH

Habilitado (Porta 22)

Administrador Web

Habilitado (Porta 8180)

Informação Do Sistema

Versão do Kernel

2.4.25

Máquina

i586 unknown

Data e Hora Corrente

Fri Oct 21 17:11:40 EDT 2005

Tempo Ligado

5:11pm up 2 min, load average: 0.57, 0.31, 0.11

Carga Média

Último Minuto

0.58

Último 5 Minutos

0.31

Último 15 Minutos

0.12

Uso de Memória

Total

14644 (100%)

Usada

5564 (37%)

Livre

9060 (63%)

ok pessoal espero que vocês possam me ajudar!!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Verifica se da pra tirar a opção de roteador do seu modem ele deve estar autenticado no modem ao invés de autenticar no servidor coyote....

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Postado Originalmente por rollerblade@26 de dezembro de 2005, 16:57

    Verifica se da pra tirar a opção de roteador do seu modem ele deve estar autenticado no modem ao invés de autenticar no servidor coyote....

    não entendi amigo ????

    + o modem esta em modo bridge ou seja não esta cm roteador !!!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Ola pessoal

    pessoal estou tentando usar o coyote aqui em casa + ainda não consegui ainda não sei o que tá acontecendo, espero que dê pra vocês me ajudarem.

    pense numa taca :chicote:

    pense que to kebranda akbça :muro:

    Bem vms aos destalhes:

    uso velox residencial

    meu provedor é oi internet

    meu modem é o ss 5200

    meu modem está com bridge ( ele é roteado + esta como bridge)

    o servidor é um p 100 16mb ram

    2 placas de rede rtl8139

    bem estou conseguindo fazer o disko de boot uso a ver 2.16

    estou configurando como PPoE (PPPoE Configured Internet)

    estou habilitando o servidor DHCP (Enable the Coyote DHCP server)

    estou selecionando as placas de rede como 8139too ( neste campo so faço isso mesmo )

    estou escolhendo a linguagem (portugues)

    e finalmente mando criar o disko (Create Disk)

    Bem até ai td ok

    boto o disk de boot no servidor e mando "ve"!!!!

    ele bota td direitinho só que percebi que ele da uma mensagem de que a internet não esta conectada deixa eu ver se me lembro da mensagem é + ou - assim

    your internet interface is not conected

    acho que é + ou - assim

    ai ele carrega direitinho, eu boto a senha do root e ele entra, dai eu até acesso o webadminstrador.

    Voltando la no servidor eu acesso aquela opção da letra "c" ( show running configuration)

    lá esta assim :

    Coyote running configuration display utility.

    Internet (eth1): ready

    LAN network (eth0): Up

    ERROR: One or more of the following network subsystems are down.

    ----------------INTERNET CONFIGURATION------------

    Unable to obtain IP Address por PPP Interface, it may currently be offline.

    ----------------LAN configuration----------------------

    Ip Address 192.168.0.1

    Netmask 255.255.255.0

    Broadcast 192.168.0.255

    ---------------DNS configuration--------------------

    Using Coyote DNS Cache

    Domain Localdomain

    nameserver 200.222.115.47

    nameserver 200.222.115.48

    ok, espero que ajude também !!!

    agora vms para o webadminstrador

    eu o acesso pelo http//192.168.0.1:8180

    até ai td ok

    na pagina eu notei que :

    no estatus de internet esta assim

    Bem Vindo ao Administrador Web do Coyote Linux

    Informações

    Configuração da Rede

    Configuração da Internete

    Configuração DHCP

    Configurações Administrativas

    Redirecionamento de Portas

    Configurações do Firewall

    Configurações QOS

    Senha do Sistema

    Autenticação VELOX

    Arquivos de Configuração

    Ferramentas de Diagnóstico

    Backup

    Reiniciar

    Informações Gerais

    Coyote Linux - Versão

    2.16

    Nome do Host

    coyote

    Domínio

    localdomain

    Status da Rede - Internete

    Estado

    PRONTO

    [ Conectar | Desconectar ]

    Tipo de Internete

    PPPoE (DSL)

    Endereço IP Externo

    Error getting address - ioctl() failed.

    Status da Rede - Rede Local

    Estado

    UP

    Endereço IP Local

    192.168.0.1

    Máscara de Rede

    255.255.255.0

    Difusão (Broadcast)

    192.168.0.255

    Informação DNS

    Servidor DNS Primário

    200.222.115.47

    [ Teste de DNS ]

    Servidor DNS Secundário

    200.222.115.48

    Serviços

    DNS Cache

    Habilitado

    [ Recarga ]

    Servidor DHCP

    Habilitado

    [ Recarga ]

    Serviço SSH

    Habilitado (Porta 22)

    Administrador Web

    Habilitado (Porta 8180)

    Informação Do Sistema

    Versão do Kernel

    2.4.25

    Máquina

    i586 unknown

    Data e Hora Corrente

    Fri Oct 21 17:11:40 EDT 2005

    Tempo Ligado

    5:11pm up 2 min, load average: 0.57, 0.31, 0.11

    Carga Média

    Último Minuto

    0.58

    Último 5 Minutos

    0.31

    Último 15 Minutos

    0.12

    Uso de Memória

    Total

    14644 (100%)

    Usada

    5564 (37%)

    Livre

    9060 (63%)

    ok pessoal espero que vocês possam me ajudar!!!!

    pode ser uma coisa muito simples, olhe os cabos se não estão invertidos, ou conflito de IP na rede!!!!, tem outros motivos se não de certo e só falar.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário

    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×