Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
bassman

Exceção Ponto Flutuante

Recommended Posts

Pessoal, estou com um problema grave, temos aqui na empresa rodando um sistema em FlagShip (clipper para linux) com Oracle 10g.

No Conectiva 10 rodava tranquilo, mas agora resolvemos mudar a distribuição então testamos o Fedora 6 e conseguimos compilar tudo com sucesso e rodar o sistema.

Na semana passada resolvi fazer o download do Entrprise Linux da Oracle pra testarmos, ele é igual, pelo menos na aparência ao FC6 e o Red Hat Enterprise Linux 4 e nele conseguimos compilar nossos prg's (executáveis do sistema), porém quando vamos executá-los temos a mensagem de "EXCEÇÃO DE PONTO FLUTUANTE" e não conseguimos fazer nada....

Já pesquisei em diversos foruns em alguns comentam sobre incompatibilidade, o que não é o caso, porque conseguimos compilar tranquilamete, já fiemos atualização da glibc, que também vi num forum, e nada ainda.

Se alguém já tiver se deparado com esse problema e conseguiu uma solução e puder compartilhar, fico agradecido.

Aguardo respostas, e desde já agradeço à todos que puderem colaborar.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×