Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
krozrod

Problema com som 5.1 em jogos/aplicativos[Realtek ALC883]

Recommended Posts

Bom pessoal, sou novo no fórum e esse é o meu primeiro post!

Venho à vocês após ler e reler muitos posts com informações pertinentes ao meu caso, porém não consegui chegar onde preciso!

Tenho uma mobo MSI K9N Neo-F, com audio Chipset integrado por RealTek® ALC883.

Ontem comprei um sistema 5.1 da Goldship, e fui testar hoje pela manhã para ver como ficava o surround em alguns jogos. Após a instalação do ultimo driver da Realtek, o R166, estava dando tudo certo.. aquele teste 3D do driver tava funcionand, aquela bolinha azul/abelha estava pegando todos os canais certinho. Decidi então ouvir uma musica no youtube, porém ví que sí saía som pelos canais dianteiros, sem bass algum! Ok, decidi tocar um MIDI, a mesma coisa; entrei numm jogo: a mesma coisa!

Não sei o que fazer!

Já instalei os codecs(WDM_A399.exe) e de nada adiantou!

O estranho de tudo isso, é que no driver, naquela opção pra testar no ambiente 3D, ele toca certinho.. mas fora dalí não!

Alguém pode me dar uma força?

Grato pela atenção de vocês!

(Sombra_XXI, percebi que você entende bastante do assunto! Se puder me dar essa força, será de muito bom gosto!!)

Agradeço desde já, amigos!

Compartilhar este post


Link para o post
Compartilhar em outros sites

No Painel de controle -> Dispositivos de som ->Avançado

(aqui é inglês então não sei direito como é em port. )

Mas nessa opção aí você colocou as caixinhas como? Tem q por "5.1 surround speaker". E o melhor teste é baixar algum filme arquivo 5.1 nativo

Aí vai o link de um:

http://www.mininova.org/tor/485090

No VLC player tem como você colocar a opção Surround e aí testa!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ôpa,

krozrod, o que está ocorrendo é que as fontes sonoras que você está usando devem se utilizar de apenas 2 canais (estéreo), de modo que somente as caixas frontais esquerdo e direito são utilizadas por eles.

Os vídeos do Youtube só oferecem dois canais de som, da mesma forma os arquivos MIDI e os jogos que você está utilizando não devem estar ajustados para usar a configuração 5.1, sendo que alguns jogos, principalmente os mais antigos, não oferecem essa possibilidade.

Sei que você já deve ter feito isso, mas não custa nada perguntar:

Você configurou no painel de controle da Realtek o uso do sistema 5.1?

Se sim, então o problema na realidade é apenas uma limitação da fonte como eu coloquei acima.

Edit: enquanto eu estava com a resposta em aberto, o fabiojr respondeu acima, só não vou apagar a minha porque está um pouco diferente.

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Amigos, MUITO grato pela ajuda de vocês!

    Então, tirei uma SS de como estão as configurações aqui:

    5.jpg

    Ontem à noite despluguei as caixas e coloquei tudo de novo, para ter certeza que o problema não tivesse origem da lí, mas não mudou muito.

    Entrei em um jogo(Need For Speed: Carbon) para testar, coloquei a opção 5.1, e aparentemente estava funcionando bem, com exceção ao SUB. Ao trocar a opção do game de Surround para Estério, o som saiu que uma beleza(!) , só que sem os efeitos =/

    O que me deixa intrigado é que no apartamento ao lado, o sujeito tem uma Creative Audigy 1 e ele assiste filmes, joga, escuta musica(dts) em 5.1; inclusive o youtube toca em todas as caixas(5 + sub). E pelo que me disse, o que ele fez foi instalar o driver e alguns aplicativos que acompanhavam a box.

    Muito grato pela atenção de vocês!

    P.s - fabiojr15, estou pegando o trailer! Pena que vai demorar um pouquinho pra chegar devido ser via tracker publico!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • :(

    Vou ter que ir de Audigy mesmo???

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Creio que sim cara, eu estou exatamente com o mesmo problema, a unica diferenca e a seguinte.

    As minhas caixas sao Creative sbs580 (5.1 tambem), e meu driver e Sigmatel. Fiz tudo que voce fez tambem, e continuo do mesmo jeito.

    Pelo que eu vi na internet, o unico jeito de funcionar 5.1 o tempo todo e com uma placa de som mesmo.

    Mas espero que alguem q entenda mais do que eu prove o contrario. Enquanto isso vou juntando o dinheiro hehehe..

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    ou você pode ligar o home como stereo. geralmente há essa opção, ao ligar ele stereo (apenas usando o plug verde com a saída stereo do home) ele recebe 2 canais e emula o resto, daí tudo fica com som 5.1, em teoria os aplicativos q usam realmente o 5.1 ficariam melhor do outro modo, mas pelo menos você estaria sempre com um bom grave e com as 5 caixinhas funfando o tempo todo!

    abraços

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×