• Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   13-02-2016

      Prezados membros do Clube do Hardware,

      Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:
        Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas ao formulário abaixo:    Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
pecorucha

Driver Conversor- USB x Serial RS232

32 posts neste tópico

Valeeeeu! ganhei um adaptador desses e nem sei que marca é e funciono...

lembrando que esse driver não tem instalador ele dever ser instalado pelo gerenciador de dispositivo. tembem se deve prestar atenção em qual porta ele vai se instalar pois no meu caso ele deu conflito com o bluetooth.

mas agora funciona perfeitamente.

bejo... digo abraço!!! (foi mal)

Compartilhar este post


Link para o post
Compartilhar em outros sites

opa beleza, nao consegui instalar este driver, nao tem install e nem .inf, você pode me dizer como adcionar ele no meu win xp?

obrigado

Compartilhar este post


Link para o post
Compartilhar em outros sites

Só para manter atualizado...

Como disse o RatoMem, pode-se baixar o Driver s/ o Instalador e "indicar"

o caminho para o Windows.

Ex.:

Baixe o Driver;

http://www.4shared.com/file/rlbrwpqX/Win_98_ao_Vista_32.html

Descompacte-o e guarde em um "local" de fácil acesso/visualização.

Depois,

- Click Direito em cima de "Meu Computador"

- Escolha "Gerenciar"

- Na guia Esquerda, vá em "Gerenciador de Dispositivos"

- Na lista de HardWare, dê Duplo Click em "USB-Serial Controller"

- Click no Botão "Reinstalar driver..."

- Escolha "Instalar de uma lista ou local específico (avançado)"

- Avançar

- Desmarque "Pesquisar mídia removível..." e marque "Incluir este local na pesquisa:"

- Click no Botão "Procurar"

- Navega pelas pastas indicando o local onde você salvou o Driver Descompactado.

- O resto é Intuitivo! Deixe que o Windows fará tudo automaticamente.

Agora, se (se) ainda assim der errado (uau... rs) então podemos fazer da

forma mais simples (particularmente eu não curto muito...) que é com um

"INSTALADOR".

Baixe o Driver;

http://www.4shared.com/file/6AqCJdJ0/Todos_os_Win_98_a_W7_de_32_a_6.html

Descompacte-o e guarde em um "local" de fácil acesso/visualização.

Depois,

- Abra a pasta e dê duplo Click em "PL2303_Prolific_DriverInstaller_v10518"

- O resto é Intuitivo! Deixe que o Windows fará tudo automaticamente.

Esse último tem suporte desde o Windows 98 atéee o Windows 7 tanto de

32 Bits quanto de 64 Bits... testei e Aprovei!

Porém, vale lembrar que, se você usa Windows até a versão Vista de 32Bits,

seria interessante usar o primeiro acima... "menos lixo" na pasta System...

e também, caso a primeira falhe (o que é muito difícil mas não raro... rsrs)

\o/

2 pessoas curtiram isso

Compartilhar este post


Link para o post
Compartilhar em outros sites

Este tópico merece um UP.

Kakinho,

Companheiro, a sua dica é salvadora, hehe. Esta atrás de um driver para um conversor USB-Serial, nem sei que marca ele é, os drivers que você postou funcionaram perfeitamente.

O primeiro, que é preciso indicar o caminho apresentou problemas, instalava tudo certo, mas quando eu vou acessar um router via console, trava. Depois eu baixei o outro, cujo a instalação é mais simples, este funcionou perfeitamente, sem travar ou dar qualquer bug.

Valeu mesmo!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Valeu pelo Feed, FIRE_Scheifer ! Realmente, o segundo Driver (o mais completo) é infalível, bom saber! E bora ajudar a galerê ! hehehehe Abraço!

Compartilhar este post


Link para o post
Compartilhar em outros sites

boa noite

eu instalei o 2º driver para windows 7 mas no gestor de dispositivos aparece-me "este dispositivo nao pode ser iniciado . codigo 10"

que se passa?

obrigado

Compartilhar este post


Link para o post
Compartilhar em outros sites

Quero aproveitar para relatar um problema com esses cabos, pedir ajuda ou alguma luz

tenho um mac, com windows instalado no bootcamp e tb "rodável" por um virtualizador.

Comprei o adaptador para atualizar um receptor, que só tem entrada rs232.

Enfim, o cara q me vendeu me mandou 2.

Mesmo com driver instalado (atualizados, novos, piratas e tudo mais) dava a mensagem de que o "windows encerrou o dispositivo por mal funcionamento".

Bom comprei outro, de outra marca. Estava funcionando, o win reconhecia e tudo mais... mas... ontem precisei fazer uma atualizacao e ele parou no meio do processo!

Pra minha surpresa o cabo nao funciona mais, mesmo testando em outros computadores..

pergiunto: o mac ou o usb do mac tem algo diferente que "queima" essas jossas? ou é mais problema de marca?

valeu, nao sei mais o que fazer, vou ter q ir para o 4o. cabo!!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites
boa noite

eu instalei o 2º driver para windows 7 mas no gestor de dispositivos aparece-me "este dispositivo nao pode ser iniciado . código 10"

que se passa?

obrigado

Problema no Cabo ;) Só trocando o Cabo mesmo!

Quero aproveitar para relatar um problema com esses cabos, pedir ajuda ou alguma luz

tenho um mac, com windows instalado no bootcamp e tb "rodável" por um virtualizador.

Comprei o adaptador para atualizar um receptor, que só tem entrada rs232.

Enfim, o cara q me vendeu me mandou 2.

Mesmo com driver instalado (atualizados, novos, piratas e tudo mais) dava a mensagem de que o "windows encerrou o dispositivo por mal funcionamento".

Bom comprei outro, de outra marca. Estava funcionando, o win reconhecia e tudo mais... mas... ontem precisei fazer uma atualizacao e ele parou no meio do processo!

Pra minha surpresa o cabo nao funciona mais, mesmo testando em outros computadores..

pergiunto: o mac ou o usb do mac tem algo diferente que "queima" essas jossas? ou é mais problema de marca?

valeu, nao sei mais o que fazer, vou ter q ir para o 4o. cabo!!!!

Claramente, é um problema de Driver. O Ideal, era você "limpar" o seu Windows, retirando todo vestígio dos Drivers antigos. Mantenha SÓ esse 2o. que eu postei que vai... Outra coisa, existe muitas marcas que fazem a amarração interna dos pares com algumas posições trocadas, dificultando o TX e RX e na maioria das vezes, pior, é a qualidade das soldas internas, o que ocasiona queima ou curto. No seu caso, não acredito que a USB do MAC esteja dando problemas. Não descarto, vai saber... mas acredito que seja no Cabo mesmo. E no Windows, pode não ocorrer tanto problema devido o dispositivo "Stopar". Poderia ser isso? Depois posto a marca de Cabos USB-RS232 que uso lá na Empresa que eu trabalho. Confiáveis.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Problema no Cabo ;) Só trocando o Cabo mesmo!

Claramente, é um problema de Driver. O Ideal, era você "limpar" o seu Windows, retirando todo vestígio dos Drivers antigos. Mantenha SÓ esse 2o. que eu postei que vai... Outra coisa, existe muitas marcas que fazem a amarração interna dos pares com algumas posições trocadas, dificultando o TX e RX e na maioria das vezes, pior, é a qualidade das soldas internas, o que ocasiona queima ou curto. No seu caso, não acredito que a USB do MAC esteja dando problemas. Não descarto, vai saber... mas acredito que seja no Cabo mesmo. E no Windows, pode não ocorrer tanto problema devido o dispositivo "Stopar". Poderia ser isso? Depois posto a marca de Cabos USB-RS232 que uso lá na Empresa que eu trabalho. Confiáveis.

Valeu man... Eu acho q é esse problema de solda ou coisa assim, porque como eu falei, eu testei o cabo em demais computadores... ele dá a mesma mesg de dispositivo com mal funcionamento! E eu vi o bixo parando de funcionar, pois estava funcionando, atualizando um aparelho, e quando estava em 20% parou de rrepente e o erro comecou! Falo do Mac porque é o 3o. q dá exatamente o mesmo problema e segundo o vendedor dos 2 primeiros, eu fui o unico que reclamou. como o diferente meu é por ser mac..rsrs

atualizando:

comprei outro, HL-340... já instalei o driver, funfando... ele parece ser melhor que o pl2303. resta saber se vai funcionar aos propósitos. Os loaders dos receptores reconheram, só quero ver se a saida rs232 está correta.

valeu

Mais atualizacoes

Obs: uma coisa que reparei é que estava usando o driver pl2303. nesse estou usando o HL340 mesmo... e no cabo que quebrou vinha escrito HL2303... será que pode ter queimado porque estava forcando usar um driver errado??

Atualizando

Coloquei em outro computador, windows, e o cabo foi reconhecido, mas como nao tinha driver nao instalou.. mas.. pelo jeito funcionou.. o estraho é que no meu aparece como os primeiros que eu tentei, disposito com mal funcionamento!!

O que tá pegando agora é que nao tenho certeza qual é o chipset! Ele está escrito: HL-2303. Eu usei ele, n'outra vez, com o driver PL2303 (prolic). Será que é esse mesmo? O novo que eu comprei nao roda com o pl2303, somente com o HL340. Tenho medo de o pl2303 nao ser o driver certo, porém funcionar, mas isso que tenha ocasionado o erro!

Mais atualizacoes

coloquei novamente em no windos do macbook. Funcionou! Instalei o driver nakele note pc q falei. O prolic mesmo, funfando ok. Vai entender, do nada....

Editado por anbes

Compartilhar este post


Link para o post
Compartilhar em outros sites

anbes,

Coloca aqui sua experiência quanto ao cabo HL-340.

O meu conversor não diz o fabricante, como recebí o cd com vários drivers instalei o Pl-2303 que não funcionou. Erro 28 no gerenciador de dispositivos. Partí a instalar e desinstalar diversos drivers sem sucesso, até que cheguei aqui e instalei o 2º que não funcionou, não inicializa. Posso estar errado mas concluí que o PL-2303 com várias versões não funciona no win 7 64 bits ou pode estar danificado. Foi colocado no ML que a Prolific além de PL-2303 tb tem Hl-340, verdade? não encontrei fundamento. No cd tem uma pasta com HL-340 que não testei. Muita gente com o problema de driver. Veja: http://www.digital-kaos.co.uk/forums/f71/my-hl-340-usb-serial-adapter-problem-26757/

Estou aguardando um novo conversor plug and play comprado no ML.

Compartilhar este post


Link para o post
Compartilhar em outros sites

ae galera, o meu (tenho um se nao me engano é LeaderShip), mas testei todos esses ae, ii ainda nao funcionou, apos muito tempo perdido na net. encontrei este, PL2303 Prolific que funcionou de primeiraa, lembrando que deve desinstalar os outros, e reiniciar o PC antes de instalar este, e apos instalar, desplugar e plugar novamente o adaptador na USB. só fazendo assim que funcionou no meu Windows 7 Prof. 64bit. em um notebook Sony Vaio FW-460J, valeu.. espero ter ajudado alguem. vou upar o arquivo neste link PL2303_Prolific_Vista_332102.rar

Compartilhar este post


Link para o post
Compartilhar em outros sites

Companheiros,

estou com um problema difícil pra mim resolver, preciso urgente da ajuda de vocês. Tenho um adaptador USB x RS 232 no meu terminal, instalado com o driver da prolific para o windows vista, porém ele não está se comunicando com o equipamento para o qual instalamos, que é um conversor de tensão para um trêm. Estamos rodando um software de monitoração para o equipamento e segundo o fabricante do equipamento, a interface se comunica a 28.800 bauds, porém não há essa opção de velocidade no driver da prolific. Vocês acham que esse é o problema, até porque a interface está funcionando normal com outros equipamentos. Se for esse o caso, seria possível vocês me indicarem um driver que opere com essa velocidade. Ficarei muito agradecido.

Compartilhar este post


Link para o post
Compartilhar em outros sites

GALERA....6 são us cara.......QUEM PODE DÁ LUZ AÍ:::::> pro win7 64bitim ....vô nesse bondi?......ou o itinerário é outro??? resumindo: SERVE PRO MEU WIN7 64?

Compartilhar este post


Link para o post
Compartilhar em outros sites
ae galera, o meu (tenho um se nao me engano é LeaderShip), mas testei todos esses ae, ii ainda nao funcionou, apos muito tempo perdido na net. encontrei este, PL2303 Prolific que funcionou de primeiraa, lembrando que deve desinstalar os outros, e reiniciar o PC antes de instalar este, e apos instalar, desplugar e plugar novamente o adaptador na USB. só fazendo assim que funcionou no meu Windows 7 Prof. 64bit. em um notebook Sony Vaio FW-460J, valeu.. espero ter ajudado alguem. vou upar o arquivo neste link PL2303_Prolific_Vista_332102.rar

Só para relatar, tenho um adaptador usb/serial, funcionava perfeitamente no windows XP, ae formatei a maquina e coloquei Windows 7 ae comecarao meus problemas, o driver do cabo nao era compativel com Win 7 comsequencia o adap. usb/serial nao funcionava no win-7, ae procurando pela net cheguei ate aqui, testei todos esses driver postado aqui neste tropico pelos amigos, o que resolveu meu caso e funcionou 100% no win-7 foi esse postado pelo amigo gigante2211 neste link: http://www.4shared.com/file/moEF5-vK/PL2303_Prolific_Vista_332102.html

Valeu amigos pela ajuda, Usb/serial funcionando 100% no win-7.!!!

Valeu amigo gigante2211.!!!

Editado por Lelo007

Compartilhar este post


Link para o post
Compartilhar em outros sites
Tenho um conversor USB Serial da NGC Brasil - Comtac e resolvi

o meu problema com esse Driver ;

http://www.clone.com.br/downloads/drivers/05087.zip

Boa Sorte!

Caramba, nem acreditei, comprei um adaptador desses e já usava a um tempinho, ele veio com um cd para instalação dos drivers, e depois de um tempo tive que reinstalar os windows 7 do meu notebook e depois não achei mais os drivers, achei que o meu adaptador tava perdido, pois não tem marca nenhuma, e também nenhuma referencia, nome, modelo, marca, só ele mesmo e pesquisando caí aqui nesse site e funcionou de primeira. Muito Obrigado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Comigo esse driver funciona muito bem com o Windows XP e com o Vista. Mas com o Win7, de tempos em tempos, dá tela azul e reinicia a máquina. Mas dá para usar, se for coisa rápida.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Tenho um conversor USB Serial da NGC Brasil - Comtac e resolvi

o meu problema com esse Driver ;

http://www.clone.com.br/downloads/drivers/05087.zip

Boa Sorte!

Gostaria de deixar o meu grande muito obrigado por ter posto esse drive para a comunidade podre resolver os seus problemas.

Passei algumas horas em busca da solução do meu cabo usb conversor e graças a ti consegui.

O meu muito obrigado pelo excelente trabalho.

Manuel Azevedo:p

Compartilhar este post


Link para o post
Compartilhar em outros sites
Tenho um conversor USB Serial da NGC Brasil - Comtac e resolvi

o meu problema com esse Driver ;

http://www.clone.com.br/downloads/drivers/05087.zip

Boa Sorte!

Esse drive funcionou para o cabo da Leadership, modelo 8430, para o Windows 7 64 bits!

Nem o próprio driver da Lerdaship tinha funcionando.

Valeu pela dica!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Só para manter atualizado...

Como disse o RatoMem, pode-se baixar o Driver s/ o Instalador e "indicar"

o caminho para o Windows.

Ex.:

Baixe o Driver;

http://www.4shared.com/file/rlbrwpqX/Win_98_ao_Vista_32.html

Descompacte-o e guarde em um "local" de fácil acesso/visualização.

Depois,

- Click Direito em cima de "Meu Computador"

- Escolha "Gerenciar"

- Na guia Esquerda, vá em "Gerenciador de Dispositivos"

- Na lista de HardWare, dê Duplo Click em "USB-Serial Controller"

- Click no Botão "Reinstalar driver..."

- Escolha "Instalar de uma lista ou local específico (avançado)"

- Avançar

- Desmarque "Pesquisar mídia removível..." e marque "Incluir este local na pesquisa:"

- Click no Botão "Procurar"

- Navega pelas pastas indicando o local onde você salvou o Driver Descompactado.

- O resto é Intuitivo! Deixe que o Windows fará tudo automaticamente.

Agora, se (se) ainda assim der errado (uau... rs) então podemos fazer da

forma mais simples (particularmente eu não curto muito...) que é com um

"INSTALADOR".

Baixe o Driver;

http://www.4shared.com/file/6AqCJdJ0/Todos_os_Win_98_a_W7_de_32_a_6.html

Descompacte-o e guarde em um "local" de fácil acesso/visualização.

Depois,

- Abra a pasta e dê duplo Click em "PL2303_Prolific_DriverInstaller_v10518"

- O resto é Intuitivo! Deixe que o Windows fará tudo automaticamente.

Esse último tem suporte desde o Windows 98 atéee o Windows 7 tanto de

32 Bits quanto de 64 Bits... testei e Aprovei!

Porém, vale lembrar que, se você usa Windows até a versão Vista de 32Bits,

seria interessante usar o primeiro acima... "menos lixo" na pasta System...

e também, caso a primeira falhe (o que é muito difícil mas não raro... rsrs)

\o/

Amigo, encontrei tua resposta e todos conseguiram instalar com esse driver, mas ele nao ta aparecendo no site do 4shared, teria como reupar por favor??

Valeu

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ola estou com problema com um cabo usb-serial ele não tem marca só tem um numero nele que é 2303 mas uma numeração no cabo awm 2725 vw-1 80°c 30v 28awg. preciso desse driver para windows sever 2008 e nao estou achando se alguem ja tiver passado por isso me ajuda ae.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar agora