Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
dani.joker

Repetir Sinal entre Tp-link e Multilaser

Recommended Posts

Bom Dia Galera !

Estou com um router wi-fi Tp-link (tl-wr542g) roteando speedy (modem speedtouch) e nesse router tem 1 computador no wi-fi e 3 por cabo Utp.

Os computadores no cabo utp estão perfeitos. O problema é que o sinal para o computador wi-fi só fica no baixo, pois ele fica no 2º andar da casa.

Então resolvi comprar um repetidor de sinal pra passar o sinal para os quartos do 2º andar.

Como a grana tava curta, acabei comprando esse repetidor aqui na santa efigênia

Multilaser modelo: ml-apo-054

http://www.multilaser.com.br/listar_produtos.php?linha=12&categoria=193&subcategoria=83&acao=detalhes&id_prod=5304

Na verdade eu queria comprar um tp-link, tipo esse aqui:

http://www.tplink.com/products/product_des.asp?id=36

Conforme informado pelo vendedor, esse multilaser seria a mesma coisa que o tp-link acima e bem mais barato, inclusive o software interno é praticamente o mesmo do tp-link, acho que essa multilaser deve tá fazendo barebones pra tp-link, sei lá...

Depois de fazer trocentos testes, resolvi seguir esse manual, mas não funciona de jeito nenhum.

http://www.tp-link.com/support/showfaq.asp?id=151

O Problema está aqui:

* Se eu sigo o processo normal conectando na rede com o repetidor já ligado, conecto na rede com o sinal do repetidor e o sinal fica excelente, porém não pinga o router, não navega e não enxerga os pcs no cabo.

* Se eu desligo o repetidor e ligo depois de já conectado na rede wi-fi, consigo conectar na rede do router que está no andar de baixo, navega e consigo pingar os pcs no cabo, mas não consigo pingar o ip do repetidor, o sinal fica bem baixo, fica perdendo pacote e com tempo de resposta alto.

O repetidor está como repetidor universal, pois o tl-wr542g não suporta wds.

Configs do repetidor

192.168.1.2 - ip

255.255.255.0 - subnet

192.168.1.1 - gateway

Configs do router

192.168.1.1 - ip

255.255.255.0 - subnet

Config do pc wi-fi

192.168.1.102 - ip

255.255.255.0 - subnet

192.168.1.2 e também já tentei 192.168.1.1 - gateway

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Caramba, até que enfim consegui !

    Abaixo informações de como resolvi e descrição de um video que fiz testando o funcionamento do repetidor (AP).

    No Roteador wi-fi, habilitar SSID broadcast e DHCP, desabilitar Mac Filtering e segurança wireless funciona com no máximo WEP de 64bits, usar canal de preferência 1, 6 ou 11. (Eu usei 6)

    ips do Router:

    192.168.1.1 - ip

    255.255.255.0 - subnet

    No Repetidor (Ap), setar ips na mesma rede do roteador com gateway direcionado para o seu roteador, deixe desabilitado o DHCP do AP, verificar se o seu roteador suporta WDS, se sim deixar o AP somente como repetidor, caso não deixe como repetidor universal. Vá em Survey para que o AP encontre o SSID do seu roteador clique em connect, ele vai preencher o Mac do seu roteador, depois disso você pode salvar e dar um reboot no AP.

    ips do AP:

    192.168.1.3 - ip

    255.255.255.0 - subnet

    192.168.1.1 - gateway (ip do roteador)

    Nos pcs/laptops que receberão o sinal do ap, deverão receber os ips direto do dhcp do roteador e não do AP, por isso desabilite o dhcp do AP, que ficará assim:

    192.168.1.XXX - ip do pc/laptop

    255.255.255.0 - subnet

    192.168.1.1 - gateway (ip do roteador) (Aqui eu pensava que o gateway deveria sair para o ip do AP, mas o correto é ir para o ip do roteador, pois o AP apenas repete/regenera o sinal, ele fica meio que invisivel pro computador).

    Dns irá depender de como você setou nas configs do roteador, porém o teste acima foi feito usando como dns primário o ip do roteador (192.168.1.1).

    No video, testei da seguinte forma:

    Eu trouxe o repetidor (ap multilaser) pra minha casa pra tentar configurar e testar repetindo o sinal do meu tp link (WR642G), lembrando que no primeiro post eu me refiro a um tp link (WR542G) que é onde o repetidor será instalado.

    Com meu tp link funcionando normalmente e roteando speedy, eu removi a antena dele para que o sinal não chegasse até o pc onde gravei o video (no meu quarto) e realmente deu certo, sem a antena o sinal não chegou nem da sala no quarto.

    Então coloquei o multilaser no sofá, embaixo do roteador tp link para pegar o sinal quase inexistente do tp link e mandar pro meu pc.

    No video, vocês podem ver 3 janelas de ping (infelizmente a definição não está muito boa, pois gravei o video no meu celular :( ).

    No ping de cima deixei um ping -t www. uol. com. br (pra testar internet)

    No embaixo a esquerda deixei um ping -t 192.168.1.3 (repetidor multilaser)

    No embaixo a direita deixei um ping -t 192.168.1.1 (roteador tp link que está sem a antena).

    Resultado: quando desligo o repetidor perco o sinal do roteador tp link e obviamente da internet e quando ligo o repetidor o sinal volta para todos.

    YouTube - AP Multilaser repetindo sinal TL WR642G TL WR542G

    Acho que é isso, espero que ajude a alguém. :)

    Ahhh, essa eu não poderia esquecer, TERRÍVEL o suporte da MULTILASER, tentei contato por telefone no call center, liguei pelo menos 5 vezes pra conseguir ficar na espera pra ser atendido, pois nas 5 primeiras vezes falava que todos os atendentes estavam ocupados e pedia pra ligar novamente depois. Quando consegui ficar na espera, esperei, esperei e ai veio uma mensagem dizendo que ainda estavam todos ocupados e se eu queria deixar meu número de fone e nome pra que eles retornassem, tentei isso e caiu numa caixa postal que estava cheia... Dá pra acreditar ??? Ai tentei por suporte on line, minha nossa, 3 atendentes: Jéssica, Gleidson e Lucimeire, demoram uma eternidade pra responder as perguntas, sem contar que a conexão com eles cai direto, você tá conversando e simplesmente aparece que a conexão foi perdida com o atendente. Depois de tentar o suporte on line umas 15 vezes (sem exageros) o Gleidson disse que ia me enviar o manual pra configurar por email no qual eu estou esperando até agora. Por último enviei email para o suporte deles e ainda estou esperando retorno. Resultado:

    NÃO COMPREM PRODUTOS MULTILASER, PORQUE SE você PRECISAR DE SUPORTE OU GARANTIA você ESTÁ FERRADO !!!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    cara s[o pra te agradecer

    você me salvo :D

    tava tentando faze isso fais 2 dias e nada, ja tinha até tentado repetidor universal mais nao tinha ido

    valeu

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    cara s[o pra te agradecer

    você me salvo :D

    tava tentando faze isso fais 2 dias e nada, ja tinha até tentado repetidor universal mais nao tinha ido

    valeu

    Faz só três dias que estou tentando configurar essa mer@#¨, e não consigo:

    seguinte, tenho internet com roteador fiberhome, até ai beleza, td fincionando.

    acontece que quando tento estender o sinal com um multilaser reo24, não consigo mais, pois ele tem um monte de configuração, ja mudei praticamente tudo nele e nada, e ele é access point, pelo menos vem escrito q é, tem modo repeater, wds... se alguma boa alma puder me ajudar, lhe serei mui grato.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário

    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×