Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
maxpay

Problemas com wireless azure Wave RTL 8187b

Recommended Posts

Acabei de comprar um notebook da Itautec W7650, com boa configuração (dual core, 3gb, 320hd) mas a wireless tá me dando um banho... Tanto no winXP quanto no Win7 a wireless funciona 2min, cai, desconecta e diz que não tem rede ao alcance, mesmo estando do lado do router. Aí geralmente não volta mais, só reiniciando o note... Como é uma mini pci-e interna to pensando em trocar, mas será que vai adiantar? Tem algum cuidado em relação a modelo de mini pci que tenho que ver?

O modelo da que to aqui é: Azure Wave AW GU701 (chip rtl 8187b id:8189)

To precisando muito colocar essa wireless pra funcionar, se alguem puder me ajudar a arrumar essa (seja com drivers ou com alguma outra coisa) agradeço! Senão vou trocar mesmo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Comprei a menos de 2 meses um Note Intelbras i550:

Processador: C2D - T6500 - 2,1 ghz

Memória: 4 GB DDR II 667

HD: 320 GB

SO: Windows Seven Home Premium ( 32 bits, ¬¬ )

A placa de rede wireless dele é uma Realtek RTL8187b, de uns 15 dias pra ca, a parte do Noebook em cima do touch pad e um pouco pra esquerda e pra cima aqueçe, e depois de um tempo a internet cai e só volta se eu desligar o Notebook e liga-lo novamente.

A temperatura do processador fica entre 53 e 54 graus quando nao estou fazendo nada pesado. porém quando vou jogar um jogo online ( Kart N Crazy ) a temperatura vai pra uns 70 graus...

Ai aumenta a temperatura e fica mais fácil cair a internet.

A força do sinal da rede é de 3 a 4 barrinhas e esse problema ja ocorreu em outra rede wireless fora de casa...

Suponho que seja problema de hardware e como ta na garantia vou ter que levar essa preuga na assistencia...

(_(

Compartilhar este post


Link para o post
Compartilhar em outros sites
Acabei de comprar um notebook da Itautec W7650, com boa configuração (dual core, 3gb, 320hd) mas a wireless tá me dando um banho... Tanto no winXP quanto no Win7 a wireless funciona 2mim, cai, desconecta e diz que não tem rede ao alcance, mesmo estando do lado do router. Aí geralmente não volta mais, só reiniciando o note... Como é uma mini pci-e interna to pensando em trocar, mas será que vai adiantar? Tem algum cuidado em relação a modelo de mini pci que tenho que ver?

O modelo da que to aqui é: Azure Wave AW GU701 (chip rtl 8187b id:8189)

To precisando muito colocar essa wireless pra funcionar, se alguem puder me ajudar a arrumar essa (seja com drivers ou com alguma outra coisa) agradeço! Senão vou trocar mesmo.

Max,

você conseguiu resolver seu problema? Aqui tá acontecendo alguam coisa parecida. É menos problematico do que o seu, mas é parecido. A conexão cai de tempos em tempos e quando tento reiniciar ele diz que não conesegue ou não tem redes disponíveis. Uso um desktop a cabo e a rede nunca cai, então não é a internet.

Pensei que fosse o roteador que é um D-Link DI-524. Mas usei outros notes aqui e não tive problemas. Minha placa de rede wireless é uma Realtek RTL8187B Wireless 802.11g. Baixei os drivers no próprio site da Itautec. Tô pensando em abrir outro tópico pra ver se alguém responde. Teve um cara que levou pra assistência, mas não tô com vontade não.

Editado por gugacardoso

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×