Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
W4rbl4cK

C-media 8738

Recommended Posts

Bom eu tenho uma c-media 8738 aqui, eu instalei uma geforce 2 mx 400 64mb pci estes dias desde então começou os problemas com o som que são os seguintes:

Quando ouço música, jogo qualquer tipo de jogo, qualquer som que é transmitido se estiver havendo ao mesmo tempo a execução de um grafico( um exemplo seria alguma visualização do windows media player juntamente com uma musica ou video), o som começa a xiar e ficar distorcido.

E a seguinte informação eu acho que conta também. A placa de som...vídeo...e rede estão utilizando a IRQ 11 JUNTAS...não sei se tem algo haver.

já tentei tirar todos os driver e tiras a placa de som da placa mãe reiniciar o pc sem ela depois instalar o driver de video primeiro e depois a placa de som com o seu repectivo driver, mas logo depois disto quando o windows foi reiniciado as placas voltavam ao IRQ 11.

já tentei modificar pela bios a irq que a placa de som ou video deveria usar e não deu certo pois quando chega no windows as 3 placas estão na IRQ 11 do mesmo jeito.

já tirei o XP e coloquei o 2000 e não deu do mesmo jeito, só não tentei com o 98 por que to cansado, e to voltando pro windows XP.

Se alguma alma um anjo tiver um milagre por favor me ajude pois não estou em condições de compra um pc novo :(

Obrigado pela atenção.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom o negocio é começar do zero formate o hd instale tudo de novo e primeiramente atualize o direct X.Se isso não resolver o caso é que sua placa de som já era ou passou da hora de trocar...(Faça uma checagem no seu estabilizador pra ver se ele não esta falhando tambem; se não outras coisas vão queimar ou começar a funcionar mal).Espero ter ajudado...

Compartilhar este post


Link para o post
Compartilhar em outros sites
Guest Arthur--

já tentou verificar algo mais simples antes de formatar, como os cabos e as caixas??

As vezes pode ser um simples mal contato, ou um par de caixas com defeito.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×