Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
alanfel

Problemas com lilo

Recommended Posts

alanfel    0

<font color='#000000'>Olá amigos, sou iniciante no Linux e optei por começar pela distribuição mandrake 8.0.

Não tive problemas durante a instalação, particionei meu HD (maxtor 20 GB), a instalação correu normalmente. mas após a inicialização, o LILO não funciona.

Simplesmente para nas letras LIL.

Sei que as letras indicam um defeito, mas não entendi porque não funcionou.

Ah, outra coisa, como minha Bios é antiga, uso aquele programinha da maxtor para o reconhecimento dos 20 GB do Hd. Será esse o problema, O EZBios?

Caso eu queira usar um outro gerenciador de boot, qual vocês me recomendam?

Obrigado!

Compartilhar este post


Link para o post
Compartilhar em outros sites
knot    0

<font color='#000000'>da uma olhada no seguinte:

verifique se o anti-virus da bios esta ativado, se estiver desative;

o lilo deve ser de preferência no gravado no mbr, se não tiver sido repita a instalacao e instale ele no mbr;

se não der certo tente usar o grub.

Compartilhar este post


Link para o post
Compartilhar em outros sites
alanfel    0
  • Autor do tópico
  • Postado Originalmente por knot@20 Nov. 2002,23:18

    <font color='#000000'>da uma olhada no seguinte:

    verifique se o anti-virus da bios esta ativado, se estiver desative;

    o lilo deve ser de preferência no gravado no mbr, se não tiver sido repita a instalacao e instale ele no mbr;

    se não der certo tente usar o grub.

    <font color='#000000'>Aí, verifiquei o anti virus da Bios, está desativado e também instalei  o Lilo na MBR. O problema continua.

    Coloquei um outro HD (Fujitsu 8.0GB) como slave, e instalei nele. Mesmo assim o defeito continua.

    Como faço pra isntalar o Grub?

    Valeu!!!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    knot    0

    <font color='#000000'>depois q você instalou o linux você mudou a configuração dos hd's (master/slave). isso pode causar alguns problemas.

    e quanto a instalar o grub na instalacao ele deve t perguntar qual o gerenciador de boot você deseja.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    alanfel    0
  • Autor do tópico
  • Postado Originalmente por knot@22 Nov. 2002,13:28

    <font color='#000000'>depois q você instalou o linux você mudou a configuração dos hd's (master/slave). isso pode causar alguns problemas.

    e quanto a instalar o grub na instalacao ele deve t perguntar qual o gerenciador de boot você deseja.

    <font color='#000000'>Amigão, eu instalei O linux no HD slave, mas não mudei na bios.

    Achei que não era necessário.

    Agora, quanto à escolha entre Lilo e Grub, vou fazer isso hoje à noite.

    qualquer coisa te escrevo de novo.

    Até mais...

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário

    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×