Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
    • DiF

      Poste seus códigos corretamente!   21-05-2016

      Prezados membros do Fórum do Clube do Hardware, O Fórum oferece um recurso chamado CODE, onde o ícone no painel do editor é  <>     O uso deste recurso é  imprescindível para uma melhor leitura, manter a organização, diferenciar de texto comum e principalmente evitar que os compiladores e IDEs acusem erro ao colar um código copiado daqui. Portanto convido-lhes para ler as instruções de como usar este recurso CODE neste tópico:  
Entre para seguir isso  
jjicpv

LocalizaÇÃo do excel

Recommended Posts

Pessoal,

Tenho uma coluna com diversos códigos numa planilha. E tenho uma outra planilha com uma tabela de produtos com um código por linha. Gostaria de incluir uma coluna OK na tabela caso exista o código do produto na planilha que tem os códigos do produto. Alguém sabe como posso fazer isso? Já usei PROCV mas não deu certo. Sei que com a função SE é possível, mas se a tabela crescer não vai ser mais possível.

Em anexo um exemplo do que estou tentando fazer.

Desde já obrigado.:confused:

post-1023826-13884964644472_thumb.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom Dia jjicpv

tenta com essa, mude as celulas de acordo com a sua!

=SEERRO(SE(A1=PROCV(A1;B1:B10;1;0);"OK";"");"")

Onde A1 é a celula que você irá digitar o valor

e B1:B10 é o intervalo onde ta os codigos!

aguardando!:rolleyes:

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Muito obrigado, deejaywesley!!! Penei por não ter formatado corretamente as 2 colunas utilizadas na comparação, mas depois que consertei isso deu certinho! Valeu!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário

    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×