Ir ao conteúdo
  • Cadastre-se

Problemas com Router - AIOX A-Wr307N


douglas_fenas

Posts recomendados

Boa, noite.

Eu tenho um roteador, AIOX que estava derrubando minha internet em tempo em tempo. Fiz todos tipos de configurações possíveis e nada melhorava. Testando direto no Cabo do modem da net era estável. Conclusão era meu roteador. Embora com sinal Excelente estava com algum problema. Olhei o Firmware era versão de 2008, bom este router na sua pagina de upgrade pede para baixar no site do Tenda. Fui la achei o mais próximo possível pois nao tinha meu modelo exato. baixei o firmware, instalou sem erro. porém via a cabo nao consigo mais acessar ele pelo 192.168.0.1, não conecta mais a internet também. Tentei todos tipos de resetes que encontrei pela internet. Sem sucesso. Então minha unica alternativa seria instalar o Firmware por TFTP, mais pelos exemplos que achei pela internet nao obtive sucesso.

O Chipset deste aparelho e RT2880F

Se alguém esta passando por algo parecido ou sabe de alguma coisa para compartilhar agradeço.

Att

Link para o comentário
Compartilhar em outros sites

  • 4 semanas depois...

Olá amigo, eu estava com o mesmo problema e consegui resolver da seguinte forma, antes vou falar qual era o problema.

O problema era que meu MODEM estava com um IP: 192.168.254.254, não sei quais as faixas de ip ele estava possibilitando se conectar, e o Roteador estava com o DHCP configurado de 192.168.1.1 a 192.168.1.100, ou seja, possivelmente o Problema do DNS era que o MODEM não reconhecia essas faixas de ip.

solução: O que me ajudou foi o seguinte, eu deixei o IP do Roteador na mesma faixa de ip do MODEM, ou seja, mudei de 192.168.1.1 para 192.168.254.2 (entra no setup do modem 192.168.1.1/AdvancedSettings/LANSettins/IpAdress: muda.aqui e aperta apply). Fazendo isso, automaticamente o DHCP do Roteador configura a faixa de ip para 192.168.254.100 a 192.168.254.200. Outra coisa que fiz foi clonar o MAC do computador em que vai se ligar o MODEM (entra no setup do modem 192.168.254.2/AdvancedSettings/MacAdressClone clica em CloneMACAdress e Apply).

Espero que ajude amigo. :unsure:

Amigo, tenta o seguinte:

Vai no Executar do seu pc e digita ipconfig, ve qual o IPv4 que está lá e digita no navegador que voce tem.

Ex: 192.168.1.1 (usuario e senha do admin)

Obs.: Vou explicar detalhado porque outras pessoas que não sabem esses comandos possam aprender.

beleza né?! você encontrou o novo ip do seu Roteador, se não conseguiu conectar nele é porque voce realmente estragou a Firmware do seu Roteador, mas caso tenha conseguido, tente o seguinte:

Eu estava com o mesmo problema e consegui resolver da seguinte forma, antes vou falar qual era o problema.

O problema era que meu MODEM estava com um IP: 192.168.254.254, não sei quais as faixas de ip ele estava possibilitando se conectar, e o Roteador estava com o DHCP configurado de 192.168.1.1 a 192.168.1.100, ou seja, possivelmente o Problema do DNS era que o MODEM não reconhecia essas faixas de ip.

solução: O que me ajudou foi o seguinte, eu deixei o IP do Roteador na mesma faixa de ip do MODEM, ou seja, mudei de 192.168.1.1 para 192.168.254.2 (entra no setup do modem 192.168.1.1/AdvancedSettings/LANSettins/IpAdress: muda.aqui e aperta apply). Fazendo isso, automaticamente o DHCP do Roteador configura a faixa de ip para 192.168.254.100 a 192.168.254.200. Outra coisa que fiz foi clonar o MAC do computador em que vai se ligar o MODEM (entra no setup do modem 192.168.254.2/AdvancedSettings/MacAdressClone clica em CloneMACAdress e Apply).

Espero que ajude amigo. :unsure:

Link para o comentário
Compartilhar em outros sites

  • 3 semanas depois...
  • 3 semanas depois...

Galera, desculpe a intromissão, também estou com um problema com o mesmo modelo de roteador. Fiz a instalação mas ele só fica "conectando" e não conecta de fato à internet. Simplesmente não sei o que fazer. Ele é recém comprado, e é a primeira vez que tento configurá-lo. Alguém tem alguma sugestão?

Link para o comentário
Compartilhar em outros sites

Galera, desculpe a intromissão, também estou com um problema com o mesmo modelo de roteador. Fiz a instalação mas ele só fica "conectando" e não conecta de fato à internet. Simplesmente não sei o que fazer. Ele é recém comprado, e é a primeira vez que tento configurá-lo. Alguém tem alguma sugestão?

Cara esse router não é bom, ate os Level One sao melhores, tem esse vídeo que mostra como configura-lo, boa sorte:

Link para o comentário
Compartilhar em outros sites

Obrigada pelo vídeo, mas pelejei aqui com o roteador e não deu certo. Estou um tanto desesperada, admito, porque o roteador nem é meu e eu que recomendei baseada na avaliação do pessoal no Kabum (todos falavam da facilidade de uso e da qualidade), o que me deixa ainda com mais peso na consciência.

Link para o comentário
Compartilhar em outros sites

Obrigada pelo vídeo, mas pelejei aqui com o roteador e não deu certo. Estou um tanto desesperada, admito, porque o roteador nem é meu e eu que recomendei baseada na avaliação do pessoal no Kabum (todos falavam da facilidade de uso e da qualidade), o que me deixa ainda com mais peso na consciência.

vamos com calma, me diga que tipo de internet é?, é velox? diga o tipo de configuração e tentarei te ajudar

:)

Link para o comentário
Compartilhar em outros sites

Segue as informações (obs: a internet é do prédio, e além do meu roteador, tem outros instalados):

é velox sim, no modem da oi é pppoe, o meu tem que ficar em dhcp, e o dhcp server dele tem que ficar 192.168.18.1 ,pra ficar diferente dos outros da rede e não dar conflito.

Era isso que você pediu mesmo?

Obrigada pela atenção, Inteligência X :D

Link para o comentário
Compartilhar em outros sites

  • 4 semanas depois...
Segue as informações (obs: a internet é do prédio, e além do meu roteador, tem outros instalados):

é velox sim, no modem da oi é pppoe, o meu tem que ficar em dhcp, e o dhcp server dele tem que ficar 192.168.18.1 ,pra ficar diferente dos outros da rede e não dar conflito.

Era isso que você pediu mesmo?

Obrigada pela atenção, Inteligência X :D

Eu sou o proprietario do video acima indicado pelo amigo, então você tem que configurar o PPPOE no aiox, logo depois mandar connect e verificar sinal de internet.

Obs: o roteador é bom, não mim arrependo de quando comprei ano passado, mais tambem não foi fácil configurar ele é muito difícil e principalmente todo inglês.

Link para o comentário
Compartilhar em outros sites

  • mês depois...
  • 2 meses depois...

quem conseguiu configurar esse roteador, se deu bem.

porque eu estou quebrando a cabeça pra configurar ele, já fiz o procedimento acima que o amigo citou, passei o dia tentei varias coisas, é nada.

Aqui é Velox, tentei via PPPOE, DHCP.. tudo, alguém pode dar uma luz?

conecta, mas sem acesso a internet, ta recebendo dados e enviando dados..

entre o modem da velox e o aiox, possui um Switch..

Link para o comentário
Compartilhar em outros sites

Pois é, galera, eu também tentei e não consegui.

(desculpem a demora pra responder, muitas desventuras em série na vida)

E o roteador era da menina que dividia o apt. comigo, como ela mudou, levou o roteador também, então não deu pra testar mais coisas.

Quem conseguir resolver o problema posta aí porque tá brabo.

Valeu!

Link para o comentário
Compartilhar em outros sites

To me arrependendo de ter comprado ele no kabum, fui na onda dos comentários lá.. ele ta me dando uma dor de cabeça..

as vezes o barato sai caro kkk

Pois é, fui na mesma. Me fudi. Aliás, quem se ***** mesmo foi a menina, porque ela pediu indicação e eu falei que se EU fosse comprar, ia comprar ele, daí ela comprou e a gente nunca conseguiu configurar. :/

Link para o comentário
Compartilhar em outros sites

  • 4 semanas depois...
To me arrependendo de ter comprado ele no kabum, fui na onda dos comentários lá.. ele ta me dando uma dor de cabeça..

as vezes o barato sai caro kkk

Rapaz o roteador é bom, estou usando ele veja lá no meu canal Jaride Silva no youtube.

To me arrependendo de ter comprado ele no kabum, fui na onda dos comentários lá.. ele ta me dando uma dor de cabeça..

as vezes o barato sai caro kkk

mais qual seria seu problema?

Link para o comentário
Compartilhar em outros sites

Arquivado

Este tópico foi arquivado e está fechado para novas respostas.

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

APRENDA A MONTAR COMPUTADORES!

montagem2022-capa-peq.jpg

 

CLIQUE AQUI E BAIXE AGORA MESMO!